Ankündigung

Einklappen
Keine Ankündigung bisher.

Automatischer Stylewechsel?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Automatischer Stylewechsel?

    Nun, nicht dass es mich stören würde. Ich frage eigentlich rein aus Interesse: Wird der Style des Forum hier regelmässige gewechselt? Denn damals hatte ich immer den Standard-STF-Style, dann hatte ich den blauen FedStyle, schliesslich ganz kurz den Grünen und jetzt wieder den STF-Style. Nun, stören tut es mich eigentlich nicht, da die Änderungen normalerweise im Abstand von einigen Wochen auftreten. Die Abwechslung gefällt mir ganz gut.

    Deshalb würde ich gerne wissen, ob die Admins das regelmässig machen?

  • #2
    Es gibt nur einen Standard STF Stlye. Wenn du jedoch in gewisse Unterforen wie das STF RPG gehst oder das Q&A dann sind dort bestimmte Stlyes erzwungen. Also hast du dort den Fed bzw. Q&A Style


    Der Standard Style wurde mal zu Nemesis gewechselt als der Film erschienen ist.

    Kommentar


    • #3
      Hm, dann scheint das ein Bug zu sein. Denn gestern hat der Style während dem durchgucken der Threads vom Fed Style auf den STF-Style gewechselt. Und wenige Zeit später als ich nochmal ins Forum geguckt habe ist wieder alles in blau . Ich bin mir sicher, nicht die Auswahlliste unten unbewusst aktiviert zu haben!

      Kommentar


      • #4
        Aber du kannst ja in einen RPG Thread oder so gewechselt sein, dann wechselt er auch den Stlye. etc.

        Kommentar


        • #5
          Nene, der Style wechselt ohne mein Zutun für das KOMPLETTE Forum, also nicht nur für z. B. das StarTrekArchiv Q & A-Forum oder ähnliches. Meistens ist der Style anders, wenn ich nach einiger Zeit wieder ins Forum zurückkomme. Jetzt z. B. habe ich wundersamerweise wieder den Föderationsstyle

          Kommentar


          • #6
            Kann es sein, dass du auf einen Link geklickt hast der eine Style variable enthielt?

            Ich weiß jedenfalls das man beim wbb sowas auch hat. Könnte es ja auch hier geben.

            Kommentar


            • #7
              @Logic
              Gibt es!
              --

              Kommentar


              • #8
                Ich komme immer über www.scifi-forum.de hierher und habe wie ich es im profil eingestellt habe den Fed-Style. Das steht auch in meinen Cookie drin. Komme ich nun aber über scifi-forum.de (ohne www) oder www.star-trek-forum.de habe ich auch den STF-Style und bin nicht angemeldet. Melde ich mich an, bekomme ich einen Cookie und habe wieder den Fed-Style. Alles klar soweit?

                Da natürlich diverse URL's existieren, um in dieses Forum zu kommen, werden natürlich in den Threads auch unterschiedliche Links gepostet. Ist dort ein Link, der eine andere STF-URL enthält, wechselt das Styleset, bis man sich auch dort anmeldet.

                Davon unabhängig werden in einigen Foren, wie oben erklärt, bestimmte Styles erzwungen.
                Streicher
                ChemieOnline
                Die Erinnerung ist das einzige Paradies, aus dem wir nicht vertrieben werden können.

                Kommentar


                • #9
                  Nun, so dumm bin ich nun auch wieder nicht

                  Ich komme für gewöhnlich immer über Star-Trek-Forum.de hier hinein und bin dann immer automatisch eingeloggt (wenn nicht, würde ich ja sofort die Eingabefelder sehen). Es ist ja so, dass der Style von selbst wechselt und ich gerne erfahren würde, woran das liegen könnte

                  Wenn man auf einen Link mit einer Style-Variable klickt verändert sich doch nicht der Standardstyle, oder etwa schon? Das wäre dann eine adäquate Erklärung für dieses Verhalten.

                  Kommentar


                  • #10
                    Der Standardstyle des Forums ändert sich nicht, nur der Style in deinem Cookie!!!

                    GW
                    --

                    Kommentar


                    • #11
                      Hm, das habe ich auch gemeint

                      Nun, interessanterweise komme ich immer über Star-Trek-Forum.de hier hinein. In letzter Zeit hat sich der Style aber nicht mehr eigenmächtig geändert.

                      Kommentar


                      • #12
                        Da du scheinbar als einziger das Problem hast und auch der Standardstyle nicht geändert wurde mag ich dir mal unterstellen, dass es an deinem PC liegt oder, dass vielleicht ein anderer deinen Style an deinem PC umgestellt hat.
                        Vielleicht hast du auch einfach ein Tool, dass alte Cookies wiederherstellt etc.

                        Kommentar


                        • #13
                          Dass es an meinem Computer liegt glaube ich eher nicht. Ein Cookie-Tool habe ich ebenfalls nicht installiert, wieso auch. An Software ist alles auf dem neuesten Stand, inklusive der Mainboard- und Grafikkartentreiber. Das dürfte aber darauf keinen Einfluss haben

                          Ich glaube, dass das Problem an den Bibliothekscomputern liegt, an denen ich mit ab und zu ins STF einlogge. Deshalb lösche ich mittlerweile immer vor dem Benutzen alle Cookies, Opera hat da ja eine praktische Funktion. Seither tritt das Problem nicht mehr auf (seit wenigen Tagen).

                          Kommentar


                          • #14
                            Wirst du an den "Bibliothekscomputern" automatisch eingekoggt oder musst du das selber machen?
                            --

                            Kommentar


                            • #15
                              Nun, an diesen PC's logge ich mich nach dem STF'en immer "von Hand" vom Forum ab. Allerdings könnte ich den Fedstyle irgendwie durch einen anderen Benutzer erhalten haben. Denn: Vor kurzem erschien das Forum im Fedstyle vor dem Einloggen als ich über Star-Trek-Forum.de das Forum betrat.

                              Kommentar

                              Lädt...
                              X