Ankündigung

Einklappen
Keine Ankündigung bisher.

Forumstyle-ändern ?!/Bildergalerien

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Forumstyle-ändern ?!/Bildergalerien

    mir sind zwei Dinge aufgefallen:

    - anscheinend bin ich nicht in der lage den Forumstyle zu ädern.
    bei versuchen auf der Hauptseite sowie im Kontrollzentrum bleibt der alte Style erhalten auch wenn ich einen anderen auswähle.
    Mach ich da was Falsch ? Oder liegt das Problem an etwas anderem ?


    - Unter Nüzliche Links finde ich neuerdings Bilder und Alben. Da ich sicher weis das so etwas nur bestimmten Organen dieses Forums vorbehalten ist Bilderalben anzulegen und zu verwalten bekomme ich eine Zugriffsverweigerung - also ist der Link nutzlos


    LG Infinitas
    █▓▒░ -Leipzig bei Nacht fotografiert von Silvio T.-☆ ░▒▓█

  • #2
    Zitat von Infinitas Beitrag anzeigen
    mir sind zwei Dinge aufgefallen:

    - anscheinend bin ich nicht in der lage den Forumstyle zu ädern.
    bei versuchen auf der Hauptseite sowie im Kontrollzentrum bleibt der alte Style erhalten auch wenn ich einen anderen auswähle.
    Mach ich da was Falsch ? Oder liegt das Problem an etwas anderem ?
    Hast du mal deinen Cache gelöscht? Eigentlich sollte es funktionieren. (Sagt mir mein Testuser gerade auch.)

    - Unter Nüzliche Links finde ich neuerdings Bilder und Alben. Da ich sicher weis das so etwas nur bestimmten Organen dieses Forums vorbehalten ist Bilderalben anzulegen und zu verwalten bekomme ich eine Zugriffsverweigerung - also ist der Link nutzlos
    Ja gut, kein Fehler, aber ist zur Kenntnis genommen. Das Hauptmenü ist, wie andere Menüs auch, seit dem Update noch etwas unaufgeräumt. Da wird noch dran gearbeitet.
    "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

    Kommentar


    • #3
      Ich hab mit Firefox 3.5.5 kein Problem den Style zu ändern.
      Welchen Browser benutzt Du den? Und welche Version davon?
      A life is like a garden. Perfect moments can be had, but not preserved, except in memory. LLAP
      Last Tweet of Leonard Nimoy

      Kommentar


      • #4
        Zitat von Dr.Bock Beitrag anzeigen
        Hast du mal deinen Cache gelöscht? Eigentlich sollte es funktionieren. (Sagt mir mein Testuser gerade auch.)


        Ja gut, kein Fehler, aber ist zur Kenntnis genommen. Das Hauptmenü ist, wie andere Menüs auch, seit dem Update noch etwas unaufgeräumt. Da wird noch dran gearbeitet.
        Cache gelöscht, Chronik Gelöscht - Problem besteht weiterhin...
        aber das kann tatsächlich an meinem Browser liegen - ich forsche da mal weiter...


        Zitat von Sarah Plume Beitrag anzeigen
        Ich hab mit Firefox 3.5.5 kein Problem den Style zu ändern.
        Welchen Browser benutzt Du den? Und welche Version davon?
        Ich benutze den Star Trek archive Style ebenso benutze ich Firefox 3.5.5
        █▓▒░ -Leipzig bei Nacht fotografiert von Silvio T.-☆ ░▒▓█

        Kommentar


        • #5
          Zitat von Infinitas Beitrag anzeigen
          Ich benutze den Star Trek archive
          Wunderte mich jetzt, denn in deinem Profil stand der Standard-Style eingestellt. Ich habe deine Styleeinstellungen mal zurückgesetzt, vielleicht hat das was gebracht.
          "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

          Kommentar


          • #6
            Zitat von Dr.Bock Beitrag anzeigen
            Wunderte mich jetzt, denn in deinem Profil stand der Standard-Style eingestellt. Ich habe deine Styleeinstellungen mal zurückgesetzt, vielleicht hat das was gebracht.
            klar stimmt schon habe auch daran herumgespielt
            Dennoch funktioniert es leider nicht, der Style scheint 2 mal veräderbar zu sein einmal unter Einstellunen ---> Forumsyle ändern
            und ein weiteres mal über der Bulletin Versionsanzeige.
            Diese Option lässt sich nicht verstellen und bleibt auf Star Trek Archive com unabhängig davon ob der Style in den Einstellungen geändert worden ist.
            Was mich auch wundert.

            ja es kann wie gesagt auch an meinem Browser liegen in Abgemeldeten zustand ist der Forumstyle näml. ebenso Blau und lässt sich ebenso ( über der Buletin version ) nicht verändern.
            Dort bleibt er auch auf dem ST archive Style "hängen".

            LG Infinitas
            Zuletzt geändert von Infinitas; 15.11.2009, 19:20.
            █▓▒░ -Leipzig bei Nacht fotografiert von Silvio T.-☆ ░▒▓█

            Kommentar


            • #7
              Sorry, vielleicht liegt es an der Uhrzeit, aber ich komme gerade nicht ganz mit

              Kannst du den Style jetzt überhaupt nicht ändern (also auch im Kontrollzentrum nicht) oder verändert sich nur die Dropdown-Anzeige ganz unten auf der Seite nicht?
              "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

              Kommentar


              • #8
                Zitat von Dr.Bock Beitrag anzeigen
                Sorry, vielleicht liegt es an der Uhrzeit, aber ich komme gerade nicht ganz mit

                Kannst du den Style jetzt überhaupt nicht ändern (also auch im Kontrollzentrum nicht) oder verändert sich nur die Dropdown-Anzeige ganz unten auf der Seite nicht?
                Der Style ist im Kontrollzentrum nur schriftlich verstellbar -Farblich ändern tut sich da leider nix.

                Die Dropdownanzeige lässt sich überhaupt nicht verstellen.

                Ist mir total unverständlich.

                LG Infinitas
                Zuletzt geändert von Infinitas; 16.11.2009, 06:32.
                █▓▒░ -Leipzig bei Nacht fotografiert von Silvio T.-☆ ░▒▓█

                Kommentar


                • #9
                  In der Tat sehr seltsam. Ich kann es mir momentan auch nicht erklären und da bisher auch niemand anderes dieses Problem zu haben scheint, ist erstmal davon auszugehen, dass der Fehler bei deinem System liegt. Hast du mal einen anderen Browser ausprobiert?

                  Falls uns aber nich etwas einfällt, werden wir uns melden. (Und falls du den Style in irgendwas bestimmtes geändert haben möchtest, kann ich deine Einstellungen bearbeiten.)
                  "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                  Kommentar


                  • #10
                    Naja IMO Kanns entweder nur der ABP sein oder meine olle Kiste hat mal wieder einen Dickkopf ... wenigstens sehe ich jetzt wieder ein Raumschiff im Style (was ich vorher auch nicht gesehen habe) also werde ich mich wohl näher mit dem ABP beschäftigen müssen.

                    Danke dennoch für die Hilfe

                    Jep jetzt bin ich mir sogar Sicher mit dem Internetexplorrer lässt sich der Style näml wunderbar ändern...

                    LG Infinitas


                    .
                    EDIT (autom. Beitragszusammenführung) :

                    Infinitas schrieb nach 1 Stunde, 43 Minuten und 13 Sekunden:

                    Ja es lag definitiv am Browser und den ABP Einstellungen.Nach kurzer Neuinstalation (der einfachere Weg) kann ich nun wieder sämmtliche Styles nuzen

                    LG Infinitas
                    Zuletzt geändert von Infinitas; 16.11.2009, 19:39. Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!
                    █▓▒░ -Leipzig bei Nacht fotografiert von Silvio T.-☆ ░▒▓█

                    Kommentar

                    Lädt...
                    X