Ankündigung

Einklappen
Keine Ankündigung bisher.

Cookieproblem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Cookieproblem

    Ich habe folgende Probleme:

    Irgendwie funktioniert mein Cookie nicht mehr richtig.

    Ich muss mich bei jedem neuen Besuch im Forum neu anmelden, obwohl ich in meinem Forum/ Einstellungen bei
    -Automatisch Anmelden, wenn Du in dieses Forum zurückkehrst? (verwendet Cookies) ja engetragen habe.

    Außerdem musste ich mich bei fast jeder neuen Seite neu einlogen http://www.scifi-forum.de/newreply.p...&threadid=3704
    und Beiträge schreiben funktionierte auch nicht mehr.

    Erst als ich in meinem Forum/ Einstellungen bei
    -Speichern von Benutzername und Kennwort (verwendet Cookies)? nein eingetragen habe hat es wieder funktioniert (nur bei Antworten muss ich mich noch immer jedes mal einlogen).
    Aber muss das nicht andersrum sei. (müsste bei "Speichern von Benutzername und Kennwort (verwendet Cookies)?" nicht eigendlich ja stehen?) so war es jedenfals bei mir bis Gestern.

    Habe ich was falsch gemacht oder was? Gestern hat alles noch funktioniert.
    Wir sind allet Borg. Und Du ooch gleich. Dein Widastand kannste vajessen. Weil wa nämlich Deine janzen Eijenschaften in unsre mit rintun werden. So sieht det aus.

    Generation @, die Zukunft gehört uns.

  • #2
    Gehst Du über einen Proxy ins Internet?

    Wenn ja: Deaktiviere den bitte mal testweise (falls das bei deinem Provider geht).
    "Noch nie hat ein X irgendwo, irgendwann einen bedeutenden Punkt markiert...."

    "Das X markiert den Punkt...!"

    Kommentar


    • #3
      Ich muss ehrlich sagen, das ich nicht weiß, was ein Proxy ist.

      Außerdem hat es bis zum 2.11. funktioniert.
      Wir sind allet Borg. Und Du ooch gleich. Dein Widastand kannste vajessen. Weil wa nämlich Deine janzen Eijenschaften in unsre mit rintun werden. So sieht det aus.

      Generation @, die Zukunft gehört uns.

      Kommentar


      • #4
        Klicke mal beim IE auf "Extras" - "Internetoptionen" - "Verbindungen" - "Einstellungen": Steht da was bei "Proxy-Server"?

        Ansonsten ist die von Dir gewählte Einstellung:
        Automatisch Anmelden, wenn Du in dieses Forum zurückkehrst? (verwendet Cookies) JA
        und
        Speichern von Benutzername und Kennwort (verwendet Cookies)? NEIN
        die "beste".

        Unter Umständen hat aber auch Sisko irgendwo am Forum "rumgewerkelt".
        Haben eventuell auch andere User seit gestern/heute dieses Problem?

        -----

        Ansonsten hilft evtl. ein manuelles Löschen der Cookies:
        Lösche mal alle Cookies, die
        DeinName@stf
        o.ä. (z.B. DeinName@stf[1], DeinName@stf[2] usw.) lauten!
        "Noch nie hat ein X irgendwo, irgendwann einen bedeutenden Punkt markiert...."

        "Das X markiert den Punkt...!"

        Kommentar


        • #5
          Originalnachricht erstellt von Data

          Haben eventuell auch andere User seit gestern/heute dieses Problem?

          Nein bei mir geht noch alles.
          Hatte früher auch schonmal das Problem. Da waren merkwürdiger weise in meinen Einstellungen im Forum "Cookies verwenden" ausgestellt.
          Sorans Fußballblog - Einblicke in die Welt des Fußballs - Spielberichte, Fotos und mehr. :)
          Mein Videokanal - Supportvideos vom Fußball

          Kommentar


          • #6
            Ansonsten hilft evtl. ein manuelles Löschen der Cookies:
            Lösche mal alle Cookies, die
            DeinName@stf
            o.ä. (z.B. DeinName@stf[1], DeinName@stf[2] usw.) lauten!
            Hab ich gemacht. Hat aber nicht geklappt.

            Klicke mal beim IE auf "Extras" - "Internetoptionen" - "Verbindungen" - "Einstellungen": Steht da was bei "Proxy-Server"?
            Also bei der DFÜ-u.VPN Einstellung seht kein Hacken bei Proxy-Server.

            Aber bei der Lan-Einstellung steht ein Hacken bei Proxy-Server.

            Ich habe übrigens seit Anfang November einen T-DSL Anschluss. Hat das vielleicht etwas damit zu tun?
            Allerdings hat am 1. November noch alles geklappt und da hatte ich schon DSL.
            Wir sind allet Borg. Und Du ooch gleich. Dein Widastand kannste vajessen. Weil wa nämlich Deine janzen Eijenschaften in unsre mit rintun werden. So sieht det aus.

            Generation @, die Zukunft gehört uns.

            Kommentar


            • #7
              Vielleict kann sich doc einer der Mods/Admins mal Hughs Einstellungen im Forum anschauen. Vielleicht stimmt da ja tatsächlich was nicht. ...

              Also ich hoffe es hat nix mit DSL zu tun.
              Sorans Fußballblog - Einblicke in die Welt des Fußballs - Spielberichte, Fotos und mehr. :)
              Mein Videokanal - Supportvideos vom Fußball

              Kommentar


              • #8
                Ich glaub nicht, das es was mit T-DSL zu tun hat.
                Ich hab auch DSL und bei mir funktioniert alles.
                Banana?


                Zugriff verweigert
                - Treffen der Generationen 2012
                SFF: Ankündigungen | Regeln | Support | Historie

                Kommentar


                • #9
                  Ich glaub nicht, das es was mit T-DSL zu tun hat.
                  Ich hab auch DSL und bei mir funktioniert alles.
                  Ich eigendlich auch nicht. Aber ich schreibe es lieber dazu, man kann ja nie wissen.
                  Wir sind allet Borg. Und Du ooch gleich. Dein Widastand kannste vajessen. Weil wa nämlich Deine janzen Eijenschaften in unsre mit rintun werden. So sieht det aus.

                  Generation @, die Zukunft gehört uns.

                  Kommentar


                  • #10
                    Habs gerade ausprobiert.

                    Mein DSL-Flatrateanschluss war dran schuld.
                    Als ich gerade mit dem ISDNzugang ins Internet konnte ich in den Chat rein.

                    Komisch, ich hatte nicht gedacht, dass mit DSL soetwas passiert.
                    Wir sind allet Borg. Und Du ooch gleich. Dein Widastand kannste vajessen. Weil wa nämlich Deine janzen Eijenschaften in unsre mit rintun werden. So sieht det aus.

                    Generation @, die Zukunft gehört uns.

                    Kommentar


                    • #11
                      Ich bin täglich in 3 vbullitin-Boards unterwegs, und habe überall, was Cookies betrifft, die gleichen Einstellungen. Aber hier muss ich mich täglich neu einloggen, teilweise sogar öfters . In den anderen Foren halten meine Cookies dagegen wochenlang
                      Er lächelte ein verklemmtes kleines Lächeln, in das Zaphod am liebsten mit einem Backstein reingehauen hätte. [...] "Im realen Universum", sagte er mit einem Lächeln, das noch sehr viel mehr nach einem Backstein schrie, "hätten Sie den Totalen Durchblicksstrudel niemals überlebt." [...] Er lächelte wieder das Lächeln, in das Zaphod am liebsten mit einen Backstein reingehauen hätte, und diesmal tat er's. - tu es!

                      Kommentar


                      • #12
                        Übrigens: das passiert mir mit Mozilla UND auch mit dem IE.
                        Ja, ich hab drauf geachtet, dass ich immer die selbe Domain verwede. Heut Morgen hab ich mich schon zweimal neu einloggen müssen

                        aja, ich verwende auch KEINEN Proxy
                        Er lächelte ein verklemmtes kleines Lächeln, in das Zaphod am liebsten mit einem Backstein reingehauen hätte. [...] "Im realen Universum", sagte er mit einem Lächeln, das noch sehr viel mehr nach einem Backstein schrie, "hätten Sie den Totalen Durchblicksstrudel niemals überlebt." [...] Er lächelte wieder das Lächeln, in das Zaphod am liebsten mit einen Backstein reingehauen hätte, und diesmal tat er's. - tu es!

                        Kommentar


                        • #13
                          Also ich hab jedenfalls keine Cookie-Probleme.

                          Funzt es bei dir bei allen urls nicht? z.b. mal die scifi-forum.de probiert?
                          Sorans Fußballblog - Einblicke in die Welt des Fußballs - Spielberichte, Fotos und mehr. :)
                          Mein Videokanal - Supportvideos vom Fußball

                          Kommentar


                          • #14
                            ich glaube nicht das es etwas mit dem proxy zu tun hat.


                            gehst du immer über die selbe adresse ins forum? oder immer eine andere?

                            ich ärgere mich immer wenn ich auf einen link ins forum klicke der eine andere URL hat
                            Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
                            Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

                            Kommentar


                            • #15
                              Original geschrieben von U'Tor
                              Ja, ich hab drauf geachtet, dass ich immer die selbe Domain verwede.
                              Abgesehen davon, dass ich eigentlich bei studenten-city und bei scifi-forum cookies habe.
                              Aber jetzt verwende ich nur noch die neue Domain. Aber das Problem hab ich hier schon länger. Auch alls es nur eine Domain gab.
                              Er lächelte ein verklemmtes kleines Lächeln, in das Zaphod am liebsten mit einem Backstein reingehauen hätte. [...] "Im realen Universum", sagte er mit einem Lächeln, das noch sehr viel mehr nach einem Backstein schrie, "hätten Sie den Totalen Durchblicksstrudel niemals überlebt." [...] Er lächelte wieder das Lächeln, in das Zaphod am liebsten mit einen Backstein reingehauen hätte, und diesmal tat er's. - tu es!

                              Kommentar

                              Lädt...
                              X