Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem mit Oblivion The elder scrolls IV

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem mit Oblivion The elder scrolls IV

    Hallo, ich habe ein Problem mit Oblivion, und zwar stürzt mir das Spiel immer ab wenn ich die Türe in der Weynon-Priorei öffne die zu Jauffre führt. Ich habe nur eine 128MB Grafikkarte deshalb hüpft das Spiel schrecklich, liegt es auch daran oder ist das ein Fehler im Spiel? Hat Jemand dieses Problem auch?
    Führt die Order 66 aus!
    Möge die Macht mit euch sein.

  • #2
    Also der Fehler liegt mit Sicherheit nicht am Spiel. Ich habe mir das Game damals gekauft als es rausgekommn ist (Version 1.0) u. ich hatte keinerlei größere Probleme.

    Soweit ich weiß gibt es aber 2 offizielle Patches. Deinstallier das Game einfach nochmal (du bist ja erst ziemlich am Anfang), installier es neu, u. danach gleich die Patches raufschmeißen.

    An deinem System sollte es nicht liegen, zur Not musste du halt alles was geht runterschrauben, dann läuft es auch auf einer 128er Karte.
    Die Zeit ist das Feuer in dem wir verbrennen.

    Ich war Teil der Lösung - und mein größtes Problem.

    Kommentar


    • #3
      Was für eine Grafikkarte hast du? Es gibt auch Modelle mit 128 Mb, die sehr schwach sind. Vielleicht liegt es daran. Wie sieht der Rest des Systems aus, evtl. hast du auch zuwenig Arbeitsspeicher.

      Kommentar


      • #4
        Zitat von Aci Beitrag anzeigen

        Soweit ich weiß gibt es aber 2 offizielle Patches. Deinstallier das Game einfach nochmal (du bist ja erst ziemlich am Anfang), installier es neu, u. danach gleich die Patches raufschmeißen.

        An deinem System sollte es nicht liegen, zur Not musste du halt alles was geht runterschrauben, dann läuft es auch auf einer 128er Karte.
        Ich habe bereits Patches installiert ohne die würde es gar nicht laufen.Ich und Jemand der sich sehr gut auskennt habe bereits alles was ging heruntergeschraubt . Arbeitsspeicher und Prozesessor sind unter empfolen zu finden , daran kann es also nicht liegen.
        Führt die Order 66 aus!
        Möge die Macht mit euch sein.

        Kommentar


        • #5
          Die auf der Packungsrückseite empfohlenen Angaben kannst du generell in die Tonne treten, die sind zu 99% vollkommen realitätsfremd.

          Poste zur Sicherheit trotzdem mal dein System.

          Ansonsten würde ich dir empfehlen, mal einen aktuellen Grafiktreiber zu installieren, bei ATI ist das zur Zeit der Catalyst 7.11, bie Nvidia der Forceware 163.

          Kommentar


          • #6
            Zitat von Baal´sebub Beitrag anzeigen
            Ansonsten würde ich dir empfehlen, mal einen aktuellen Grafiktreiber zu installieren, bei ATI ist das zur Zeit der Catalyst 7.11, bie Nvidia der Forceware 163.
            Ist drauf, der Rest des Spiels läuft deshalb ganz knapp(sehr stark hüpfend).
            Führt die Order 66 aus!
            Möge die Macht mit euch sein.

            Kommentar


            • #7
              ich würde mir sowieso generell eine neue Grafikkarte kaufen wenn du auch noch andere "neuere" Spiele spielen willst,

              wundert mich das es bei ner 128mb überhaupt funktioniert
              Homepage

              Kommentar


              • #8
                Zitat von Octantis Beitrag anzeigen
                ich würde mir sowieso generell eine neue Grafikkarte kaufen wenn du auch noch andere "neuere" Spiele spielen willst,

                wundert mich das es bei ner 128mb überhaupt funktioniert
                Wenn du gesehen hättest wie , und wie lange wir dran rumgeschraubt hätten würde es dich nicht mehr wundern!Das wegen der Grafikkarte erledigt sich bald, da ich auf Weihnachten einen Laptop mit 256Mb GK bekomme.Aber, es wäre doof wenn dort die Weynon-Priorei auch nicht funktionieren würde.Also versuche ich herauszufinden ob es am Spiel liegt.Deshalb ja das Thema.
                Führt die Order 66 aus!
                Möge die Macht mit euch sein.

                Kommentar


                • #9
                  Jein. Also ich hatte da keine Probleme, aber kann natürlich trotzdem ein Bug sein der bei deiner Konfiguration auftritt.

                  Anderes Thema: Wann hört endlich dieser Unsinn auf, Grafikkarten nach Speicher anzugeben? Wenn der Chip nichts taugt ist die Speichermenge völlig unwichtig.

                  Kommentar


                  • #10
                    er(sidius ist mein brüderchen) hat ne nvidia fx 5200.
                    dass die speichergrösse nicht (alleine) entscheidend ist, ist mir bewusst.
                    ich habe die patches installiert, die config verändert, die details heruntergeschraubt, die auflösung hinuntergestellt und mit dem gametuner den pc optimiert. nach all dem ist das game ansatzweise spielbar(ihm reichts) aber nur bis zur genannten stelle.
                    ich hab ihm gesagt er soll ne neue graka kaufen und dann gerade ne gute und mit mindestens 256mb

                    Kommentar


                    • #11
                      Naja, bei mir hat ne 128 onboard gereicht für mittlere details...

                      Kommentar


                      • #12
                        man sollte den pc neu aufsetzen... geht aber nicht weil es der pc des vaters ist...

                        Kommentar


                        • #13
                          Bei mir ist zur Zeit auch das Problem, dass Oblivion andauernd abstürtzt, das meistens nach einer halben Stunde, die neuesten Patches hab ich auch installiert!
                          An den Anforderungen kann es nicht liegen, ich liege ziemlich darüber!
                          Habt ihr eine Lösung?
                          ~~:::Battlestar Galactica:::~~~

                          InterStella - Foren-RPG

                          Kommentar


                          • #14
                            @Darth Sidius: Dein Problem wird mit sehr hoher warscheinlichkeit mit der GraKa zusammenhängen, da Oblivion die FX5...-Reihe nicht unterstützt.

                            @Philliph Adama: Hast du nach der Installation die Festplatte defragmentiert?

                            Kommentar


                            • #15
                              Nein, ich hatte die Festplatte nicht defragmentiert! was soll das damit zu tun haben?
                              ~~:::Battlestar Galactica:::~~~

                              InterStella - Foren-RPG

                              Kommentar

                              Lädt...
                              X