Ankündigung

Einklappen
Keine Ankündigung bisher.

DirektX-Probleme unter Win8.1

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • DirektX-Probleme unter Win8.1

    Ich hoffe mal das hier trotzdem noch ab und zu jemand rein schaut

    Ich bin ein alter Fan der "Klassischen" NfS-Spiele. Da PS2 grafisch ja nicht mehr die Höhe der Zeit ist und ich ein netten Mittelklasse-Laptop habe wollt ich meine zwei Lieblingsteile mal mit satter Grafik genießen und hab günstig eine Box mit "Underground 1 & 2" sowie "Most Wanted" erwischt.

    Die Underground-Teile ließen sich problemlos installieren und liefen sogar ohne Kompatibilitäts-Modus.

    Bei MW jedoch kommt bevor die Installation startet eine Fehlermeldung:

    "DirektX 9.0 oder höher werden benötigt..."

    Ist ja eindeutig vorhanden in Version 11.x, von Hand installieren von 9.0 hat nicht funktioniert und ein Trick 17 aus dem Netz (Inhalt der DVD in einen Ordner auf dem Desktop kopieren und in der installconfig Datei die Bedinungen in DirektX 0.0 ändern) hat auch nicht geklappt.

    Jemand ne Idee? Auf meinem Uralt-Dell Tower lässt sich die DVD mühelos installieren, nur läuft das spiel wegen fehlender Grafikkarte nicht wirklich komfortabel :P
    You should have known the price of evil -And it hurts to know that you belong here - No one to call, everybody to fear
    Your tragic fate is looking so clear - It's your fuckin' nightmare

    Now look at the world and see how the humans bleed, As I sit up here and wonder 'bout how you sold your mind, body and soul
    >>Hades Kriegsschiff ist gelandet<<

  • #2
    Zitat von Hades Beitrag anzeigen
    "DirektX 9.0 oder höher werden benötigt..."

    Ist ja eindeutig vorhanden in Version 11.x, von Hand installieren von 9.0 hat nicht funktioniert
    Version 11.x hat mit Version 9 gar nichts zu tun, man muss immer beides installiert haben (wenn man darauf aufbauende Spiele zocken will). Das "Version 9 oder höher" bezieht sich auch bloß auf höhere Versionen von DX9. Alles ab DX10 ist zu DX9 nicht mehr abwärts kompatibel.

    Allerdings sollte ein Nachinstallieren von DX9 per Hand eigentlich immer problemlos möglich sein. Heißt "hat nicht funktioniert", dass die Installation schon nicht funktioniert hat, oder nur, dass das Spiel trotz erfolgreicher Installation von DX9 immer noch nicht funktioniert?

    War das auch wirklich die aktuellste Version von DX9, die du zu installieren versucht hast? So weit ich weiß war die letzte (und somit neuste) Version die 9.29 von Juni 2010. Click

    Damit sollte es >eigentlich< gehen, da dort alle DX9 Updates enthalten sind die es mal irgendwann gab. Falls MW trotzdem nicht läuft, liegt vielleicht ein Kompatibilitätsproblem mit Win8(.1) vor. Hast du die Kompatibilitätsmodi (WinXP oder Win7) mal ausprobiert?

    MW hat auch alle Patches installiert, die es vielleicht mal gab?

    Kommentar


    • #3
      Zitat von Kelshan Beitrag anzeigen
      Version 11.x hat mit Version 9 gar nichts zu tun, man muss immer beides installiert haben (wenn man darauf aufbauende Spiele zocken will). Das "Version 9 oder höher" bezieht sich auch bloß auf höhere Versionen von DX9. Alles ab DX10 ist zu DX9 nicht mehr abwärts kompatibel.
      Ich verstehe nur nicht warum dan die beiden noch älteren Teile Underground eins und zwei sofort liefen und nach keiner DX Version gefragt haben.

      Allerdings sollte ein Nachinstallieren von DX9 per Hand eigentlich immer problemlos möglich sein. Heißt "hat nicht funktioniert", dass die Installation schon nicht funktioniert hat, oder nur, dass das Spiel trotz erfolgreicher Installation von DX9 immer noch nicht funktioniert?
      Habe das DX9 das auf der DVD mit vorhanden war gestartet und mir wurde angezeigt es wurde erfolgreich installiert. Ich versuche es mal mit dem Link den du gepostet hast.

      Falls MW trotzdem nicht läuft, liegt vielleicht ein Kompatibilitätsproblem mit Win8(.1) vor. Hast du die Kompatibilitätsmodi (WinXP oder Win7) mal ausprobiert?

      MW hat auch alle Patches installiert, die es vielleicht mal gab?
      Also die Installation starte ich bereits im Komp-Modus, aber sie scheitert schon vor der ersten kopierten Datei.

      "Installieren" -> "Produktschlüssel eingeben -> "DirektX Fehler"
      You should have known the price of evil -And it hurts to know that you belong here - No one to call, everybody to fear
      Your tragic fate is looking so clear - It's your fuckin' nightmare

      Now look at the world and see how the humans bleed, As I sit up here and wonder 'bout how you sold your mind, body and soul
      >>Hades Kriegsschiff ist gelandet<<

      Kommentar


      • #4
        Also hab jetzt auch die letzte Version von dem Link kopiert und es läuft immer noch nicht. Aber 5 oder 6 andere Spiele die dx 9 haben wollen. Ich kapiers nicht.
        You should have known the price of evil -And it hurts to know that you belong here - No one to call, everybody to fear
        Your tragic fate is looking so clear - It's your fuckin' nightmare

        Now look at the world and see how the humans bleed, As I sit up here and wonder 'bout how you sold your mind, body and soul
        >>Hades Kriegsschiff ist gelandet<<

        Kommentar


        • #5
          Da ich für die Sache immer noch keine Lösung habe; könnte es da vllt gehen auf meinem Laptop eine Art Emulator oder Virtuelle Festplatte mit Win XP zu installieren wo nur ältere Spiele installiert werden oder ist es zu unwahrscheinlich dann passende Treiber für die Laptop Komponenten zu bekommen?
          You should have known the price of evil -And it hurts to know that you belong here - No one to call, everybody to fear
          Your tragic fate is looking so clear - It's your fuckin' nightmare

          Now look at the world and see how the humans bleed, As I sit up here and wonder 'bout how you sold your mind, body and soul
          >>Hades Kriegsschiff ist gelandet<<

          Kommentar

          Lädt...
          X