Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem: Seite im neuen fenster öffnen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem: Seite im neuen fenster öffnen

    Ich habe seit heute das Problemm das immer wenn ich im Net herumsurfe und auf einen Link klicke der eine Seite im neuen fenster öffnet passiert es das zwar ein neues Fenster geöffnet wird aber praktisch nur die Schaltfläche und eine leere Adressenleiste gezeigt wird das hauptfenster aber leer bleibt.

    Wenn ich dann auf Abrechen klicke und danach aktualisiere wir die gewünschte Seite geladen.
    Jedoch ist das zu umständlich und ich würde gerne wissen wie ich den I explorer dazu bringen kann das mir wieder beim klicken auf einen Link ein neues Fenster geöfnet wird in dem sofort die neue Seite geladen wird.

    Ich besitze Windows98Se mit dem Iexplorer 6

    Könnte es sein das ich eine kleinigkeit verstellt habe? Ich habe nähmlich windows und den IExplorer neu installiert aber es hat nix geholfen.
    Star Trekking on a starship Enterprise under Captain Kirk!

  • #2
    Uff Leute ich komme nicht weiter!
    Das Problem nervt wirklich schon den ganzen Tag.

    Ich wäre dankbar wenn einer von euch Experten helfen könnte!

    Danke schon im Vorraus!
    Star Trekking on a starship Enterprise under Captain Kirk!

    Kommentar


    • #3
      bin ich experte? *leicht angesprochen fühlt*


      nein bin ich in diesem fall eindeutig nicht. läuft der IE6 unter win 98 ohne probleme, bis auf dein kleines problem?


      klick bei den internetoptionen mal auf reset....
      Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
      Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

      Kommentar


      • #4
        Ja es läuft ohne Probleme bis auf dieses eine kleine Problem

        Habs resetet aber es hat leider nix gebracht alles únverändert!

        Netscape funktioniert einwandfrei!
        Star Trekking on a starship Enterprise under Captain Kirk!

        Kommentar


        • #5
          Ich würde raten mal zu überprüfen wie hoch die security settings im IE sind.. wenn die zu hoch sind akzeptiert er keine popuops.. oder irre ich?

          grüße UNI
          http://users.idf.de/~fs/bart.gif

          Kommentar


          • #6
            Nein ich habe die Security auf niedrig gestellt a er das problem besteht noch immer.
            Echt eigenartig denn ich hab an den Einstellungen gar nix verändert und trotzdem akzeptierte er keine pop ups mehr.
            Star Trekking on a starship Enterprise under Captain Kirk!

            Kommentar


            • #7
              hast du sowas wie web-washer installiert das deinen PC vor popups bewahren soll?`daran könnte es auch liegen..
              http://users.idf.de/~fs/bart.gif

              Kommentar


              • #8
                Nein das ist ja das komische!
                Ich sah mir eine Seite an und die Pop ups gingen noch.
                Dann schloss ich den Browser und als ich dann 10min später wieder auf der gleichen Seite war funzten die Pop ups nicht mehr.

                Ich hab ja gar nix gemacht.
                Mit dem explorer kann ich mir jetzt nicht mal mehr zusätzliche Smilies anschauen wenn ich dort auf mehr klicke
                Star Trekking on a starship Enterprise under Captain Kirk!

                Kommentar


                • #9
                  Zitat Spock: "Faszinierend"

                  ich kann dir da leider auch nicht helfen.. versuh den IE neu zu installieren..

                  grüße UNI
                  http://users.idf.de/~fs/bart.gif

                  Kommentar


                  • #10
                    Keine Ahnung wie das Problem auftritt aber versuchs mal so :
                    (Bevor ich das nich gemacht hab läuft IE bei mir gar nich (98SE/IE6).
                    1. Geh mal auf Systemsteuerung - Software. Da suchst du dann den IE und klickst auf Hinzufügen/Entfernen. Jetzt müsste ein Fenster eingeblendet werden mit der Option Reparieren. Da musst du dann draufklicken.
                    2. Internetoptionen - Erweitert Da die Option Verknüpfungen in einem Fenster öffnen (oder so ähnlich) aktivieren. Jetzt öffnet sich zwar kein neues Fenster mehr aber das Problem müsste auch futsch sein.
                    The very young do not always do as they are told.
                    (Die sehr jungen tun nicht immer das, was man ihnen sagt.)
                    [Stargate: Die Macht der Weisen / The Nox]

                    Kommentar


                    • #11
                      Danke für eure hilfe aber ich habe Win98 gleich ganz mitsamt Inetexplorer von der Festplatte geschmissen und gleich alle neu installiert nd jetzt funktioniert alles wieder ohne Probleme.
                      Star Trekking on a starship Enterprise under Captain Kirk!

                      Kommentar

                      Lädt...
                      X