Ankündigung

Einklappen
Keine Ankündigung bisher.

Spielprobleme mit der neuen PC-Aufrüstung

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Spielprobleme mit der neuen PC-Aufrüstung

    Ich habe seit ein paar Tagen meine Aufrüstteile geliefert bekommen und seitdem geht kein PC-Spiel mehr.
    Das macht sich auf folgende Arten bemerkbar: der Sound stockt; das Bild flimmert; die Spiele stürzen dauernd ab; etc.

    Ich habe jetzt in meinem PC:

    MSI K7N420 Pro (onboard Sound, VGA und LAN)
    2x 128 DDR-RAM
    300 Watt-Netzteil
    40 GB Festplatte (7200 upm)
    Duron 1,2 GHz
    40x CD-ROM von Samsung

    Ich habe die aktuellsten Treiber installiert; das ganze Betriebssystem neu installiert und als dann noch immer nichts ging, die Festplatte formatiert und alles neu installiert.
    Jetzt habe ich nur die normalen Treiber von der Mainboard-CD drauf; also kann es auch nicht an den Treibern liegen.

    Ich fahre am Dienstag dann sowieso zu dem Geschäft, wo ich alles bestellte, aber meine letzte Vermutung ist, dass eventuell das CD-ROM Laufwerk nicht mit der neuen Hardware zusammen arbeitet. Könnte das sein? A
    Die Wahrheit wird sich von selbst offenbaren.

  • #2
    nö eigentlich nicht...wie warm wird der Prozessor?

    Kommentar


    • #3
      Original geschrieben von Cpt DingsdaX
      nö eigentlich nicht...wie warm wird der Prozessor?
      Das PC-Alert Programm von MSI, das beim Mainboard dabei war, zeigt an, dass die Temperaturen normal sind. Außerdem ist der Kühler für meinen Prozessor gedacht...
      Die Wahrheit wird sich von selbst offenbaren.

      Kommentar


      • #4
        installier die Spiele mal neu...

        Kommentar


        • #5
          Original geschrieben von Admiral Ross
          installier die Spiele mal neu...
          Ich habe die schon x-male mit allen Komponenten installiert. Natürlich habe ich auch die neuesten Versionen oben, aber an dem liegts ja nicht.
          Aber Audio-CDs spielt der PC problemlos ab...
          Die Wahrheit wird sich von selbst offenbaren.

          Kommentar


          • #6
            Ich hatte mal das selbe Problem, zwar mit anderer Hardware aber im grunde war es das selbe.

            Ich konnte nur noch formatieren, da einige Windowstreiber nicht mit der neuen Hardware zusammenarbeiteten und somit nicht mehr funktionierten, wenn alles andere nicht klappt, versuch das mal, wenn es aber auch danach nicht behoben ist, ist es eindeutig ein Hardware defekt bzw. problem.
            Banana?


            Zugriff verweigert
            - Treffen der Generationen 2012
            SFF: Ankündigungen | Regeln | Support | Historie

            Kommentar


            • #7
              Wie schon im ersten Beitrag geschrieben, habe ich bereits formatiert und keine anderen Treiber installiert, aber trotzdem geht es nicht. Anscheinend hat wirklich die Hardware einen defekt. Naja, ich werds am Dienstag oder Mittwoch umtauschen und wenns dann wieder nicht geht, werd ichs gegen das Asus-Mainboard umtauschen...
              Die Wahrheit wird sich von selbst offenbaren.

              Kommentar


              • #8
                was hast du denn fuer eine grafikkarte? oder ist die auch onboaard?

                Kommentar


                • #9
                  Original geschrieben von Picard
                  Wie schon im ersten Beitrag geschrieben, habe ich bereits formatiert und keine anderen Treiber installiert, aber trotzdem geht es nicht. Anscheinend hat wirklich die Hardware einen defekt. Naja, ich werds am Dienstag oder Mittwoch umtauschen und wenns dann wieder nicht geht, werd ichs gegen das Asus-Mainboard umtauschen...
                  ohh wie peinlich sorry, den Satz ganz überlesen
                  Was aber auch möglich ist, das einer der RAM Bausteine defekt ist, gibt es denn in Windows selber rgendwelche abstürze oder nur die von dir beschriebenen Probleme ?
                  Banana?


                  Zugriff verweigert
                  - Treffen der Generationen 2012
                  SFF: Ankündigungen | Regeln | Support | Historie

                  Kommentar


                  • #10
                    Original geschrieben von Borg 1of1

                    Was aber auch möglich ist, das einer der RAM Bausteine defekt ist, gibt es denn in Windows selber rgendwelche abstürze oder nur die von dir beschriebenen Probleme ?
                    Im Windows selbst gabs bis jetzt eben überhaupt keine Probleme, nur die Spiele gingen alle bis auf eins nicht. Egal, ob das Civilization 3, Deus Ex, Emperor, FIFA 2002 oder Star Trek - Armada ist - nur Serious Sam - Second Ecounter ging!
                    Die Wahrheit wird sich von selbst offenbaren.

                    Kommentar


                    • #11
                      KLEINER SCHUSS INS DUNKEL:

                      Du sagtest VGA Onboard!
                      und ich sage: daran liegts!

                      Kauf die ne Grafikkarte.. Onboard ist eigentlich immer zum vergessen..
                      http://users.idf.de/~fs/bart.gif

                      Kommentar


                      • #12
                        @UNI: Könnte wirklich sein, dass die Spiele die onboard Geforce nicht gescheit erkennen.

                        Hat das vielleicht mit den Interrupts etwas zu tun?
                        Die Wahrheit wird sich von selbst offenbaren.

                        Kommentar


                        • #13
                          was hast du denn für ne onboard?

                          Geforce?

                          ok wenns ne geforce ist kanns daran auch nicht liegen..

                          versuch mal alle teile bis auf die graka, soundkarte und festplatte zu demontieren..

                          starte den pc und beende..
                          danach wiederholst du den vorgang solange bis alle teile wieder eingebaut sind (einzeln)
                          und zwar bei jedem neustart baust du ein teil ein..

                          wenn das nicht funktioniert sind die IRQs nicht schuld.. dann sollte es an der Hardware liegen..

                          ach ja.. versuch mal mit Windows 2k oder XP wenns da noch immer nit geht dann liegts 100 pro an der hardware

                          der tipp von oben mit neustart usw funktioniert zu 1000% unter 2k ob er unter 9x überhaupt geht weiß ich nicht..

                          grüße UNI
                          http://users.idf.de/~fs/bart.gif

                          Kommentar


                          • #14
                            Original geschrieben von UNI
                            was hast du denn für ne onboard?

                            ach ja.. versuch mal mit Windows 2k oder XP wenns da noch immer nit geht dann liegts 100 pro an der hardware

                            grüße UNI
                            W2K kann ich auch empfehlen. Hatte bisher noch nie irgendwelche Probleme damit. Bei XP wäre ich noch etwas vorsichtig.

                            Auch den Verzicht auf die Onboard-Grafik kann ich hier nur unterschreiben. Für normalen Bürobetrieb sind Onboards noch akzeptabel, aber sobald Du Grafikleistung brauchst, bist Du mit einer Karte besser beraten, auch bezüglich Treiberupdates. Sellbst PC-Hersteller, die Maschinen im Geschäftsbereich mit Onbaords anbieten, raten für grafikorientiertes Arbeiten zum Einbau einer Grafikkarte.

                            Wer nicht warten kann, hat nichts zu erwarten.

                            Kommentar


                            • #15
                              @UNI: Ich habe die Geforce 2 MX mit 64 MB und 175 MHz onboard.
                              Außerdem habe ich gestern gesehen, dass die Grafikkarte und die Soundkarte "Nvidia nForce (TM) MCP Audio Processing Unit (Dolby Digital) jeweils den gleichen Interrupt 05 verwenden. Könnte das das Problem sein? Das blöde ist nur, dass mich der Geräte-Manager dies nicht ändern lässt...
                              Und noch zu deinem Vorschlag mit den Teilen: Ich kann ja nichts anderes ausbauen als den Prozessor und die 2 RAMs.
                              Außerdem habe ich leider nur Windows 98 SE zuhause...

                              @Eaglemaster: Das mit den Treibern für die Grafikkarte wäre kein Problem, da die Detonator-Treiber von Nvidia ach die integrierte Geforce unterstützen. Und wenn die Geforce 2 nicht mehr ausreicht, kauf ich mir eben eine neue, aber ich habe zur Zeit auch keinen goldscheißenden Esel zuhause...
                              Die Wahrheit wird sich von selbst offenbaren.

                              Kommentar

                              Lädt...
                              X