Ankündigung

Einklappen
Keine Ankündigung bisher.

winxp iis

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • winxp iis

    hi

    ich habe windows xp, und einen ehemals funktionierenden IIS mit PHP erweiterung. gestern abend habe ich mir eine PHP seite local angesehen.


    heute: ich schalten meinen pc ein, rufe diese seite lokal auf, der bildschirm bleibt weis, der IE zeigt schön brav seinen blauen balken an der nach rets ziet, unten in der statusleite..... nur wird der leider nie voll...


    ich starte die systemsteuerung ---> verwaltung ----> internetdienste oder wie das heist, wenn ich auf diese verknüpfung doppelt draufklicke passiert nichts. keine fehlermeldung, einfach nichts.



    was tun?
    Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
    Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

  • #2
    Naja ich persönlich hätte da 2 Optionen:

    1. ISS Neuinstallation
    2. XP Neuinstallation, aber das hast du ja erst gemacht.

    Hast du da irgendwas zuwischendrin verstellt oder installiert?

    Kommentar


    • #3
      ne, hab ich nicht, gestern abend hat es noch funktioniert, dann bin ich schlafen gegangen. heute morgen habe ich gefrühstückt und mich zum pc gesetzt, und es funtzt nix mehr... ich hab den pc über nacht nicht mal ausgeschalten... nur gesperrt....


      ich kann den IIS nicht neu installieren, immer wenn ich in der systemsteuerung auf software klicke stürtz tder pc komplett ab und startet neu.

      winxp ist einfach ein sch**** betriebsystem
      Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
      Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

      Kommentar


      • #4
        Original geschrieben von Akira
        winxp ist einfach ein sch**** betriebsystem
        Sorry ich will dich nicht Beleidigen aber ich denke der PC mit seinem Programmen verhält sich nur so wie der der ihn Bedient.

        Bei mir Funktioniert ja auch alles auch der IIS mit XP auf der Arbeit.
        "...To boldly go where no man has gone before."
        ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

        Kommentar


        • #5
          vergiss es scotty. nicht schon wieder... haben wir schon 1000mal durchgekaut...... und die "ich will dich nicht beleidigen" aussage kannst du dir sparen.....

          mitlerweile hab ich ahnung von PHP, und dadurch auch von IIS.
          unter win2k war es kein problem, kaum hab ich winxp geht aus unerklärlichen gründen nix mehr.

          als bring bitte konstruktive vorschläge oder gib keinen kommentar zu diesem thread hier ab, alles andere haben wir schon durchdiskutiert, oder haben wir/ich was vergessen?


          zum thema:
          hab wieder win2k installiert. IIS installiert, PHP erweiterung, nach 5 minuten, mit neustart hat alles perfekt gefuntzt.

          ich bleib einfach bei win2k, ist für mich das beste, weil es einfach funtzt
          Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
          Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

          Kommentar


          • #6
            Original geschrieben von Akira
            vergiss es scotty. nicht schon wieder... haben wir schon 1000mal durchgekaut...... und die "ich will dich nicht beleidigen" aussage kannst du dir sparen.....

            als bring bitte konstruktive vorschläge oder gib keinen kommentar zu diesem thread hier ab, alles andere haben wir schon durchdiskutiert, oder haben wir/ich was vergessen?
            Dann solltest du aber auch mal Konstruktiv das Problem Schildern!

            So was:
            winxp ist einfach ein sch**** betriebsystem
            hilft niemanden und ist einfach nur ein dummes Kommentar.

            Irgendwas wirst du da schon Falsch gemacht haben den von Alleine passiert so was nicht.
            "...To boldly go where no man has gone before."
            ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

            Kommentar


            • #7
              jenau, da muss ich dem guten Scotty rechtgeben.

              Bei mir persönlich läuft der auch schon monatelang einwandfrei auf WinXP. Aber ich denke mal, wenn es nicht ein laufendes Programm ist, was die Systemsteuerung blockiert und die ISS neuinstallation nicht funktioniert (was ich mir irgendwie nich vorstellen kann), dann hast wohl wirklich dein System abgeschossen.
              "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

              Kommentar


              • #8
                ich hab mein system abgeschossen? ich kann mir zwar nicht vorstellen das ich etwas getan habe was zu solch einem abschuß führen könnte, aber möglich ist alles

                jenau, da muss ich dem guten Scotty rechtgeben.
                ich habe scotty eine pm geschrieben, also geh ich hier nicht weiter darauf ein



                ich habe jetzt wieder das betriebsystem zu win200 gewechselt, damit funtzt bei MIR wirklich alles ohne probs.
                Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
                Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

                Kommentar


                • #9
                  Original geschrieben von Akira
                  ich hab mein system abgeschossen? ich kann mir zwar nicht vorstellen das ich etwas getan habe was zu solch einem abschuß führen könnte, aber möglich ist alles
                  Muss man ja nicht mit Absicht oder bewusst gemacht haben. Sogar irgendwelche kleinen Tools können Systeme zum Absturz bringen
                  "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                  Kommentar


                  • #10
                    *heul*

                    ich hab jetzt neu installiert, den IIS installiert, und es hat perfekt gefuntzt. das war heute morgen.

                    jetzt am abend funtzt wieder nix, ich habe keine tools installiert.

                    installiert ist:
                    office
                    icq
                    ie5.5
                    IIS mit PHP erweiterung
                    mySQL
                    Dreamweaver
                    Flash5
                    Winoncd5
                    download accelerator
                    creative soundblaster live programme
                    phpcoder (ein kliener editor)
                    zonealarm
                    norton antivirus
                    corel10
                    und KEINE kleineren nicht erwähnungbedürftigen programme


                    wenn ich foögene datei ausführe: %SystemRoot%\System32\Inetsrv\iis.msc
                    der volle pfad: C:\WINNT\system32\inetsrv\iis.msc , falls es was hilft , passiert einfach nichts.

                    wenn ich im browser, ich habe nur den IE5.5, die url http://localhost/ eingebe passiert auch nichts.

                    was soll ich tun?

                    achja, win2k und sp2
                    Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
                    Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

                    Kommentar


                    • #11
                      also als dein freund würde ich mal sagen..

                      du machst was falsch...

                      und nun sag ich noch was..

                      versuch mal nen reboot.
                      wenn das nicht funzt dann geh unter internetdienste rein und schau ob der server auch gestartet ist.. (rechte maustaste ...)

                      und dann noch was.. versuch die PHP erweiterungen neu zu installieren.. die laufen unter windows zwar schon relativ stabil.. aber eben niemals so stabil wie auf UNIX.. PHP ist eben ein UNIX dingsbums..

                      so leute.. grüße aus griechenland.......


                      cu UNI
                      http://users.idf.de/~fs/bart.gif

                      Kommentar


                      • #12
                        neu gestartet hab ich schon, php hab ich ich schon mehrmals neu installiert.
                        einmal mit der manuellen konfiguration, ein paar mal mit der automatischen, ich mach was falsch?
                        was den?

                        bis jetzt hat es immer perfekt geklappt so wie ich es gemacht habe.....
                        Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
                        Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

                        Kommentar


                        • #13
                          hmmm... die momentan einzige Vermutung, die ich noch hätte, wäre, dass vielleicht Norton oder ZoneAlarm den http-server vom iis blockieren.

                          Vielleicht eher ZoneAlarm, denn Norton hab ich auch am laufen.
                          "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                          Kommentar


                          • #14
                            mit zonealarm habe ich noch so gut wie keine erfahrung, ich habs grad geschafft wieder ins internet zu kommen


                            daran hab ich auch schon gedacht, hab zonealarm geschlossen, aber verändert hat das an der situation leider nichts....
                            Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
                            Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

                            Kommentar


                            • #15
                              Also scheinbar ist es bei Win XP stark davon abhängig was man für ein System hat und welche Programme man benutzt. Ich hatte schon 3 Crashes von denen ich sicher keinen selbst verschuldet habe. Ich habe den Computer wie immer normal heruntergefahren und als ich ihn wieder starten wollte kam eine kryptische Fehlermeldung. Das schon 3 Mal. Glaube nicht dass es an mir liegt

                              Kommentar

                              Lädt...
                              X