Ankündigung

Einklappen
Keine Ankündigung bisher.

Nach BIOS-Update keine Hardwarekonfiguration mehr möglich

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Nach BIOS-Update keine Hardwarekonfiguration mehr möglich

    Dies schrieb ich an den Support von AOpen, aber das zieht sich leider etwas länger hin. Vielleicht weiß jemand von euch schon einmal Rat. *hoff*

    OS & Version = Win 2000
    CPU Type = AMD Duron 650Mhz (Sockel A)
    Motherboard = Aopen MK 33
    BIOS/Firmware = R1.14
    Memory size = 128 MB SD-RAM 133 (Noname)
    IDE 1 Channel = Master: HDD Quantum 20,5 GB LM PLUS 7200 Rotaions
    IDE 2 Channel = Master: Aopen 52x (Atapi)
    AGP slot = Noname Riva TNT2 (M64)
    PCI slot = PCI1: frei
    PCI2: frei
    PCI3: National Semiconductor DP83815
    ISA slot = keine ISA Steckplätze vorhanden.

    Im Zuge einer Umrüstung von Windows98 auf Windows2000 versagte der Windows Setup Installer bei der Durchführung der
    Installation mit einem Bluescreen ("Fehlerhafte Hardware - bitte kontaktieren Sie ihren Supporter"). Da dieses Problem auf 2 identischen Systemen auftrat, war, da ähnliher Fall bekannt, klar dass die BIOS Version nicht ausreichte.

    So wurde das System von R1.08 auf R1.14 geupdatet. Nun klappte die Installation von Windows2000 reibunglos. Jedoch musste das Floppylaufwerk entfernt werden um es in einem anderem System einzusetzen. Das System lief aber weiterhin (Selbstverständlich war es bei der Entfernung des Laufwerkes vom Netz getrennt).

    Um später die Netzwerkkartentreiber installieren zu können musste das FloppyDrive wieder eingebaut werden. Doch blieb von nun an der Monitor schwarz, nach dem Einschalten des Systems. Erst nachdem das Floppykabel vom Mainboard entfernt wurde, lief das System wieder. Ohne Floppy Drive!

    Um doch die Treiber für die Netzwerkkarte zu installieren wurde eine zweite Festplatte eingebaut (IDE1: Slave). (Maxtor 60 GB), diese hatte die Netzwerkkartentreibe für Windows2000. Nach erfolgreicher Installation, wurde die Festplatte entfernt. Wieder mit dem Ergebnis, dass der Monitor nach dem Einschalten schwarz blieb.

    Nun nach verschiedenen Versuchen und hunderten CMOS Löschungen (durch J14 nach Anleitung) funktioniert nur noch eine Konfiguration des Systems. Die AGP Grafikkarte, das DIMM Modul, Festplatte am unterem Kabel Ende des IDE1 Stranges. Sobald ich die Netzwerkkarte, das Floppy oder das CD-Rom Laufwerk anschließe bleibt der Monitor schwarz. Erst nach dem entfernen
    der Komponente läuft das System wieder.
    Merlin
    --

  • #2
    versuch ein erneutes Update des Bios.
    Es gibt sicher schon wieder eine neue version.
    www.Aopen.com sollte da helfen.

    oder schau auf Aopen ob vielleicht irgendwas mit den jumpern nit stimmt.. aber da kenn ich mich nit aus weil die jumper der teil des pcs sind den i nit anrühr ..

    grüße UNI
    http://users.idf.de/~fs/bart.gif

    Kommentar


    • #3
      @UNI
      Das ist die neuste Version. Von Mitte des letzten Jahres und an den Jumpern habe ich auch nix mehr geändert. Vorher ging es ja auch.

      Merlin
      --

      Kommentar


      • #4
        hm das ist was schlimmes glaub ich...Southbridge gehimmelt oder so vielleicht...was hat das Board für nen Chipsatz?

        Kommentar


        • #5
          imho ist das nen VIA Chipsatz.

          Merlin
          --

          Kommentar


          • #6
            was für einer?

            Kommentar


            • #7
              @DAX
              IMO VIA KT-133 !

              Merlin
              --

              Kommentar


              • #8
                Stell das alte BIOS wieder her, das machst Du indem du einfach die Batterie mal ne weile raus nimmst .

                Ein Bios Update würde ich eh nur dann machen wen ich wo Prob habe die ein Update löst das kann man ja nachlesen ansonsten bringt es ja nichts siehst Du ja manchmal bringt es eben nur Probleme.
                "...To boldly go where no man has gone before."
                ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

                Kommentar


                • #9
                  @Scotty
                  Ein Flash Bios Update kann man nur durch genau den selber Vorgang wieder rückgängig machen, nicht durch das Entfernen der Batterie. Damit löscht man nur das CMOS! Und in meinem Fall war das Update notwendig für die Installation von Win2000!

                  Merlin
                  --

                  Kommentar


                  • #10
                    Aber früher ging das so oder durch kurz schließen der Batterie. Musste das bei mir nie Machen, ein BIOS Update außer bei meiner AMD Kiste die Gott sei dank nun auf dem Müll ist wo ein AMD Rechner auch hingehört .
                    "...To boldly go where no man has gone before."
                    ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

                    Kommentar

                    Lädt...
                    X