Ankündigung

Einklappen
Keine Ankündigung bisher.

Kleines Treiber-Problem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Kleines Treiber-Problem

    Hi!
    Nachdem ich jetzt eine Weile offline war (Probleme mit dem Internet-Netzwerk-Server) hab ich's jetzt endlich auf die Reihe gekriegt und das Internet zum laufen gebracht (ich kenn den Text der Win98-Installation inzwischen auswendig)...
    Allerdings fehlt mir zu meinem Glück noch ein kleines Treiberchen und zwar für eine (etwas ältere) Netzwerkkarte. Es ist eine Karte von Eagle Technologies mit einem AT/LANTIC DP83905-Chip. ich hab das gesamte Internet durchforstet (bzw. von Suchmaschinen durchfortsten lassen), habe aber KEINEN passenden Treiber gefunden.
    Wie schon gesagt: Die Karte ist älter (is noch eine ISA), aber vielleicht hat ja einer so ein Ding mal gehabt, hat noch so ein und könnte mir die Treiber schicken oder einen Link geben wo ich sie finde.
    Bitte schreibt mir nur an nico.wiedemann@gmx.de, da die andere Adresse im Forum nicht erreichbar ist (kein Web-Zugang).

    Herzlichen Dank im Vorraus, Nico Wiedemann aka EarMaster!!!
    Opa fuhr den Hasen tot und brät ihn zum Abendbrot. | Goodbye Galaxy!

  • #2
    also es gibt da 2 möglichkeiten. 1. suchst du einfach unter http://www.treiber.de nach dem hersteller (eagle technologie war das glaube ich),
    oder du installierst dir windows 2000, dass hat sehr sehr gute standard treiber, und damit funzt et meist (tuts bei mir ja auch).
    weobei ich für netzwerke generell win2000 empfehlen würde, mir ist es noch nie abgestürtzt (wenn der eplorer abstürtzt zählt das nicht, wenn der kernel noch läuft).
    Ein Hertz für Hologramme

    Kommentar


    • #3
      Ich konnte herausfinden, daß der Chip NE2000 kompatibel ist, also dürfte es reichen, wenn Du einen Treiber für NE2000 kompatible Netzwerkkarten installiert, z.B. die Ne2000+. Einfach mal versuchen.
      Streicher
      ChemieOnline
      Die Erinnerung ist das einzige Paradies, aus dem wir nicht vertrieben werden können.

      Kommentar


      • #4
        Danke erstmal. Also Win2000 wird wohl nicht gehen, da es ein 233 P1 MMX ist, auf dem auch noch gearbeitet werden soll, also nicht ideal für Win2k, die Standardtreiber (NE2000+) laufen momentan (das hat er sogar automatisch erkannt), aber leider ohne Erfolg. Ich hatte gehofft, dass die Original-Treiber die Konfiguration erkennen, die ich ledier nicht weiß, das Ding ist gebraucht und ich hab keine Infos zu den den Einstellungen bekommen. Das Ding ist komplett Software-gesteuert, weshalb ich auch die Original-Treiber suche. Ich muss jetzt wohl mal alle möglichen Einstellungen ausprobieren...
        Opa fuhr den Hasen tot und brät ihn zum Abendbrot. | Goodbye Galaxy!

        Kommentar


        • #5
          nananana, win2k ist doch relativ kulant, also auf meine arbeitsnotebook (pI 266 MMX mit gerademal 64 MB ram) kann man das noch wunderbar betreiben. okay, wenn ich outlook und unser programmierwerkzeug öffne, und dann noch wie jetzt den ie6, dann ist das system tatsächlich ein wenig langsamer als sonst, aber man kann ja das programmierwerkzeug schließen
          nein, aber wenn du etwa 128 mb ram hast sollte es noch möglich sein, mit dem rechner zu arbeiten (*ätz* mein antrag auf mehr ram liegt noch immer im posteingang unseres administrator, ich glaub der braucht nen tritt in den hintern).
          aber die idee nen ne2000+ treiber zu installieren ist generell gut, leider habe ich reichlich praktische erfahrung mit sowas und kann sagen, meistens klappts dann doch nicht so richtig. andererseits habe ich für meine 100 mbit karte auch nur 50 dem bezahlt, und noname ist ja auch okay...wenns net klappt kannste dir ja ne neue kaufen.
          Ein Hertz für Hologramme

          Kommentar


          • #6
            Ich hab mich auch mal versucht schlauzumachen.
            Treiber von Eagle konnte ich keine finden - ich hab das Gefühl die Firma gibt´s gar nicht mehr...
            Dein Chip ist von 1992 und befindet sich auf sehr, sehr vielen NE2000-Karten (oder einer seiner Vorgänger/Nachfolger...). Ich denke eigentlich, daß da die Standard-Treiber von Windows ausreichen müßten...
            Aber bei diesem Kram weiß man ja nie...

            Du könntest mal versuchen, die Treiber für eine Western/Digital WD8013 zu installieren - das ist nämlich dieselbe...
            Vielleicht klappt das ja...
            "Noch nie hat ein X irgendwo, irgendwann einen bedeutenden Punkt markiert...."

            "Das X markiert den Punkt...!"

            Kommentar


            • #7
              128 MB Ram sind nicht drin. In dem Teil sind nur 32 MB drin und dazukaufen will und kann ich auch gar nicht (ach ja, das Geld), aber trotzdem danke...
              Die Standard-Treiber funktionieren leider nicht, ich muss vielleicht noch ein bisschen an den Einstellungen feilen, da ich ja nur raten kann, was eingestellt ist.
              @Data: Danke für den Tipp ich werd die Treiber auch noch ausprobieren.
              Außerdem habe ich in einem Treiber-Forum jemandem entdeckt, dem geholfen wurde, allerdings hat er sich dann doch eine neue Karte gekauft. Das käme für mich auch in Frage (werde ich vielleicht auch tun), allerdings muss es halt eine ISA (der PC isch alt...) und eine mit BNC-Anschluss sein, da in unserem Haus das alte System benutzt wird. So ne Karte kostet auch um die 50 DM. Das halt für mich als Schüler immer noch viel...
              Opa fuhr den Hasen tot und brät ihn zum Abendbrot. | Goodbye Galaxy!

              Kommentar


              • #8
                Aber S´peicher ist zur Zeit wieder extrem billig, find ich! 128MB für knapp 100 DM - vor 4 Monaten hab ich noch knapp 160 DM dafür bezahlt!

                Kommentar


                • #9
                  tss und ich zahlte noch rund 300

                  Kommentar


                  • #10
                    Ich zahlte 100 vor über einem Jahr! (vor dem Erdbeben in Taiwan!!!)

                    Dr. GloriousWarrior
                    --

                    Kommentar


                    • #11
                      Also nachdem Erbeben in Taiwan kosten 256MB-133 nur noch 300,00DM ..... ist das nicht ein Witz? Eure Diskussion ist so sinnlos wie das Pferd welches keinen Gurkensalat frißt.


                      Ich bin keine Signatur, ich mach hier nur sauber ...

                      Kommentar

                      Lädt...
                      X