Ankündigung

Einklappen
Keine Ankündigung bisher.

Netzwerk-Problem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Netzwerk-Problem

    Also, ich hab zwei WinXP-Prof Systeme, die ich per ausgekreuztem Netzwerkkabel verbunden habe. Rechner A ist an I-Net und Drucker angeschlossen und ist derjenige, der die meiste Zeit über läuft. Rechner B soll über das Kabel auf I-Net und Drucker Zugriff haben. Nun musste ich bei Rechner B aus technischen Gründen einstellen, dass XP sich die IP-Adresse selbst aussucht (Rechner A hat 192.168.0.1), weil ansonsten gar nichts funktioniert. Nun, in der Hälfte der Fälle bezieht Rechner B 192.168.*.* wie sichs gehört, und dann funktioniert auch alles. Aber in der anderen Hälfte bezieht er eine Adresse wie z.B. 169.155.*.*, wodurch das Netzwerk natürlich nicht mehr funktioniert. Ich habe auf Rechner A keine Firewall (mehr) laufen, aber es hat auch nichts geholfen.
    ..... ::::: mostly retired ::::: .....
    but still, It's kind of fun to do the impossible.

  • #2
    stell halt auf RechnerB die IP 192.168.0.2 ein - die sollte eigentlich funktionieren

    Also (Einstellungen für Rechner B)
    IP: 192.168.0.2
    Gateway: 192.168.0.1
    DNS-Server: 192.168.0.1

    der Eine

    Kommentar


    • #3
      das funktioniert eben leider nicht. wenn ich das so mache, klappt internet connection sharing nicht mehr. das ist ne eigenheit von XP...
      ..... ::::: mostly retired ::::: .....
      but still, It's kind of fun to do the impossible.

      Kommentar


      • #4
        subnetmask steht bei beiden auf 255.255.255.0?

        funktioniern muss das ganze eigentlich auch mit diesen einstellungen - ich hab das ganze für nen kumpel so eingegrichtet

        Kommentar


        • #5
          Bei mir selber habe ich genau dieselbe Ausgangssituation:

          2 XP Prof Systeme (ohne update oder sonstwas!);
          rechner a hat druckaer + internet
          rechner b greift drauf zu

          bei mir funzt die Einstellung "IP automatisch beziehen" jedoch einwandfrei...

          Kommentar


          • #6
            ...und bei mit funktioniert das ganz mit der festen IP (192.168.0.2) einwandfrei...
            Ausgangskonfiguration genau diesselbe.
            Why do you like metal: It's the most honest music form, and it communicates directly with my heart. (Joacim Cans, HammerFall)

            Kommentar


            • #7
              Also es muß beides funktionieren!
              Beim Internet-Connection-Sharing (ICS) ist die IP des Rechners, der mit dem I-Net verbunden ist wichtig (192.168.0.1).
              Der andere Rechner kann eigentlich jede Adresse von 192.168.0.2 bis 255 haben.
              Ob er diese nun statisch hat, oder via DHCP bezieht ist egal.

              Aber: Wenn er mit DHCP arbeitet, muß der I-Net-Recher zwangsläufig vorher eingeschaltet und bereits fertig gebootet sein, damit er dem anderen eine Adresse zuweisen kann!!

              Da ich mit ICS auch einige Probleme hatte, bin ich auf einen externen Router umgestiegen. Das ist die beste Lösung....sogar mit Printserver und Firewall! Leider nicht ganz billig!
              Hier stelle ich mich vor.....
              Mein Hobby, mein Forum...

              Kommentar


              • #8
                hmm... oh wunder aller wunder, es funktioniert plötzlich mit statischer ip. ich schwöre, dass das vorher nie funktioniert hat.... naja, das war dann wohl windoof...

                danke für die ratschläge
                ..... ::::: mostly retired ::::: .....
                but still, It's kind of fun to do the impossible.

                Kommentar

                Lädt...
                X