Ankündigung

Einklappen
Keine Ankündigung bisher.

Controller Karte und Festplatten Problem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Controller Karte und Festplatten Problem

    So ich habe ein ganz merkwürdiges Problem. Da ich in meinen alten Rechner 5 IDE Geräte anschließen musste und die meisten Mainboards nur 4 Anschlüße bieten, habe ich mir bei Schiwi eine Controller Karte gekauft. Außerdem schaffte das alte Mainboard keine 133er Unterstützung.

    Controller Karte

    Diese habe ich eingebaut und meine Festplatten angeschlossen. Die erste neu gekaufte HD ging ohne Probleme . Partitioniert, formatiert und fertig. Eine zweite Festplatte (voll mit Daten) wurde zerschossen, die Partitionstabellen sind durcheinander gekommen und Mr. Doom musste diese mühsellig reparieren. (keine Ahnung wie er es gemacht hatte)

    Ich stellte folgendes fest: HDs die am Primary Controller partitioniert wurden und eingerichtet wurden funktionieren tadellos. Schon fertige Platten, die angeschlossen werden, werden zerschossen. HDs die am Primary Controller fertig gemacht wurden, gehen aber wieder nicht am Secondary Anschluss des Controllers.

    Nun habe ich meine 80gig Platte von IBM am Sec des Controllers angeschlossen gehabt und habe unter Windows 2000 die defekte Partition gelöscht in der Hoffnung eine neue anlegen zu können. (Platte war sowieso leer) Leider war dem nicht so und ich kann nun leider auch nicht mehr eine neue Partition anlegen, wenn ich die Festplatte direkt bei mir im PC einbaue ohne Controller. Daher suche ich auch noch das HD Kit von IBM (diese Startdiskette). Leider bin ich zu Blind, um sie auf der Webseite zu finden.

    Kann mir jemand beim Controller Problem Tipps geben? Und hat jemand einen Link zur Diskette?

    GW
    --

  • #2
    Ich habe eine Zeit lang ebenfalls einen Controller benutzt und hatte ebenfalls bei Win2000 Probleme damit. Mit Win98 und XP hat alles ohne Probleme geklappt.
    Prinzipiell kann ich zum Thema Controller nur sagen, dass ich die Festplatten gleich wie immer angeschlossen habe: IDE1 Master & Slave und IDE2 Master & Slave. Hat alles tadellos funktioniert. Ehrlich gesagt wüsste ich nicht, wie und warum der Controller irgendwas mit deinen Partitionen durcheinander bringen sollte. Der hat eine ganz andere Funktion und macht mit den Daten auf einer Festplatte eigtnlich nix. Kontrollier am besten

    Kommentar


    • #3
      Hat keiner eine Lösung????

      @cme
      Schreib dich aus!

      GW
      --

      Kommentar


      • #4
        Hoppla, hab ja mitten im Satz aufgehört zu schreiben. Hab da wohl grad



        Naja was ich schreiben wollte war, dass du am besten mal alle Master Slave Einstellungen kontrollierst - die können von Hersteller zu Hersteller variieren. Falls das nicht das Problem ist, versuch die die Win2k Festplatte ohne eine andere Platte am IDE1 am Mainboard anzustecken und die Festplatten mit Daten drauf an den IDE2. Den Rest auf den Kontroller - wird dann also ein CD-Laufwerk sein oder? Auf alle Fälle könntest du so ausschließen, dass der Kontroller einen Fehler verursacht.

        EDIT: Probier lieber nach und nach die Festplatten dazu zu stecken und nicht gleich so wie ich beschrieben.

        Kommentar

        Lädt...
        X