Ankündigung

Einklappen
Keine Ankündigung bisher.

Brenner verhält sich komisch seit neuer Soundkarte

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Brenner verhält sich komisch seit neuer Soundkarte

    Hi an euch, ich hoffe ihr könnt mir wieder mal helfen. Hier also mein Problem:

    Ich habe mir vor kurzem eine neue 5.1-Soundkarte gekauft, damit ich mein neues Lautsprechersystem ausnutzen kann. Seit ich aber diese Soundkarte installiert habe, ist mein CD-RW Brenner bei jedem Systemstart im Arbeitsplatz nur noch ein "CD-Laufwerk", welches nicht angesprochen werden kann. Ich muss immer erst im Geräte-Manager mein Cyberdrive entfernen, und dann wieder über den Hardware-Suchassistenten neu einbinden. Danach funktioniert das Laufwerk korrekt.

    Mein Mainboard ist ein MSI MS-6534, die aktuellen Versionen der Intel Chipsatztreiber und des Intel Application Accelerator sind installiert. Mein Betriebssystem ist Windows XP SP1 mit allen bis dato verfügbaren Updates. Die Treiber für Soundkarte und Grafikkarte sind ebenfalls auf dem aktuellen Stand. Ich weiss nicht, was dieses Problem auslösen könnte. Eine komplette Neuinstallation des Systems habe ich bereits versucht - erfolglos.

    Mit einer anderen Soundkarte tritt übrigens der gleiche Fehler auf. Den Onboard-Soundchip wieder zu aktivieren hat auch nichts genützt (erst wenn die Soundkarte wieder draussen ist, tritt der Fehler beim nächsten Neustart nicht mehr auf).

    Ich danke euch für eure Hilfe - das Problem stört mich doch sehr, da der Hardwareassistent gerne abstürzt.

  • #2
    Hier gibts die Lösung

    http://www.scifi-forum.de/showthread...threadid=20434

    Kommentar

    Lädt...
    X