Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem: Computer fährt nicht hoch

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem: Computer fährt nicht hoch

    Hallo!

    Ich habe seit gestern ein Riesenproblem mit meinem privaten PC. Wenn ich ihn anschalte, geht zwar die Powerbeleuchtung am Tower an und auch das Gebläse, das wars dann aber auch schon. Es wird nicht mal ein Kontakt zum Monitor hergestellt, so dass vielleicht irgendwelche Fehlermeldungen angezeigt werden könnten.

    Meine Frage lautet nun: Woran kann das liegen und vor allem: Liegt das vielleicht an der Festplatte? Das wäre nämlich ganz schlecht, da da noch einige Daten drauf sind, die ich unbedingt brauche.

    tnnk,
    Spocky
    Für meine Königin, die so reich wäre, wenn es sie nicht gäbe ;)
    endars Katze sagt: “nur geradeaus” Rover Over
    Klickt für Bananen!
    Der süßeste Mensch der Welt terra.planeten.ch

  • #2
    Festplatte ist es ziemlich sicher nicht, da der Monitor sonst anspringen würde. Ich tippe mal auf Prozessor oder Mainboard wenn der Bootvorgang garnicht anläuft. Ansonsten könnte es auch die Grafikkarte sein. Bei den meisten Mainboards gibt es innen ein paar Leds die Auskunft über den Status geben. Schau mal wie die leuchten und dann kannst du die BEdeutung im Handbuch nachlesen.

    Kommentar


    • #3
      Danke für die schnelle Auskunft. Ich werd mir das auf jeden Fall mal näher ansehen.
      Für meine Königin, die so reich wäre, wenn es sie nicht gäbe ;)
      endars Katze sagt: “nur geradeaus” Rover Over
      Klickt für Bananen!
      Der süßeste Mensch der Welt terra.planeten.ch

      Kommentar


      • #4
        Baue sonst die Festplatte aus und gehe damit zu nem Freund oder in die Uni und baue sie als 2. Festplatte in nen anderen PC, dann siehste, ob die noch heil ist, auch wenn ich ebenfalls nicht glaube, dass sie der Grund ist.



        Piept der PC denn?


        Könnte auch die Grafikkarte sein und der PC bootet deshalb nicht.

        Also wenn du noch ein paar frei rumliegende Komponenten hast, bietet sich das durchtauschen der Teile an.
        "I spent a lot of money on booze, birds and fast cars. The rest I just squandered" -George Best-

        Kommentar


        • #5
          Was die Graphikkarte angeht, so hab ich da noch Ersatz. Allerdings ist halt der Monitor auch nicht alles, was nicht anspringt. Sämtliche anderen Teile, die sonst beim Hochfahren anspringen, springen ja auch nicht an, wie Modem, oder Scanner.
          Für meine Königin, die so reich wäre, wenn es sie nicht gäbe ;)
          endars Katze sagt: “nur geradeaus” Rover Over
          Klickt für Bananen!
          Der süßeste Mensch der Welt terra.planeten.ch

          Kommentar


          • #6
            hmm, könnte auch das Netzteil sein, ehrlich geagt, kann der Fehler an sehr vielen Orten liegen, habe sowas auch schon erlebt und einmal war's das Mainboard und einmal das Netzteil.
            "I spent a lot of money on booze, birds and fast cars. The rest I just squandered" -George Best-

            Kommentar


            • #7
              ich würde aufs Mainboard tippen, weil Strom scheint er ja zu bekommen

              Kommentar


              • #8
                piept der rechner wirklich nicht?
                "Also wahrscheinlich werde ich heute abend defnitiv nicht zurückschreiben können..."
                "Da werd' ich vielleicht wahrscheinlich ganz sicher möglicherweise definitiv mit klarkommen."

                Member der NO-Connection!!

                Kommentar


                • #9
                  Wenn ich mich recht erinner, dann kommt evtl. ein kurzes Piepen. Auf jeden Fall blinkt das DVD-Laufwerk, obwohl da eigentlich gar nichts drin ist. Auf jeden Fall kann ich weder dieses, noch das Brennerlaufwerk per Tastendruck öffnen.
                  Für meine Königin, die so reich wäre, wenn es sie nicht gäbe ;)
                  endars Katze sagt: “nur geradeaus” Rover Over
                  Klickt für Bananen!
                  Der süßeste Mensch der Welt terra.planeten.ch

                  Kommentar


                  • #10
                    Original geschrieben von Dax
                    weil Strom scheint er ja zu bekommen
                    Das Netzteil kann auch nur zum Teil kaputt sein, sprich nur ein Strang. Dann kriegen alle Peripherie-Geräte Saft, nur das Mainboard nicht oder ähnliches.
                    "I spent a lot of money on booze, birds and fast cars. The rest I just squandered" -George Best-

                    Kommentar


                    • #11
                      Ich würde zu 95% auf ein defektes Netzteil tippen, das zwar noch ein klein wenig, aber eben viel zu wenig Strom liefert...

                      ---> Netzteil tauschen.

                      Viele Grüße,
                      Data
                      "Noch nie hat ein X irgendwo, irgendwann einen bedeutenden Punkt markiert...."

                      "Das X markiert den Punkt...!"

                      Kommentar


                      • #12
                        Wenn die Graka defekt, läuft beim Computer tatsächlich rein gar nichts mehr.

                        Denn der Compi prüft erst die Graka. Wenn er der Meinung ist, die ist gar nicht da, macht er gar nicht erst weiter mit dem Bootvorgang - wäre ja eh zwecklos...

                        So zumindest war es bei meinem Rechner, als die Graka hinüber war.
                        ---Werbung--- Hier könnte Ihre Signatur stehen! Nur 20 Euro im Monat.

                        Kommentar


                        • #13
                          Hm, also LEDs hab ich keine auf meinem Mainboard. Da steht aber was von ner Batterie. Kanns sein, dass die leer ist?

                          Kann man Netzteile einzeln kaufen?

                          Das mit der Graphikkarte kann ich ja überprüfen, da hab ich noch eine in der Hinterhand.
                          Für meine Königin, die so reich wäre, wenn es sie nicht gäbe ;)
                          endars Katze sagt: “nur geradeaus” Rover Over
                          Klickt für Bananen!
                          Der süßeste Mensch der Welt terra.planeten.ch

                          Kommentar


                          • #14
                            Wie man mal wieder sieht, könnte es an allem liegen, nur nicht an der Festplatte .


                            Obwohl: was du auch nochmal machen kannst: schließe alle IDE Geräte an einen anderen Port an, es ist möglich (habe ich auch schon erlebt), dass einer deiner IDE-Ports kaputt ist, und dann geht auch nix mehr.

                            So, und nun fröhliches Fehlerfinden .
                            "I spent a lot of money on booze, birds and fast cars. The rest I just squandered" -George Best-

                            Kommentar


                            • #15
                              Original geschrieben von Spocky
                              Hm, also LEDs hab ich keine auf meinem Mainboard. Da steht aber was von ner Batterie. Kanns sein, dass die leer ist?

                              Kann man Netzteile einzeln kaufen?
                              Dann sähe der Fehler anders aus, nämlich, dass er Einstellungen, die du im Bios gemacht hast (als einfachstes die Uhrzeit) nicht mehr speichert und immer wieder bei löscht.


                              Netzteile gibt es einzeln.
                              "I spent a lot of money on booze, birds and fast cars. The rest I just squandered" -George Best-

                              Kommentar

                              Lädt...
                              X