Ankündigung

Einklappen
Keine Ankündigung bisher.

Betrieb von zwei Monitoren

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Betrieb von zwei Monitoren

    Hallo,

    ich habe an meinem PC zwei Monitore angeschlossen.
    Das funktioniert so weit auch einwandfrei.

    Wenn ich aber ein Video abspiele (egal ob Mediaplayer, WinDVD oder anderes Prog) schaltet der zweite Bildschirm auf "Vollbildvideo" und die Videoanwendung zeigt auf dem ersten Schirm das Video auch im Fenster!

    Zur Frage:
    Lässt sich die Vollbilddarstellung auf Schirm 2 irgendwie deaktivieren?
    Hier stelle ich mich vor.....
    Mein Hobby, mein Forum...

  • #2
    wenn ich mich da recht entsinne musste ich dafür bei mir die "Overlay-Steuerung" deaktivieren.

    oder sonst probier mal das bild nicht zu klonen sondern in den vertikalen oder horizontalen bereich zu schalten. dann kannst du das bild "hinüberziehen".
    "Und er bürdete dem Buckel des weissen Wales, die Summe der Wut und des Hasses der ganzen Menschheit auf. Wäre sein Leib eine Kanone, so hätte er sein Herz auf ihn geschossen."

    Kommentar


    • #3
      Zitat von chief1984
      wenn ich mich da recht entsinne musste ich dafür bei mir die "Overlay-Steuerung" deaktivieren.
      Das werde ich mal probieren....muss nur mal suchen, wo sich diese Option versteckt....

      oder sonst probier mal das bild nicht zu klonen sondern in den vertikalen oder horizontalen bereich zu schalten. dann kannst du das bild "hinüberziehen".
      Das Bild ist ja nicht geklont. Es ist ein erweiterter Desktop.
      Wenn ich die Anwendung auf den anderen Bildschirm ziehe, wandert auch das Vollbild auf den anderen Monitor....
      Hier stelle ich mich vor.....
      Mein Hobby, mein Forum...

      Kommentar


      • #4
        Ich habe mal einen neuen Nvidia-Treiber heruntergeladen...dort kann man die Funktion abstellen.
        Hier stelle ich mich vor.....
        Mein Hobby, mein Forum...

        Kommentar


        • #5
          Zitat von Chief Engineer
          Ich habe mal einen neuen Nvidia-Treiber heruntergeladen...dort kann man die Funktion abstellen.
          hm. du hast vergessen zu schreiben obs funktioniert hat.
          "Und er bürdete dem Buckel des weissen Wales, die Summe der Wut und des Hasses der ganzen Menschheit auf. Wäre sein Leib eine Kanone, so hätte er sein Herz auf ihn geschossen."

          Kommentar


          • #6
            okay...das meinte ich eigentlich!!

            Es funktioniert!
            Hier stelle ich mich vor.....
            Mein Hobby, mein Forum...

            Kommentar

            Lädt...
            X