Ankündigung

Einklappen
Keine Ankündigung bisher.

Netgear-Router Problem smtp port

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Netgear-Router Problem smtp port

    Da ich nun im Besitz eines zweiten Rechners (bzw. im Haus ingesamt des dritten bin), habe ich mir einen RP614v3 Router von Netgear zugelegt. Mittlerweile auch auf die neue Firmware V6.1RC3NA May 24 2005 aktualisiert.

    Jetzt habe ich ein Problem mit meinem eMail-Versand per Outlook. Anscheinend blockt der Router den SMTP-Port 25 oder so.
    Ich habe vier email-Konten. Bei dreien konnte ich den SMTP-Port in Outlook auf den submission-port 587 umstellen und der email-versand lief wieder. Aber beim letzten konto funktioniert das nicht.
    Jetzt meine Frage: Kann ich den Port 25 irgendwie für alle Rechner im Netzwerk freischalten? Die Config vom Router verwirrt mich da eher. Zumal der Port eigentlich standardmäßig freigegeben sein sollte. Oder habe ich vielleicht ein ganz anderes Problem?
    Vielleicht hat ja jemand den gleichen Router oder mal ein ähnliches Problem gehabt!
    "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

  • #2
    hmm ich hab zwar einen 624v3 von Netgear aber die funktionsweise der Firewall ist ja die gleiche.
    Ich hab bei mir in keinster weise den Port 25 freigeben müssen.

    Bei welchem Provider geht es denn nicht bei Dir ?
    Banana?


    Zugriff verweigert
    - Treffen der Generationen 2012
    SFF: Ankündigungen | Regeln | Support | Historie

    Kommentar


    • #3
      Zitat von Miles
      Bei welchem Provider geht es denn nicht bei Dir ?
      Also über Port 25 geht es nirgends. Der ist wohl komplett blockiert. Mit dem Port 587 läufts halt bei den email-Konten über meinem eigenen Web-Server nicht. Aber das ist ja eher zweitrangig. Viel interessanter ist, warum der 25er anscheinend einfach geblockt wird, obwohl nicht so eingestellt.

      Habe auch noch eine Support-Anfrage bei Netgear laufen, aber das kann ja noch ewig dauern.
      "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

      Kommentar


      • #4
        Supportanfragen werden in der regel innerhalb von 24h beantwortet, ok am we nicht aber da heute sonntag ist wirste wohl morgen ne antwort bekommen.

        Ich hab leider mit netgear schlechte erfahrungen gemacht, zumindest mit dem support, die haben 2 wochen gebraucht um festzustellen das ich meinen router einschicken musste weil er defekt war, das allerdings war gut denn ich habe fürs einschicken nichts zahlen müssen.
        Banana?


        Zugriff verweigert
        - Treffen der Generationen 2012
        SFF: Ankündigungen | Regeln | Support | Historie

        Kommentar


        • #5
          Nettgier ist keine gute Marke. Ich würde Netopia, Ziexel oder Dreitech empfehlen. Die blockieren in der Regel keine Ports einfach so, auch die Feierwalls nicht.
          "Ohne uns Vorta wäre das Dominion wohl schon viel eher zerronnen, im wahrsten Sinne des Wortes." - Eris über die Gründer-Krankheit und die Rolle der Vorta nach dem verlorenen Krieg ("Tag Eins Nach Cardassia", [STW:1x01]).

          Kommentar


          • #6
            Wenn ich ne Firma empfehlen würde wäre das D-Link, 3Com und stellenweise sogar Netgearprodukte, denn nach dem tausch meines Gerätes läuft es nun einwandfrei.
            Banana?


            Zugriff verweigert
            - Treffen der Generationen 2012
            SFF: Ankündigungen | Regeln | Support | Historie

            Kommentar


            • #7
              Nun, da es wohl vorher ohne Router mit Port 25 ging (?!), wird's wohl der Port sein, der dicht ist.
              Das klingt jetzt natürlich als dämliche Antwort, aber Du mußt dann natürlich den Port freigeben und nicht auf andere Ports ausweichen. Wie das geht, weiß ich natürlich nicht.
              Tu erst das Notwendige, dann das Mögliche, und plötzlich schaffst du das Unmögliche. (Franz von Assisi; 1181 od. 82 - 1226)

              Kommentar


              • #8
                nun gut, das ist natürlich eine Möglichkeit, nur lässt sich ein Port immer nur auf einem bestimmten Rechner weiterleiten und nicht auf alle im Netz, ist das natürlich dämlich Wie gesagt, normalerweise dürfte der Port ja auch gar nicht dicht sein.
                Aber mittlerweile habe ich rausgefunden, dass dies wohl schon bei mehreren dieser Netgear-Routern vorgekommen sein soll, aber habe auch noch keine Lösung gefunden. Ich warte noch auf die Support-Antwort.
                "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                Kommentar


                • #9
                  normalerweise dürfte der Port ja auch gar nicht dicht sein.
                  wenn du UPnP aktiviert hast, stimmt deine aussage.
                  bei jedem router gibt es die möglichkeit ports freizuschalten, im handbuch nachsehen oder beim support anrufen! allerdings ist dieses "port freigabe" menü i.R. leicht zu finden
                  Finis coronat opus
                  www.grothe.sko-graphic.de

                  Kommentar


                  • #10
                    Zitat von Dr.Bock
                    nun gut, das ist natürlich eine Möglichkeit, nur lässt sich ein Port immer nur auf einem bestimmten Rechner weiterleiten und nicht auf alle im Netz, ist das natürlich dämlich
                    Wie? Echt?! Normalerweise sollte ein Port immer für das ganze Netzwerk gelten!
                    Tu erst das Notwendige, dann das Mögliche, und plötzlich schaffst du das Unmögliche. (Franz von Assisi; 1181 od. 82 - 1226)

                    Kommentar


                    • #11
                      Zitat von Valen
                      Wie? Echt?! Normalerweise sollte ein Port immer für das ganze Netzwerk gelten!
                      Nein, bei Routern ist das nicht so, da wird ein Port für eine bestimmte IP freigeschaltet.
                      Banana?


                      Zugriff verweigert
                      - Treffen der Generationen 2012
                      SFF: Ankündigungen | Regeln | Support | Historie

                      Kommentar


                      • #12
                        naja, mal schauen, mittlerweile bin ich total ratlos. Hab den Port seperat freigegeben, hab den ganzen Rechner als DMZ gesetzt. Mails über 25 gehen einfach nicht raus.

                        Mittlerweile hat der Netgear-Support (nach sage und schreibe 5 Tagen) auf meine Mail geantwortet. Gab ne inoffizielle Firmware vor denen. Leider auch nix. Mal gucken wie lange die dieses mal zum Antworten brauchen
                        "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                        Kommentar


                        • #13
                          sicher das es kein problem deines e-mail programmes ist?
                          greif doch einfach mal mit telnet auf nen öffentlichen smtp server zu. sollte das nicht funktioniere, stellt sich die frage ob du eine pfw hast bzw. windows (nehme mal an du hast win) den port blockt.
                          Finis coronat opus
                          www.grothe.sko-graphic.de

                          Kommentar


                          • #14
                            nein, wenns doch so einfach wäre
                            Wie gesagt, Mailprogramm ist natürlich richtig eingestellt, über andere Ports kann ich ja mails versenden. Ich habe hier eine Personal Firewall, das tut aber nichts zur Sache. Die hab ich auch schon testweise installiert und auf den anderen Rechnern im Netzwerk ist nie eine installiert gewesen.
                            Stöpsel ich den Router aus und geh direkt ins DSL-Modem gehts wieder. Liegt definitiv an diesem sche*** Router, hab das Teil ja erst letzte Woche ans System angeschlossen. Ich werde jetzt noch auf die Support-Antwort von Netgear warten, mal sehen was kommt. Man muss den Port ja irgendwie freigeben können.
                            Ist ja eigentlich auch so nicht das Problem, da jeder halbwegs intelligente SMTP-Server per 587 erreichbar ist. Wurmt mich jetzt nur, dass der Router nicht das macht, was ich von ihm will *G*
                            "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                            Kommentar


                            • #15
                              Also ich hab vor nem Monat meinen D-Link-WLAN-Router und das Telekom-DSL-Modem wegen durchweg schlechter Verbindungsqualität gegen einen Netgear DG834GB ausgetauscht und bin restlos glücklich. Das Ding rennt nicht nur wie ein Hamster auf Speed, sondern sieht gut aus und kann mehr als die alte Kombo...echt ne gute Wahl.

                              Zu deinem Problem: Eigentlich sollten ausgehende Verbindungen keine extra Freigabe erfordern, denn die Firewall greift normalerweise nur von außen nach innen. Dein Router kann dir doch automatisiert Warn-E-Mails schicken, wenn eine Firewall-Regel aktiv wird. Probier doch mal, ob diese Mails ankommen (es sollte reichen eMule zu starten oder so eine Sicherheitscheck-Website aufzurufen) oder ob beim E-Mail-Versand wirklich die Firewall den Fehler ausmacht (glaube ich nicht, da in der DMZ eigentlich keine Firewall-Regeln gelten sollten).

                              Zum Schluss noch ein paar Lösungsideen ohne festen Hintergrund:
                              Hast du mal gestestet ob feste / dynamische IPs was ändern?
                              Hast du UPnP mal (de)aktiviert?
                              Hast du mal den Timeout deines Mailprogramms hochgesetzt?
                              Hast du überprüft ob die Windows-Firewall oder eine andere Software-Firewall dein Mailprogramm am senden hindert? (Wohl nicht der Fall, wenn es direkt am Modem geht...)
                              Hast du eine VPN-Verbindung aktiv?
                              Hast du die Mailserver mal angepingt? (-> Routing-Fehler (mein Favorit), s.u.)
                              Hast du mal das Protokoll deines Routers gecheckt?

                              Portscanner:
                              Lad dir hier die Installationsdatei für Windows:
                              http://www.insecure.org/nmap/download.html
                              Dann installiere und öffne eine Kommandozeile (Start/Ausführen/cmd); gib folgendes ein:
                              nmap mail.gmx.net -p25
                              Musst natürlich durch deinen Mail-Server ersetzen. Ich bekomme folgende Ausgabe:
                              Zitat von nmap.exe
                              Starting Nmap 4.01 ( http://www.insecure.org/nmap ) at 2006-03-10 01:11 Westeuropäische Normalzeit
                              Interesting ports on mail.gmx.net (GMX-IP):
                              PORT STATE SERVICE
                              25/tcp open smtp
                              Zuletzt geändert von EarMaster; 10.03.2006, 01:17.
                              Opa fuhr den Hasen tot und brät ihn zum Abendbrot. | Goodbye Galaxy!

                              Kommentar

                              Lädt...
                              X