Ankündigung

Einklappen
Keine Ankündigung bisher.

Packard Bell PC defekt?!

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Packard Bell PC defekt?!

    Hallo,
    ich habe bei einer Freundin das Betriebssystem neu aufgesetzt.
    Es ist ein Packard Bell Rechner (iMedia 2386)
    AMD Sempron 3000+
    512 MB DDR Ram
    GeForce FX 5200
    160 GB HDD Kapazität

    Der Rechner wurde einmal eingeschickt, weil er nachdem er einen Bluescreen ausgespuckt hat beim Packard Bell Logo (ganz am Anfang, vor der Initialisierung der Boot Sequenz) einfriert und nichts mehr passiert ist.
    So, soweit ich weiss wurde ein neues Mainboard eingebaut. Das Betriebssystem wurde nicht neu aufgesetzt und dies war so ziemlich zerschossen. Alle 10 Minuten ein Fehler, der Fehlercode besagt, dass entweder ein Treiber nicht funktioniert bzw Fehlerhaft ist oder nicht Kompatibel ist zur verbauten Hardware, oder dass ein Hardwaredefekt vorliegt. Letzteres habe ich vorerst ausgeschlossen, da es keine Hinweise dazu gibt. Ich habe mit der Packard Bell Master DVD (Product Recovery DVD) Windows neu installiert. Alles kein Problem, hat alles wunderbar funktioniert. Dann hat er einmal einen Shell Fehler ausgegeben und ist abgestürzt. Dann lief aber alles fehlerfrei (komisches Ding O.o). Nachdem Windows installiert war und alle Treiber Installationen die durch ein Script automatisch aktiviert wurden nacheinander durchliefen und er endlich normal startete. Habe ich den Treiber für den USB W-LAN Stick (Acer WLAN 11g USB Dongle) installiert. Nachdem er installiert war, die Verbindung zum Router eingerichtet war und ich kurz im Internet war um etwas runterzuladen, hat der Rechner sich mit einer BLuescreen Meldung aufgehangen. Leider war der Bluescreen zu schnell weg. Es hatte aber definitiv was mit dem USB Stick oder Port zu tun. Das habe ich noch mitbekommen. Dann als ich ihn über den Start Knopf ausgemacht habe (anderes wie STRG + ALT + ENTF war nicht möglich) und das Packard Bell Logo kam, ist der Rechner eingefroren. Ich kam weder ins BIOS noch irgendwo anders rein. Das beiliegende Handbuch hatte auch keine hilfreiche bzw. funktionierende Tipps. Als letztes Mittel habe ich das BIOS resettet, indem ich den Rechner vom Stromnetz genommen hab und die CMOS Batterie herausgenommen hatte (ich habe das schonmal gemacht, weil ich versehentlich eine Einstellung bei meinem Rechner falsch gesetzt habe und ich Probleme mit dem starten hatte). Ich habe im Internet (ich hab nen Laptop dabei) mal geguckt und da wurde einmal gesagt, dass man es mit einem BIOS reset versuchen sollte. Hat aber nichts genützt.

    Weiss einer was man tun könnte? Oder sollte der Rechner wieder zur Reparatur?

  • #2
    Steckt der USB WLAN Stick immer am PC wenn er einfriert beim starten?

    Da gibts bestimmt ne Taste mit der du das Logo beim Start ausblenden kannst damit du siehst wo er hängen bleibt, probier das mal
    Even on a black and empty street ... if we go together ... we might one day find something ... like the moon that floats in the darkness [eva 3-18]

    Homepage: StarTrek-Pictures.com | StarTrekArchiv.com

    Kommentar


    • #3
      Der Stick war dran, der war ab, der hing woanders. Ich hab alles probiert. Auch die Taste um zu sehen, was los ist funktioniert nicht. Naja der PC ist jetzt beim Elektroladen hier.

      Kommentar

      Lädt...
      X