Ankündigung

Einklappen
Keine Ankündigung bisher.

Boot Probleme

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Boot Probleme

    Hallo,
    ich habe folgende Systemkonfiguration:

    AMD Athlon 64 3200+ (Sockel 939, Winchester Kern)
    MSI K8T-Neo Fir2
    2 Infineon 256 MB DDR-400 Ramriegel
    GeForce FX 6800
    120 GB Samsung HDD
    80 GB WD HDD

    Nun habe ich folgende Probleme:

    Wenn ich zum Beispiel aus dem Urlaub wiederkomme und der Rechner nicht am Strom angeschlossen war, dann brauch der mehrere Anläufe um Windows zu booten (entweder bricht der ab, BIOS gibt keinen Piepton <also alles OK Ton>), dann kriegt der es hin den Bootmanager zu booten, ab Windows macht der wieder NEustart etc etc.

    Heute habe ich meine 120 Gig HDD abgeklemmt (das is für alle Dateien etc die ich je mal gedownloadet habe) und mein DVD Laufwerk, dafür 2 andere Festplatten drangepinnt. Ergebnis: Rechner bootet nicht (kein Piepton kein gar nix). DVD wieder dran, Rechner bootet. Ich geh ins BIOS gucke ob das DVD Laufwerk richtig erkannt wird und drücke dann auf Save Changes & Exit. Rechner macht neustart und bootet dann nicht. Kein Piep, keine Bildausgabe, NICHTS.

    Jetzt läuft er wieder und wenn ich Windows einmal geschafft habe zu Laden und dann nichts verändere Bootet er auch normal, aber wenn ich irgendwas ändere an der Hardware hat der wieder Startprobleme.

    Ich habe Windows wieder ans laufen bekommen, als ich die Ramriegel entfernt habe (natürlich bei ausgeschaltetem Rechner) und sie danach wieder eingebaut habe.

    Ich habe zwischendurch auch Fehlermeldungen bekommen a la CMOS checksum error oder Wrong Settings (letzteres als ich die CMOS Batterie entfernt hatte um das BIOS zu resetten).

    Weiss einer Rat warum das so ist wie es ist?

  • #2
    Die Fehlermeldung deutet auf eine leere CMOS Batterie hin. Es kann allerdings auch sein das der Baustein defekt ist. Manche Boards haben allerdings einen Ersatzchip, den du per Jumper aktivieren kannst. Wenn nicht kannst du auch mal ein Biosupdate aufspielen, könnte auch helfen wenn zum Beispiel durch statische Aufladung der Bioschip teilweise überschrieben wurde.
    "Wer Sicherheit der Freiheit vorzieht ist zu Recht ein Sklave"
    (Aristoteles 384 v.Chr. - 322 v.Chr.)

    Kommentar


    • #3
      Ich habe manchmal ein ähnliches Problem. Dann hängt der Rechner beim hochfahren, bei der IDE Abfrage. Nach mehrmaligen reseten läuft es normal. Und wenn Windows gebootet hat, läuft der Rechner ohne Probs.

      Zuerst dachte ich das es am Motherboard/IDE-Controller liegt. Die Festplatten hatte ich auch mit einen Tool gecheckt.

      Auch konnte vom Fachhändler nichts gefunden werden. Das Motherboard sei in Ordnung.

      Kommentar


      • #4
        Würde da auch mal auf ne leere Batterie tippen. Mein Rechner spinnt auch, wenn das Netzkabel länger als 10 Minuten abstecke. Deshalb bleibt er immer am Strom, hat sogar ne eigene Steckdose bekommen
        „When I hear of Schrödinger's cat, I reach for my gun.“ – Stephen Hawking

        Kommentar


        • #5
          Also, ich hab da auch ein Problem. Ich erhalte des öfteren beim Start die Fehlermeldung: "Disk boot failure. Insert system disk and press any key."
          Hab dann neu gestartet, aber wieder das gleich, hab mir die Bootreihenfolge angeshen, alles wie es sein soll. Hab dann den Rechner aufgeschraubt und die Kabel überprüft. Rechner wieder hochgefahren, alles lief super. Rechner lief einige Zeit, dann trat das Problem wieder auf. Hab alles erneut gemacht, Rechner lief einige Zeit und dann wieder die Fehlermeldung.

          Weiß jemand, woran das liegen könnte? Immer am Rechner rumschrauben ist IMO nicht das wahre...

          Edit: Konfig:

          X2 4200
          Geforce 7950 GT
          1024 MB Ram
          Asus M2NPV-VM

          Danke im vorraus
          Es ist alles wahr
          Alles! Hörst du?
          Vertraue niemandem
          Nur Wahrheit schafft Unsterblichkeit

          Kommentar


          • #6
            könnte ein fehler auf der Festplatte im Bootbereich sein.
            wenn du nicht selbst dran rumhantieren willst, schlepp das ding mal zum nächsten VOBIS und lass einen Festplatten-Check durchführen.
            Der Besitz macht oft weniger glücklich, als der Wunsch nach dem Besitz... (Spock)

            Kommentar


            • #7
              Die typische Vorgehensweise:
              Nur im Minimalbetrieb testen, obs läuft, und langsam ein Teil nach dem anderen anschließen bzw. andere Kombinationen, um die Teile ausschließen zu können.

              mfg funrun

              Kommentar


              • #8
                Zitat von funrun Beitrag anzeigen
                Die typische Vorgehensweise:
                Nur im Minimalbetrieb testen, obs läuft, und langsam ein Teil nach dem anderen anschließen bzw. andere Kombinationen, um die Teile ausschließen zu können.

                mfg funrun
                Wo der Fehler zu suchen ist, ist ja wohl klar.

                Zitat von janus Beitrag anzeigen
                Also, ich hab da auch ein Problem. Ich erhalte des öfteren beim Start die Fehlermeldung: "Disk boot failure. Insert system disk and press any key."
                Guck mal von welchem Hersteller deine Platte ist. Von den großen Herstellern gibt es sehr gute Diagnoseprogramme.
                „When I hear of Schrödinger's cat, I reach for my gun.“ – Stephen Hawking

                Kommentar


                • #9
                  Ich rede von Mendred, nicht von janus! Nicht nachdenken, sondern vordenken.... (War nicht ernst gemeint )

                  mfg funrun

                  Kommentar


                  • #10
                    Aso... Mach doch mal 'n kleines @soundso davor, bevor wir hier durcheinanderkommen und sich einer der beiden noch ne Mikrowelle aus seinem Rechner baut
                    „When I hear of Schrödinger's cat, I reach for my gun.“ – Stephen Hawking

                    Kommentar


                    • #11
                      War ja `nen allgemeiner Kommentar! Deswegen kein @"Soundso".

                      mfg funrun

                      Kommentar


                      • #12
                        @Mendred kann es sein das das ein Komplett zusammen gestellter PC gewesen war den du hast? Ich habe mal was gelesen das die Windows Versionen nur mit der Ursprungshardware Konfiguration läuft. Also OEM oder wie das heist. Bin mir aber nicht wirklich sicher ob das so stimmt weis da einer mehr?
                        Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

                        Kommentar


                        • #13
                          Nein,
                          mein Rechner ist ein selbst zusammengebastelter Rechner.
                          Und ich habe keine Windows OEM Version.

                          Kommentar


                          • #14
                            Dann müsste er ja nur die HAL anpassen. Daran könnte es wirklich liegen.
                            Ich such mal `nen How-To dazu raus.
                            Außerdem ist das unabhängig davon, ob OEM oder nicht.
                            Und es ist möglich, dass er dennoch eine OEM-Version hat. Denn vielleicht 95% der auf dem Markt erhältlichen XP-Versionen, sind OEM-Versionen.
                            Die PC-Hersteller verwenden ja ODM-Versionen.

                            mfg funrun

                            EDIT: Hier ist Thread dazu, ich weiß nicht 100%, obs funktionieren wird, solange suche ich in der Knwoledgebase nach dem entsprechenden Artikel: Ein Thread
                            Geht aber auch mit einer Windows-PE-CD (BART-PE!!!!).
                            Zuletzt geändert von funrun; 02.11.2006, 19:16.

                            Kommentar

                            Lädt...
                            X