Ankündigung

Einklappen
Keine Ankündigung bisher.

HILFE!!! Bluescreen beim Runterfahren

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • HILFE!!! Bluescreen beim Runterfahren

    Ich habe seit kurzem das Problem das wenn ich den Rechner runterfahre einen Bluescreen bekomme wo dann steht BAD_POOL_CALLER.

    Ich habe inzwischen die Festplatte gewechselt, und auch das Betriebssystem neu gemacht aber es kommt halt immer wieder.

    PC Konfiguration:

    ASUS P4P800 SE
    Winfast A7800 GS TDH
    1024 MB Ram
    Creative SoundBlaster Live
    P4 3GHz 800 MHz FSB Presscot

    Windows XP Pro als Betriebssystem und keine Hardware ist übertaktet.

    Ich hoffe ihr könnt mir irgendwie weiter helfen.
    Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

  • #2
    Schau mal hier:
    http://support.microsoft.com/?kbid=310527
    "...To boldly go where no man has gone before."
    ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

    Kommentar


    • #3
      Danke für deine Hilfe aber ich habe mein Windows bisher noch nie aktualisiert daher denke ich kann das Problem daher nicht kommen.
      Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

      Kommentar


      • #4
        Hast du irgendwelche neuen Treiber installiert?
        „When I hear of Schrödinger's cat, I reach for my gun.“ – Stephen Hawking

        Kommentar


        • #5
          Zitat von Uny Beitrag anzeigen
          Hast du irgendwelche neuen Treiber installiert?
          Nein es sind alles die Treiber die auf CD´s dabei gewesen sind.
          Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

          Kommentar


          • #6
            Hast du die möglichkeit deinen RAM zu tauschen?
            „When I hear of Schrödinger's cat, I reach for my gun.“ – Stephen Hawking

            Kommentar


            • #7
              Zitat von Uny Beitrag anzeigen
              Hast du die möglichkeit deinen RAM zu tauschen?
              Ich habe schon MemTest durch laufen lassen und es war alles OK
              Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

              Kommentar


              • #8
                Hi,

                deaktiviere jede unbenötigte Hardware, auch Onboard Komponenten, (Treiber deinstallieren) und versuche es erneut. Wenn der Fehler nicht mehr auftritt alles nach der Reihe wieder aktivieren bis der Schuldige gefunden ist.

                mfg

                Kommentar


                • #9
                  Zitat von Manuel123 Beitrag anzeigen
                  Hi,

                  deaktiviere jede unbenötigte Hardware, auch Onboard Komponenten, (Treiber deinstallieren) und versuche es erneut. Wenn der Fehler nicht mehr auftritt alles nach der Reihe wieder aktivieren bis der Schuldige gefunden ist.

                  mfg
                  Nur ist das Problem dabei das das wohl einige Tage dauern würde. Denn so wie ich das jetzt mitbekommen habe passiert das nur wenn der Rechner 10 Stunden und mehr läuft. Gestern war es mal wieder soweit das das passierte 2 oder 3 tage davor passierte das nicht. schon komisch das ganze.
                  Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

                  Kommentar


                  • #10
                    Sorry wegen Doppelpost

                    So hatte nach dem Einbau meines neuen Mainboardes vor ein paar Wochen wohl den Raidcontroller statt in den letzten PCI slot (von AGP Slot aus gesehen) in den vorletzten gesteckt gehabt. Nun habe ich gestern den Raidcontroller sowie die Soundkarte um jeweils einen Slot runter gesetzt. Und habe seit dem den Bluescreen BAD_POOL_CALLER nicht mehr dafür aber IRQL_NOT_LESS_OR_EQUAL nun ich habe ein wenig gegogglt und habe raus bekommen das dieser Bluescreen bei Treiberproblemen auftaucht. Aber nach dem ich die Karten umgesteckt hatte wurden die Treiber neu installiert daher weis ich nicht warum da noch Probleme kommen. Habe zusätzlich im Bios auch den Comport 2 deaktiviert.

                    Apropo Bios habe auch gelesen das das BIOS-Caching deaktiviert werden soll. Wo mache ich das bei einem AMI-BIOS???
                    Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

                    Kommentar


                    • #11
                      Hi,

                      un habe ich gestern den Raidcontroller sowie die Soundkarte um jeweils einen Slot runter gesetzt.
                      Auch wenn in Zeiten von WinXP usw. IRQ sharing so gut wie noch nie funktioniert würde ich Raidcontroller und wichtige PCI Karten in einen unshared PCI Slot stecken, also in einem den ein eigener IRQ fix zugeteilt ist. Welche das sind findest du im Manual deines Boards.

                      Wegen dem BIOS schau mal hier nach.

                      mfg

                      Kommentar


                      • #12
                        Zitat von Manuel123 Beitrag anzeigen
                        Hi,


                        Auch wenn in Zeiten von WinXP usw. IRQ sharing so gut wie noch nie funktioniert würde ich Raidcontroller und wichtige PCI Karten in einen unshared PCI Slot stecken, also in einem den ein eigener IRQ fix zugeteilt ist. Welche das sind findest du im Manual deines Boards.

                        Wegen dem BIOS schau mal hier nach.

                        mfg
                        Ah danke wenn ich mich recht erinnere war meine Soundkarte vom Raidcontroller ein Platz entfernt angebracht. Ich werde mal nachher die Soundkarte einen Slot höher setzen mal schauen ob dann immer noch der Bluescreen kommt.

                        Wegen dem Bios ich habe in deinem Link was gefunden das die Option die ich da ausmachen soll gar nicht mehr existiert in den heutigen Bios. Es wird auch gesagt das Windows XP halt schon alt ist und das nicht erkennt bzw. weis.
                        Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

                        Kommentar


                        • #13
                          Bei AMI BIOS gibt es die Option nicht, nur bei Award Phoenix. Was du noch abschalten kannst, falls dus noch nicht gemacht hast ist PCI Delay Transaction aus Diabled stellen.

                          Eventuell würde ich doch mal den RAM tauschen, auch wenn memtest nix gefunden hat.
                          Hatte ein ähnliches Probem bei meinem File Server. Windows hat gleich beim start DRIVER_IRQL_NOT_LESS_OR_EQUAL gezeigt und gleich neugestartet. Nachdem ich den RAM getauscht hatte ging alles einwandfrei. Habe den ausgebauten RAM später in meinen Testrechner gebaut und memtest drüber laufen lassen und auch nix gefunden.
                          „When I hear of Schrödinger's cat, I reach for my gun.“ – Stephen Hawking

                          Kommentar


                          • #14
                            So Soundkarte eine Position nach oben geschoben und was kam BAD_POOL_CALLER als ich Steam starten wollte. Dann habe ich mir gedacht deinstalliere mal den Soundkartentreiber und installiere ihn neu und bei der deinstallation kam dann IRQL_NOT_LESS_OR_EQUAL. So langsam finde ich das nicht mehr witzig.

                            Na mal schauen werde die Soundkarte dann wohl doch mal wieder einen Slot nach unten schieben.

                            Zitat von Uny
                            Bei AMI BIOS gibt es die Option nicht, nur bei Award Phoenix. Was du noch abschalten kannst, falls dus noch nicht gemacht hast ist PCI Delay Transaction aus Diabled stellen.
                            Unter welchem Punkt finde ich diese Option?
                            Wer Schreibfehler findet kann sie behalten. Das Leben ist Scheiße,hat aber geile Grafik!

                            Kommentar


                            • #15
                              Hi,

                              als ich glaube das Problem liegt wo anders. BS kommen bei XP äußerst selten vor, bei dir ja bei jeder Änderung des Systems.
                              Außerdem sollte der Rechner mit den Standardwerten des BIOS anständig laufen. Was würde ein Laie denn in so einem Fall tun.

                              Würde auch mal den RAM tauschen, oder das MoBo.

                              mfg

                              Kommentar

                              Lädt...
                              X