Ankündigung

Einklappen
Keine Ankündigung bisher.

Hilfe!Kabelbrand!

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Hilfe!Kabelbrand!

    Mein Computer ist wirklich nicht mehr ganz dicht.Seit einigen Tagen habe ich einen unauffälligen Geruch in der Computergegend wahrgenommen.Als ich den dann aufgemacht und mir einen Überblick verschafft habe sah ich,wie so eine blöde kleine weiße box,die am Motherboard angebracht ist an zwei Stellen Schwarzgebrannt war.In diese Stellen führen zwei Kabel die ebenfalls ausgebrannt sind.Wie kann der Computer,den ich erst seit etwa 3 Jahren hab und den ich immer gewartet hab so einen blöden Schaden haben?

    Na,ja zu retten ist der wohl nicht mehr und ich muss wohl einen neuen zusammenstellen lassen (denn die Grafikkarte etc. funktionieren ja noch),aber kennt jemand vielleicht eine Ursache oder so?

  • #2
    Kannst du mal 'n Bild posten?
    „When I hear of Schrödinger's cat, I reach for my gun.“ – Stephen Hawking

    Kommentar


    • #3
      Wenn wir nicht genau wissen was da gekokelt hat, wie sollen wir Dir dann ne Ursache liefern ?
      Achso, 3 Jahre, naja die Hersteller geben ja nicht ohne Grund meistens nur 1 Jahr Garantie, da kann dann nach 3 Jahren schon schnell mal sowas passieren.
      Banana?


      Zugriff verweigert
      - Treffen der Generationen 2012
      SFF: Ankündigungen | Regeln | Support | Historie

      Kommentar


      • #4
        Kann normaler Bauteilverschleiss sein.
        Transistoren, Kondesatoren, etc. können mit der Zeit kaputtgehen und dann fließt unter Umständen mal zu viel Strom
        "Bright, shiny futures are overrated anyway" - Lee Adama, Scar
        "
        Throughout history the nexus between man and machine has spun some of the most dramatic, compelling and entertaining fiction." - The Hybrid, The Passage

        Kommentar


        • #5
          Zitat von Serenity Beitrag anzeigen
          Kann normaler Bauteilverschleiss sein.
          Transistoren, Kondesatoren, etc. können mit der Zeit kaputtgehen und dann fließt unter Umständen mal zu viel Strom
          Wobei 3 Jahre ein wenig kurz sind. Hab noch nen Rechner hier rumstehen der 10 Jahre alt ist und der läuft und läuft und läuft...

          Nebenbei, wenn's 'n Kondensator zerreißt, macht's doch eigendlich peng und ruhe ist, oder?
          Aber so wie's Borgcube schildert, schmorte es ja 'n paar Tage
          „When I hear of Schrödinger's cat, I reach for my gun.“ – Stephen Hawking

          Kommentar


          • #6
            Zitat von Uny Beitrag anzeigen
            Nebenbei, wenn's 'n Kondensator zerreißt, macht's doch eigendlich peng und ruhe ist, oder?
            Ja. Das ist aber nur ein Weg wie sie kaputt gehen können und sollte nur durch Überspannung oder Verpolung geschehen.
            Elektrolyt-Kondensatoren können auch auslaufen. Dann verlieren sie erstens an Kapazität und das Elektrolyt kann Leitbahnen kurzschließen.
            Kondensatoren, deren Deckel aufgewölbt sind, sind ebenfalls kaputt ohne das was explodiert ist.

            3 Jahre sind zwar wirklich etwas kurz für solche Alterserscheinungen, aber es kommt hin und wieder vor. Besonders wenn billige Bauteile mit niedrigen Toleranzen oder schlechten Eigenschaften verbaut wurden.

            Und ich habe gemeint, dass was auch immer da geschmort haben mag, nur ein Folgeschaden eines defekten Bauteils sein kann.
            Das kann man so ohne mehr Informationen und eventuell Bildern schlecht beurteilen
            "Bright, shiny futures are overrated anyway" - Lee Adama, Scar
            "
            Throughout history the nexus between man and machine has spun some of the most dramatic, compelling and entertaining fiction." - The Hybrid, The Passage

            Kommentar


            • #7
              Hier also noch ein paar Schilderungen:

              Ich hab das Teil damals bei Quelle gekauft,so wie viele Andere in unsrem Bekannten-und Freundeskreis.Die haben noch nie Probleme mit solchen PCs gehabt.Teilweise haben die ihre auch schon seit 7,oder 8 Jahren.

              Das Teil,welches kaputt ist,ist rechteckig,klein und weiß.Es steckt im Motherboard drin und es verlaufen viele Kabel,rote,gelbe und schwarze von diesem Kasten zu dem hinteren,oberen Teil,wo man das Power-Kabel des PCs einsteckt.

              PS: Ich wollt ja nur ne Ursache wissen,ich glaub nämlich das dass Teil sowieso nicht mehr zu retten ist.

              Kommentar


              • #8
                Duh! Meinst du den ATX Stecker? 20- oder 24-polig?

                Sowas:
                http://www.flipchip.net/images/atxcon.jpg

                In dem Fall ist bestimmt dein Netzteil kaputt. Ein Netzteil Defekt kann auch ohne Beschädigung des Mainboards geschehen.
                Wenn aber wirklich der ATX-Stecker verbrannt ist, dann kann auch das Mainboard kaputt sein.
                Das kann man testen indem man ein anderes Netzteil daran ausprobiert

                Ursache: Siehe oben
                Gerade in Schaltnetzteilen werden bestimme Bauteile stark beansprucht. Vielleicht hast du gerade ein schlechtes Exemplar erwischt oder es wurde ein generell schlechter Typ verbaut
                Zuletzt geändert von Serenity; 03.09.2006, 22:37.
                "Bright, shiny futures are overrated anyway" - Lee Adama, Scar
                "
                Throughout history the nexus between man and machine has spun some of the most dramatic, compelling and entertaining fiction." - The Hybrid, The Passage

                Kommentar


                • #9
                  Ja,das ist es auch mit diesem P1 Symbol darauf.DAnke für den Tipp!

                  Kommentar


                  • #10
                    In dem Fall würde ich aber vorsichtig sein beim Beschaffen neuer Teile. Bei Netzteilschäden kann es gut sein dass bedeutend mehr als das Board den Geist aufgibt.

                    Kommentar


                    • #11
                      Sowas ist immer ärgerlich. Mir ist mal was ähnmliches passiert, wobei die Schäden sehr minimal waren. Ich kenne bis heute nicht die wahre Ursache. Ich hatte an mein Ennermax Netzteil ein altes Floppy-Laufwerk angeschlossen. Der Stecker fing nach dem Start sofort an zu schmoren. PC ausgemacht, Floppy abgekoppelt und danach ging alles immer noch ohne Probleme. Floppy ist auf dem Müll und der Stecker ist ein wenig schwarz. Aber es war nen ganz schöner Schreck.

                      Mmmh... jetzt wo ich darüber nach denke: Ist mir das ganze schon mal passiert. Aus dem Netzteil kam ne nette Stichflamme und der ganze PC war im *****. Ich empfehle dir dringend in einem solchem Fall keine alten Teile weiter zu verwenden. Man handelt sich damit nur Ärger ein. Irgendwann sind die Bauteile eben doch nur noch Schrott. Die werden schon lange nicht mehr für die Ewigkeit gebaut.
                      --

                      Kommentar

                      Lädt...
                      X