Ankündigung

Einklappen
Keine Ankündigung bisher.

MC auf PC bzw. CD aufnehmen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • MC auf PC bzw. CD aufnehmen

    Folgendes:

    Ich würde gerne meine ganzen alten Cassetten auf dem PC mittels eines Rekorders aufnehmen. Nun habe ich meine Stereoanlage mit einem 3,5 Cinch/Klinke Audiokabel an den LineIn angeschlossen. Hat auch alles wunderbar geklappt, PC hat das Teil erkannt, ich wähle das LineIn Gerät aus und der Rechner sagt mir, das alles richtig angeschlossen ist.
    Ich installiere mir ein Aufnahmeprogramm (No23) und starte die Aufnahme. Nach der Aufnahme starte ich die erstellte Datei und höre nichts außer einem Rauschen.
    Ich sehe nach, ob der Eingang überhaupt eingeschaltet ist. Ist er.
    Gut, ich starte das ganze nochmal, und drehe die Lautstärke auf. Dabei konnte ich ganz schwach etwas höhren, aber extremst schwach.

    Danach habe ich den Recorder gewechselt (Audiorecorder) - wieder nichts.

    Weiß jemand, woran das liegen könnte und wie ich die Aufnahmen hinbekommen könnte?

    Danke im vorraus.
    Es ist alles wahr
    Alles! Hörst du?
    Vertraue niemandem
    Nur Wahrheit schafft Unsterblichkeit

  • #2
    Hast du mal in der Lautstärkeregelung von Windows (oder dem entspechend aufgesetzten Programm des Soundkartenherstellers) unter Optionen bei Aufnahme auch die Aufnahmeleiststärke hochgedreht? Die kannst du nämlich noch einmal seperat von der Wiedergabelautstärke regeln.
    "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

    Kommentar


    • #3
      Zitat von Dr.Bock Beitrag anzeigen
      Hast du mal in der Lautstärkeregelung von Windows (oder dem entspechend aufgesetzten Programm des Soundkartenherstellers) unter Optionen bei Aufnahme auch die Aufnahmeleiststärke hochgedreht? Die kannst du nämlich noch einmal seperat von der Wiedergabelautstärke regeln.
      Also, ich habe Onboard Sound.
      Blöde Frage: aber wo finde ich diese Option? Wenn ich die Lautstärkeregelung öffne, werden mir nur Wave, SW-Synthesizer, CD-Player und LineIn angezeigt. Aufnahmelautsärke finde ich da nirgendswo.
      Es ist alles wahr
      Alles! Hörst du?
      Vertraue niemandem
      Nur Wahrheit schafft Unsterblichkeit

      Kommentar


      • #4
        Lautstärkeregelung öffen
        --> Auf "Optionen" --> "Eigenschaften" klicken oben
        Dann "Aufnahme" anklicken
        "Line In" Wählen
        dann auf ok
        dann bist in der Aufnahmeregelung
        "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

        Kommentar


        • #5
          Ich bin so ein Idiot.
          In Zukunft lass ich von Technik die Finger. Mir ist gerade eben aufgefallen, das ich, bis auf die Kopfhörer, keinen Ausgang an meiner Stereoanlage habe, ergo also auch nichts auf dem Computer aufnehmen kann...
          Also, werd ichs mal über die Kopfhörer versuchen.



          Zitat von Dr. Bock
          Lautstärkeregelung öffen
          --> Auf "Optionen" --> "Eigenschaften" klicken oben
          Dann "Aufnahme" anklicken
          "Line In" Wählen
          dann auf ok
          dann bist in der Aufnahmeregelung
          Habs gefunden. War auch alles so, wie es sein sollte.

          Danke.

          Edit:

          So, hab das ganze jetzt mal über den Kopfhöreranschluss der Anlage laufen lassen und es klappt bestens. Allerdings höre ich bei den aufgenommenen Dateien dann immer ein Brummen, das doch schon recht störend ist. Weiß jemand, ob ich das mittels eines Verstärkers o.ä. verschwinden lassen kann?

          Edit 2: So, hab das Problem gelöst. Brummen sit weg und der Rest klappt bestens.

          Danke nochmals.
          Zuletzt geändert von janus; 21.11.2006, 20:51.
          Es ist alles wahr
          Alles! Hörst du?
          Vertraue niemandem
          Nur Wahrheit schafft Unsterblichkeit

          Kommentar

          Lädt...
          X