Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem mit Internetverbindung

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem mit Internetverbindung

    Vielleicht kann mir mal jemand helfen.

    Seit etwa 2 Tagen, kappt sich meine Internetverbindung (Breitband) von selbst.
    Nach 1 Stunde, kann fast die Uhr danach stellen. Das Modem hat nix, die Leitung auch nicht, hab den Provider schon kontaktiert die haben auch das Modem getestet, alles ok.

    Sowohl mit dem IE als auch mit dem Firefox hab ich das Problem.

    ABER vor etwa 2 Tagen hab ich auch eine Tesversion von Kaspersky gelöscht, da sie nach 30Tagen abgelaufen war. Jetzt hab ich Antivir drauf.
    Bei Kaspersky war auch eine Firewall drauf, die die Arbeit von der XP-Firewall gemacht hat..
    Gut ich meine ich hab alles gelöscht nach der Testphase.

    Aber jetzt kommts, ich hab mal die Firewall von Microsoft, also die die bei XP dabei ist abgestellt, und jetzt hab ich die Verbindug schon seit knapp 2 Stunden und kein Problem.

    Kann tatsächlich die WindowsFirewall das Problem verursacht haben?
    Wenn ja wie und warum und wie?

  • #2
    Wie äußert sich denn das? Was bedeutet denn "getrennt"? Benutzt du einen Hardware-router, oder eine pppoe Verbindung? Wenn ja, schonmal geprüft, ob da die Einstellungen auf "auto-disconnect" stehen?
    können wir nicht?

    macht nix! wir tun einfach so als ob!

    Kommentar


    • #3
      Also mit getrennt meine ich das die Verbindung einfach automatisch getrennt wird.
      Einen Router verwende ich nicht, nur ein ganz normales DSL Modem (ADSL in Österreich)

      Kommentar


      • #4
        Verwendest du irgendeine Software? Oder stellst du die Verbindung manuell mit Windows Bordmitteln her?
        können wir nicht?

        macht nix! wir tun einfach so als ob!

        Kommentar


        • #5
          Also ich klicke einfach auf die Internetverbindung, klar ist da eine Software dabei ansonsten gings ja nicht.
          Seit ich die Firewall von Windows ausgeschaltet habe hab ich keine Probleme mehr, bin bis jetzt noch net rausgeflogen aus dem Internet.

          Kommentar


          • #6
            Zitat von Atahualpa Beitrag anzeigen
            Also ich klicke einfach auf die Internetverbindung, klar ist da eine Software dabei ansonsten gings ja nicht.
            Seit ich die Firewall von Windows ausgeschaltet habe hab ich keine Probleme mehr, bin bis jetzt noch net rausgeflogen aus dem Internet.
            Werde doch bitte mal etwas genauer, sonst kann man dir nicht helfen!
            Wo klickst du auf "internetverbindung"? Nutzt die eine Software deines Providers dafür oder die Windows-Internetverbindung?
            "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

            Kommentar


            • #7
              Wenn ich das jetzt sage, ist es ein reiner Schuss ins blaue, aber naja:
              Kann es sein, dass du irgendwo die Option "Bei Inaktivität trennen" anhast, und die Firewall die Verbindung unterbindet, die dafür zuständig ist, dass deine Software merkt, dass sie online ist, trennt?

              Apropos: Du bist jetzt mit nem Windows ohne Software-Firewall und ohne Hardwrare Firewall unterwegs? Na dann viel spass beim Neuaufsetzen...
              können wir nicht?

              macht nix! wir tun einfach so als ob!

              Kommentar


              • #8
                Ne ich hab Zonealarm drauf.

                Kommentar


                • #9
                  Zitat von Atahualpa Beitrag anzeigen
                  Ne ich hab Zonealarm drauf.
                  sag mal, sprechen wir hier eigentlich alle chinesisch?
                  hat blueflash Lösungsversuch nun funktioniert? Wenn nein, sag doch jetzt mal etwas genauerers, wie du online gehst. Haben wir dich jetzt schon zwei mal gefragt.
                  "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                  Kommentar


                  • #10
                    lool

                    Also was ist so schwer daran zu verstehen wie ich online gehe.
                    Ich klicke auf das Firefox Icon auf dem Desktop, dann klicke ich auf Verbinden und wähle mich ein, ist das so ungewöhnlich

                    Ich hab einen ADSL Zugang, mit Modem also keinen Router.

                    Ich weiß nicht wo ich bei der WF so eine Option sehen kann
                    "Bei Inaktivität trennen"
                    Ich hab ganz normal im Web gesurft als plötzlich die Verbindung abbrach.

                    Als ich vorhin wieder die WF aktiviert habe, bin ich gleich wieder rausgeflogen und musste mich neu einwählen.

                    Jetzt hab ich eben Zonealarm als Firewall installiert und die WF deaktiviert.

                    Jo also mehr kann ich dazu nicht sagen.

                    Kommentar


                    • #11
                      Wenn du diese Fragen nicht beantworten kannst, dann muss ich wohl aufgeben:
                      1. Hast du eine Software vom provider installiert, wenn ja welche und von welchem Provider
                      2. Wie äußert sich die Trennung? (Bitte hier einfach mal ganz genau sagen und beschreiben, was am Computer passiert, welche Fehlermeldungen auftreten etc.)
                      Und das ganze bitte so ausführlich wie möglich beantworten.
                      können wir nicht?

                      macht nix! wir tun einfach so als ob!

                      Kommentar


                      • #12
                        Also ich bin ja aus Österreich.
                        Die Telekom ist mein Provider und ich hab AonSpeed Breitband.
                        Die Software für den Breitbandzugang installiert sich sozusagen automatisch wenn man die CD einlegt, man muss dann nur noch auf Verbindung klicken und dann ist man schon drinn.
                        Das Notebook ist mit einem Ethernet-Kabel mit dem Modem verbunden.

                        Nun wie äußert sich die Trennung.
                        Ganz einfach ich surfe im Web, dann wenn ich z.B eine neue Site aufrufen will dauert es mal einige Zeit, und dann ist plötztlich unten in der Taskleiste das Verbindungssymbol weg und die Verbindung ist getrennt, und ich muss mich neu einwählen.
                        Eine Fehlermeldung tritt ansich gar nicht auf, nur der Firefox meldet dann z.B eine Störung und den muss ich dann beenden.

                        Mit dem IE flieg ich genauso raus. Wie gesagt als ich die WF ausgeschaltet hatte, hatte ich keinerlei Probleme. Jetzt habe ich Zonealarm installiert, und bin kann auch immer noch ohne Probleme im Web surfen.

                        Computertechnisch bin ich net so versiert, kann grad mal Software installieren und das wars dann auch schon. Aber mehr als das was ich geschrieben habe, ist auch nicht passiert.

                        Kommentar


                        • #13
                          Also so wie ich das auf der Aon-Webseite verstanden habe, erstellt diese CD eine normale Verbindung unter Windows. Dementsprechen bekommst du beim starten des Firefox auch ein Abfragefenster (wo du auf Verbinden klickst) von Windows selber. Oder eine von der AON-Software?

                          Geh mal in Windows auf "Systemsteuerung", dann auf "Netzwerkverbindungen".
                          Dort müsste unter "Breitband" eine Verbdindung stehen. Name kann ich dir logischerweise nicht sagen. Es ist aber nicht "LAN-Verbindung". Dort Rechtsklick und auf "Eigenschaften". Oben auf "Optionen". Dort findest du Einstellungen wann die Verbindung getrennt werden soll etc. Vielleicht findest du dort etwas.
                          "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                          Kommentar


                          • #14
                            Theoretisch besteht die Möglichkeit, dass deine Firewall die DHCP-Leases behindert, allerdings wäre das schon komisch, da das ja am Anfang klappt.

                            edit: ich tippe mal auf eine Art von Verbindungskontrolle, die der Provider mit einer Verbindung zu dir aufbaut. Wenn die Firewall die Pakete davon nicht durchlässt, dann denkt der Provider, dass dein Rechner aus ist und trennt deine Verbindung. Schon ne seltsame Sache das ganze...
                            können wir nicht?

                            macht nix! wir tun einfach so als ob!

                            Kommentar


                            • #15
                              --> Stecker drinne???

                              --> Router resetten, also Stecker ziehe 10 secunden warten und wieder reinstecken. Die DInger hängen sich manchmal auf, wirken aber noch funktionsfähig.


                              Wenn das nichts bringt

                              --> Systemwiederherstellung

                              Kommentar

                              Lädt...
                              X