Ankündigung

Einklappen
Keine Ankündigung bisher.

Audio controller

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Audio controller

    Moin,
    unser computer wurde au grund eines virus gelöscht wi haben windows auch wieder rauf machen lassen alles funktioniert bis auf das kein ton mehr komt bei hardware steht nur: "Audiocontroller für multimedia " und darunter ein Fragezeichen könnt ihr mir weiterhelfen ?
    Meine Seite http://enterprise1.en.ohost.de/

  • #2
    Schau im Handbuch deines Computers oder Mainboards nach.
    Es gibt da so einige, so kann dir hier keiner Helfen.

    Eventuel probiere mal das eine oder andere Hardwarediagnosetool aus, so etwas wie Dr. Hardware, vielleicht finden die raus was du da bei dir drin hast, entsprechend kannst du dann auf Treibersuche gehen.
    "...To boldly go where no man has gone before."
    ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

    Kommentar


    • #3
      Tja, dann wurde der Treiber für die Soundkarte nicht installiert. Windows scheint also keinen eigenen Treiber für das Gerät zu haben.

      Um dir jetzt weiter helfen zu können müssten wir wissen, welche Soundkarte (oder OnBoard Soundchip) in deinem PC drinsteckt. Und ob Handbuch/Treiber CD der Soundkarte vorhanden sind.

      EDIT: Scotty war schneller
      "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

      Kommentar


      • #4
        Unter welcher kategorie finde ich das bei dr.hardware ?
        Meine Seite http://enterprise1.en.ohost.de/

        Kommentar


        • #5
          Am besten ist, du suchst den Namen deiner Soundkarte beziehungsweise des Soundchips raus, und welche Windows-Version du hast wäre auch noch wichtig. Treiber finden sich meist im Netz zuhauf, wenn du auf deinen CDs nichts findest. Den Namen findest du entweder im Handbuch, auf der Rechnung oder gelegentlich auch auf der Verpackung des Rechners. Oder wenn du irgend einen Prospekt zu dem Rechner hast, sollte sich der da auch drauf finden.
          Theoretisch sollte aber auch eine CD für Treiber usw beim PC dabei gewesen sein (aber wer weiss, wie alt die schon wieder sind)

          Edit: hab mir mal dieses Dr. Hardware gezogen, bei mir steht meine Soundkarte unter dem Register "PCI-Bus" und dort unter "Audio Multimedia" (ziemlich weit unten bei mir)
          Jede Geschichte hat vier Seiten: Deine Seite, Ihre Seite, die Wahrheit und das, was wirklich geschehen ist.

          Welten brechen auseinander, Formationen nicht.

          Kommentar


          • #6
            Ah,
            da steht:
            Produktname:82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller
            Pci Typ:Standard-PCI
            RAm,Rom,I/O:2400h(I/O) 2000h(I/O) C0000C00h(MEM) C0000800h(MEM)

            Und der computer hatt windows XP home edition mit service pack 2
            Meine Seite http://enterprise1.en.ohost.de/

            Kommentar


            • #7
              Das ist ein OnBoard Soundchip von Intel, wenn ich mich nicht irre "Intel 82801DB ICH4 - AC'97".
              Vermutlich musst du dann von der Intelseite den kompletten Chipsatztreiber für dein Board runter laden, welches das ist wird dir Dr. Hardware auch sagen können.
              Zuletzt geändert von Scotty; 06.04.2007, 18:53.
              "...To boldly go where no man has gone before."
              ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

              Kommentar


              • #8
                Ich habe jetzt die treiber von der Treiber cd auf den Pc Geladen das Fragezeichen auf der Hardware Liste ist weg.Alle Lautstärke regler habe ich auf maximum gestellt und imer noch kein Ton . Dieser Pc bringt mich irgendwann zum heulen...
                Meine Seite http://enterprise1.en.ohost.de/

                Kommentar


                • #9
                  Dann stellt sich noch die Frage: Hast du die Lautsprecher richtig eingesteckt? Sind die Kabel in Ordnung? Haben die Lautsprecher eventuell Strom? Tut sich bei den Boxen überhaupt etwas?
                  Hast du vielleicht irgendwo das Häckchen Lautstärke aus übersehen?
                  Textemitter, powered by C8H10N4O2

                  It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

                  Kommentar


                  • #10
                    Alles sitzt wunderbar die LAutsprecher sind bei uns in den Flachbildschirm integriert.
                    Meine Seite http://enterprise1.en.ohost.de/

                    Kommentar


                    • #11
                      Dann würde mir erstmal nur noch einfallen, Kopfhörer anzuschließen , sofern ein Kopfhöreranschluss irgendwo vorhanden ist aber nicht den vom CD-Laufwerk wenn dein Rechner KEIN Notebook ist. Vielleichtt sind die Boxen defekt.
                      Oder als zweites, das Programm für die Lautstärkeregelung aufzurufen und da nachzuschauen, ob alles laut gestellt ist und nirgendwo der Haken bei "Ton aus" drin ist.
                      THEORETISCH müsstest du mindestens 2 Programe für Lautstärkeregelung haben, eins von deinem Chipsatz, und das Standartprog von Windows. villt siehst du in deiner Taskleiste unten rechts schon einen kleinen Lautsprecher (windowsprog) oder irgend ein Symbol, was auf Sound hindeutet (villt was mit AC drin, Realtek AC kenn ich da zb).
                      Jede Geschichte hat vier Seiten: Deine Seite, Ihre Seite, die Wahrheit und das, was wirklich geschehen ist.

                      Welten brechen auseinander, Formationen nicht.

                      Kommentar


                      • #12
                        Zitat von enterprise1 Beitrag anzeigen
                        Alles sitzt wunderbar die LAutsprecher sind bei uns in den Flachbildschirm integriert.
                        Und mal dumm gefragt: Du hast auch das Kabel vom PC zum Bildschirm gezogen? Also nicht das Monitorkabel, sondern auch das Audiokabel.
                        "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                        Kommentar


                        • #13
                          Da muss ich auch gleich mal dumm fragen: Vielleicht hast du am Monitor bei den Settings für die Lautsprecher auf die Lautstärke 0 gestellt?
                          Textemitter, powered by C8H10N4O2

                          It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

                          Kommentar


                          • #14
                            Ja kann natürlich beides sein .
                            Ist bei mir auch, ich habe auch einen TFT mit eingebauten Lautsprechern.
                            Wenn man dann noch normale Boxen an seiner Soundkarte im PC hat, dann muss man für die TFT Lautsprecher natürlich noch eine Weiche (oder wie nennt man das noch mal?) besitzen, damit man beide nutzen kann.
                            "...To boldly go where no man has gone before."
                            ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

                            Kommentar


                            • #15
                              Alles éingesteckt kopf hörer laufen auch nicht
                              Meine Seite http://enterprise1.en.ohost.de/

                              Kommentar

                              Lädt...
                              X