Ankündigung

Einklappen
Keine Ankündigung bisher.

Netzwerkadresse beziehen funktioniert nicht

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Netzwerkadresse beziehen funktioniert nicht

    Hallo Leute!

    Ich bin momentan etwas ratlos. Einer Meiner PCs findet plötzlich keinen Weg mehr ins LAN.

    Benutzte einen Router. Client-Rechner ist WinXP mit onBoard LAN. Von einem Tag auf den anderen bekommt der PC vom Router keine IP mehr zugewiesen. Erst elendiges suchen ("Status: Netzwerkadresse beziehen"), dann gibt er es irgendwann auf und nicht läuft in Sachen LAN.

    Schaue ich mir den LAN-Status an, stelle ich allerdings fest, dass zwar Pakete gesendet werden, aber Null Pakete empfangen werden.

    Und bevor wer fragt: DHCP ist aktiviert und genug Adressen frei. Mit allen anderen Rechner funktioniert es ja auch noch. Router etc. alles Resetet, nix. "ipconfig /renew etc." alles auch schon ausprobiert.
    "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

  • #2
    LAN-Stick mal ausgetauscht?
    ---Werbung--- Hier könnte Ihre Signatur stehen! Nur 20 Euro im Monat.

    Kommentar


    • #3
      Zitat von LuckyGuy Beitrag anzeigen
      LAN-Stick mal ausgetauscht?
      Wie gesagt "on Board LAN". Da ist nichts mit austauschen Oder was verstehst du unter "LAN-Stick" ?

      btw: Wenn ich den Rechner direkt ans DSL-Modem anschließe, kommt der gleiche mist Also kann man den Router als Fehlerquelle schonmal ausschließen.
      "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

      Kommentar


      • #4
        Am besten du wirfst die Netzwerkkarte mal im Gerätemanager raus (Deinstallieren). Damit sind auch etwaige konfuse Einstellungen weg, die man auf normalem Wege nicht wegbekommt. Nach einem Neustart wird die Netzwerkkarte wieder erkannt, und du kannst ganz normal via DCHP eine gültige IP-Adresse leasen.

        Oder es ist bei dir aus kuriosen Gründen auch der Dienst DCHP-Client nicht mehr aktiv.

        Wenn ipconfig /renew nicht geht, dann mach mal vorher ein netsh int ip reset resetlog.txt und danach nochmal ein renew. Hilft auch oft.
        Zuletzt geändert von ayin; 15.08.2007, 14:09.
        Textemitter, powered by C8H10N4O2

        It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

        Kommentar


        • #5
          @ayin: habe ich auch schon getan. Läuft nicht. So den üblichen kram habe ich schon durch, dachte hier hat jemand noch eine kreative idee Selbst wenn ich die IP, Gateway etc. selber eingebe und nicht automatisch beziehen lasse, läuft das Netz nicht. Pakete werden gesendet, aber nicht empfangen.
          "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

          Kommentar


          • #6
            Hast dir vielleicht die Netzdienste in einer Firewall selbst gesperrt? Kannst du was anpingen? Kriegst du überhaupt keine IP oder eine falsche? Wie schauts mit DNS aus?
            Textemitter, powered by C8H10N4O2

            It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

            Kommentar


            • #7
              Zitat von ayin Beitrag anzeigen
              Hast dir vielleicht die Netzdienste in einer Firewall selbst gesperrt? Kannst du was anpingen? Kriegst du überhaupt keine IP oder eine falsche? Wie schauts mit DNS aus?
              Keine Firewall. Angepingt bekomme ich nichts. Windows gibt sich natürlich selber nach 2min suchen eine IP. Aber im LAN bin ich deswegen immer noch nicht.

              Hab jetzt mal eine andere Karte eingebaut. Damit gehts perfekt. Nur seltsam, kann mir nicht vorstellen, dass von heute auf morgen der LAN-Adapter defekt ist. Senden tut er ja auch angeblich, nur nicht empfangen.
              "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

              Kommentar


              • #8
                Kabelprobleme?

                Was passiert, wenn du eine feste IP aus dem gültigen IP Bereich vergibst?
                können wir nicht?

                macht nix! wir tun einfach so als ob!

                Kommentar


                • #9
                  Zitat von blueflash Beitrag anzeigen
                  Kabelprobleme?
                  nein. Denn dann würde es mit der anderen Karte ja auch nicht funktionieren. Ruhig mal den ganzen Thread lesen

                  Was passiert, wenn du eine feste IP aus dem gültigen IP Bereich vergibst?
                  Steht oben.
                  Trotzdem danke
                  "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                  Kommentar


                  • #10

                    nein. Denn dann würde es mit der anderen Karte ja auch nicht funktionieren. Ruhig mal den ganzen Thread lesen
                    Das mit der fixen IP hatte ich tatsächlich überlesen, aber das mit den Kabelproblemen hat schon einen Grund: Einige Netzwerkkarten sind empfindlicher als andere, ich hatte auch schon mal das gleiche Symptom an einer Karte, 50% Empfangsqualität an der nächsten und 100% an einer dritten. Alles am selben Kabel (selbstgekrimpt *hüstel*).
                    Versuch mal ein anderes Kabel.
                    können wir nicht?

                    macht nix! wir tun einfach so als ob!

                    Kommentar

                    Lädt...
                    X