Ankündigung

Einklappen
Keine Ankündigung bisher.

Blue Screen nach CMOS-Batterie wechsel

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Blue Screen nach CMOS-Batterie wechsel

    Hallo Leute,

    ich musste neulich an meinen beiden Rechnern die CMOS-Batterien, also das "BIOS-Gedächnis" wechseln.

    Obwohl die Rechner unterschiedlich alt sind, 31/2 und 8 Jahre, haben sich beide Batterien zeitgleich erschöpft, was wohl daran liegt, dass beide Rechner über den gleichen Zeitraum an derselben Steckdosenleiste hängen und eben komplett vom Stromnetz getrennt werden, wenn sie nicht in Betrieb sind.

    Wie auch immer, bei dem jüngeren Modell (XP) lief alles völlig problemlos. Bei dem älteren (Win 98), meinem Internet-Rechner, scheinbar auch. Ich musste zwar den CPU neu takten, ansonsten ging aber alles gut.

    Allerdings bekomme ich bei dem Spezi sobald ich ihn hochfahre erst mal einen Bluescreen. Die Fehlermeldung schließt allerdings mit den beruhigenden Worten "Programm kann normal ausgeführt werden" (oder so ähnlich), was auch nach dem "beliebigen Tastendruck" klappt.

    Interessanterweise tritt das Problem nur auf, wenn der Rechner vorher vom Stromnetz getrennt war. Ein normal Neustart klappt einwandfrei, auch nach längeren Abständen.

    Irgendjemand eine Idee?

    Gruß, succo
    Ich blogge über Blogger, die über Blogger bloggen.

  • #2
    Was genau besgagt die Meldung denn?
    Warscheinlich bemerkt er nach dem Einsatz der Batterie, dass etwas nicht stimmt oder dass sie leer ist...
    Wie gesagt, was sagt die Meldung
    MfG, patricksi
    ________________
    Wissen ist Macht

    Kommentar


    • #3
      Also leer kann sie nicht sein, sonst würde die Uhrzeit und der Kalender nicht funktionieren bzw. sich immer nach jedem Neustart auf den Ausgangspunkt zurückstellen, in meinem Fall Januar 2000. Daran habe ich vor dem Wechsel erst gemerkt, dass die Batterie alle ist.

      Außerdem würde mir dann auch nach dem Neustart angezeigt, dass der CPU neu einzustellen ist.


      Fehler (Kurzform):

      Ausnahmefehler OE VXD VNETBIOS(01)

      Adresse 0028:C00 70021

      Aufruf von 0028: C024C5D5 in VMM (13)

      Programm kann ggf. fortgesetzt werden.


      ...und wie gesagt, nach einem Tastendruck geht alles normal seinen Gang.
      Ich blogge über Blogger, die über Blogger bloggen.

      Kommentar


      • #4
        das sagt mir mal garnix...

        Aber du bist sicher, dass es um die Batterie geht?`Ich meine davon ist ja in der Meldung nichts zu lesen... warum dann aber nach Neustart ohne Netz...?

        Haste mal nach OE VXD VNETBIOS(01) gegoogelt?
        Oder vielleicht bringt ja ein Besuch bei MS was...
        MfG, patricksi
        ________________
        Wissen ist Macht

        Kommentar


        • #5
          schau mal hier:
          Fatal Exception 0E Errors - HelpWithWindows.com

          vielleicht ist er ja da dabei, Lösungsmöglichkeiten sind verlinkt, beschränkt sich leider häufig auf den Hinweis auf eine neue Windowsversion zu migrieren (was durchaus empfehlenswert ist, eine schlanke Linuxdistri dürfte auf dem Rechner auch wunder wirken, schon weil Virenscanner und co eingespart werden können und dadurch mehr Leistung zum Arbeiten da ist).
          "Wer Sicherheit der Freiheit vorzieht ist zu Recht ein Sklave"
          (Aristoteles 384 v.Chr. - 322 v.Chr.)

          Kommentar


          • #6
            Zitat von TheJoker Beitrag anzeigen
            schau mal hier:
            Fatal Exception 0E Errors - HelpWithWindows.com

            vielleicht ist er ja da dabei, Lösungsmöglichkeiten sind verlinkt, beschränkt sich leider häufig auf den Hinweis auf eine neue Windowsversion zu migrieren (was durchaus empfehlenswert ist, eine schlanke Linuxdistri dürfte auf dem Rechner auch wunder wirken, schon weil Virenscanner und co eingespart werden können und dadurch mehr Leistung zum Arbeiten da ist).
            Danke jedenfalls.
            Ich habe allerdings auch schon so einige Seiten zum Thema "Win 98 Fehlermeldungen" durchsucht, allerdings nichts passendes gefunden.

            Das Interessante ist ja, dass der Rechner eigentlich ganz normal startet, auch wenn ich ihn hinten richtig ausgeschaltet habe.

            Die Fehlermeldung kommt eben nur, nachdem ich bei meiner Steckdosenleiste den Schalter umgelegt habe, also nachdem der Rechner komplett vom Stromnetz getrennt war.

            Na ja, etwas wirklich gravierendes scheint es ja nicht zu sein.
            ...ist halt ein eben nur etwas komisch.

            Gruß, succo
            Ich blogge über Blogger, die über Blogger bloggen.

            Kommentar


            • #7
              Mal ganz im Ernst: Wenn Du den Rechner überhaupt noch brauchst, dann installier dir was aktuelles. Bei 8 Jahre alter Hardware evtl. ein DSL oder so.
              Aber nach 8 Jahren würde ich auch mal mit Hardwarefehlern rechnen, die sich dann in Bluescreens materialisieren.
              können wir nicht?

              macht nix! wir tun einfach so als ob!

              Kommentar


              • #8
                Zitat von blueflash Beitrag anzeigen
                Mal ganz im Ernst: Wenn Du den Rechner überhaupt noch brauchst, dann installier dir was aktuelles. Bei 8 Jahre alter Hardware evtl. ein DSL oder so.
                Aber nach 8 Jahren würde ich auch mal mit Hardwarefehlern rechnen, die sich dann in Bluescreens materialisieren.
                Mal ganz im Ernst: Ich hab DSL. Damit hat das Ganze ja auch nichts zu tun.

                Nachdem ich mir aus Berufsgründen meinen neueren Rechner zugelegt hatte, habe ich mir mit den beiden halt ein kleines Heimnetzwerk eingerichtet.
                Beide sind auch über einen "Hub" oder "Switsch" oder wie das Ding nun genau heißt, mit demselben Monitor verbunden.

                Beide sind Internet/DSL fähig, aber aufgrund der ganzen Viren und Würmer habe ich aus den älteren Modell meinen hauptsächlichen Surf-Rechner gemacht.

                Da befindet sich nichts weiter drauf als das gute alte WIn 98, ein kostenloser Virenscanner und ein paar Freeware-Tools.
                Der Gedanke war der, dass wohl die Zeit der Viren, die noch auf DOS-Basis geschrieben wurden, halt irgendwie vorbei ist, von wegen sicheres Surfen und so.
                ...und falls sich da trotzdem mal ein Trojaner darauf verirren sollte, dann stirbt der höchstens an Langeweile.

                Ich weiß, eine Linux-Installation wäre natürlich noch besser, aber damit kenne ich mich zuwenig aus.

                Im Extremfall kann kann man ihn halt auch sehr schnell platt machen und neu installieren. Dauert bei so einem schlanken Rechner höchstens 45 Min oder so.

                Mit den anderen Modell gehe nur ab und an online um Windows und diverse Software auf den neuesten Stand zu halten.

                Gruß, succo
                Ich blogge über Blogger, die über Blogger bloggen.

                Kommentar


                • #9
                  Mal ganz im Ernst: Ich hab DSL. Damit hat das Ganze ja auch nichts zu tun.
                  Abkürzungen sind immer so eine Sache
                  Damn Small Linux (DSL), 50 Megabytes Penguinenergie
                  "Wer Sicherheit der Freiheit vorzieht ist zu Recht ein Sklave"
                  (Aristoteles 384 v.Chr. - 322 v.Chr.)

                  Kommentar


                  • #10
                    Zitat von TheJoker Beitrag anzeigen
                    Abkürzungen sind immer so eine Sache
                    Damn Small Linux (DSL), 50 Megabytes Penguinenergie
                    aaah so, tschuldigung, blueflash, mein Fehler

                    ...aber wie schon gesagt, damit kenne ich mich halt zuwenig aus.

                    Ich habe das Ganze jetzt auf meine Art gelöst und den Rechner von der Steckdosenleiste genommen und ihn eine eigene Stromversorgung spendiert.

                    Tja so ist das mit alten Leuten. Irgendwann hängt man am Tropf.

                    Gruß, succo
                    Ich blogge über Blogger, die über Blogger bloggen.

                    Kommentar


                    • #11
                      aaah so, tschuldigung, blueflash, mein Fehler

                      ...aber wie schon gesagt, damit kenne ich mich halt zuwenig aus.
                      Ja, damit habe ich im Nachhinein fast gerechnet. Brauchst Dich nicht entschuldigen.
                      Das ein Damn Small Linux nicht sooo benutzerfreundlich ist, kommt dazu, aber ein XUbuntu würde (vlt.) auch noch laufen.
                      Meine eigentliche Kernaussage aber ist: Ein moderner Rechner sollte wg. updates sowieso im Netz hängen und für eine so alte Gurke nebenbei wäre mir mein Geld und meine Zeit zu schade, zumal man jederzeit mit dem endgültigen Ableben rechnen muss - und willst Du dann deinen ungepatchten PC ins Netz hieven?
                      können wir nicht?

                      macht nix! wir tun einfach so als ob!

                      Kommentar


                      • #12
                        Aller Vorraussicht nach ein schleichender, weil kommender Hardware-Fehler. Oder mal wieder Win98-Blödheit. Und was mir beim Erstlings-Post sofort dazu einfiel: Sicher, dass der Prozi nicht versehentlich etwas zu hoch getaktet wurde?! Was ist denn eigentlich für einer drin?
                        Tu erst das Notwendige, dann das Mögliche, und plötzlich schaffst du das Unmögliche. (Franz von Assisi; 1181 od. 82 - 1226)

                        Kommentar


                        • #13
                          Zitat von Valen Beitrag anzeigen
                          Aller Vorraussicht nach ein schleichender, weil kommender Hardware-Fehler. Oder mal wieder Win98-Blödheit. Und was mir beim Erstlings-Post sofort dazu einfiel: Sicher, dass der Prozi nicht versehentlich etwas zu hoch getaktet wurde?! Was ist denn eigentlich für einer drin?
                          Ist ein alter Pentium III 700 MHZ. Nachdem sich die Batterie erschöpft hatte, war er nur noch mit 300 MHZ getaktet. Ich wurde dann schon beim hochfahren aufgefordert, ihn wieder richtig einzustellen, das ging natürlich erst nach dem Batteriewechsel.
                          ...und wie gesagt, jetzt wo ich das Teil von der Steckdosenleiste genommen habe, tritt das Problem auch nicht mehr auf.

                          Meine eigentliche Kernaussage aber ist: Ein moderner Rechner sollte wg. updates sowieso im Netz hängen und für eine so alte Gurke nebenbei wäre mir mein Geld und meine Zeit zu schade, zumal man jederzeit mit dem endgültigen Ableben rechnen muss - und willst Du dann deinen ungepatchten PC ins Netz hieven?
                          Die 3, 40 EUR für die Batterie war bestimmt das Letzte, was ich jeweils in diesen Rechner investiere.
                          Ich halte auch wie gesagt meinen anderen Rechner immer schön mit regelmäßigen Updates auf den neuesten Stand.

                          Gruß, succo
                          Ich blogge über Blogger, die über Blogger bloggen.

                          Kommentar

                          Lädt...
                          X