Ankündigung

Einklappen
Keine Ankündigung bisher.

Zu hohe CPU-Auslastung

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Zu hohe CPU-Auslastung

    also ich hab das gefühl ich habe nur noch probleme mit meinem laptop.
    erst hatte ich einen virus (hab den bekämpft), dann konnte ich nicht von der microsoft-hp downloaden. habe dann meine festplatte plattgemacht und alles wieder neu rauf. nun wieder alles wichtige raufgemacht, und schon das nächste problem:
    mein cpu ist ständig zwischen 60 und 100% ausgelastet, ändert sich regelmäßig und bleibt auch längere zeit über 95%, auch wenn ich nix mache direkt nach dem start...genauer gesagt: 5sek über 95%, danach einen kurzen ausschlag (max 2sek) bis runter auf 60%. außerdem ist der hostprozess svchost.exe 11x in der prozessliste enthalten. ich kann nich mal windows media player ohne leistungsprobleme abspielen.
    zuerst meine daten: amd athlon 64 x2 mit 2x1,9ghz, 3gb ram
    windows home premium, 32bit
    wer hat eine idee?
    Mitchell: Wir haben es hier mit einem John McClane zu tun.
    Daniel: Was? Was soll der Blödsinn?
    Teal'c: (im vorbeigehen): Stirb Langsam.
    Timefight: Kämpfe, plündere, erobere!

  • #2
    Das Problem hatte ich auch mal. Eine Änderung im BIOS hat das Problem gelöst, aber frage mich nicht, was dort genau geändert wurde.

    Hier jedenfalls der Thread:
    http://www.scifi-forum.de/off-topic/...tallation.html

    Falls es helfen sollte...
    Republicans hate ducklings!

    Kommentar


    • #3
      Falls endars Tipp nicht fruchtet, schau doch mal in deinen Taskmanager und berichte uns, welcher Prozess die CPU denn so stark beansprucht.
      "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

      Kommentar


      • #4
        also, in diesem threat habe ich eigentlich nicht wirklich was gefunden was mir weiterhilft, außer den prozessexplorer...
        den habe ich installiert. und der zeigt komischer weise weniger cpu-auslastung an als der taskmanager...
        naja und dann habe ich im bios ein bisschen geguckt, habe aber nix wirklcih machen können um das zu ändern...
        Motherboard ist auch normal installiert (softwarepaket welches mitgeliefert war ganz normal installiert)
        was habe ich jetzt gemacht? ich habe etwa alle 10 sekunden von der prozessliste (geordnet nach cpu-auslastung) einen snapshot gemacht sowie einen snapshot der systeminfo (das alles vom prozessmanager) und dazu noch einen snapshot vom taskmanager>>leistung (findet ihr alles im anhang)
        mal sehen ob damit jemand was anfangen kann
        Angehängte Dateien
        Mitchell: Wir haben es hier mit einem John McClane zu tun.
        Daniel: Was? Was soll der Blödsinn?
        Teal'c: (im vorbeigehen): Stirb Langsam.
        Timefight: Kämpfe, plündere, erobere!

        Kommentar

        Lädt...
        X