Ankündigung

Einklappen
Keine Ankündigung bisher.

Shoutcast problem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Shoutcast problem

    Hi und frohe Weihnachten erst mal

    also, ich hab mir ein Webradio auf meinem PC eingerichtet, das lief eigentlich schon mal ganz gut, nur auf einmal konnte ich keine Connection mehr zu dem Shoutcast server herstellen weil der den Source Socket nicht laden konnte weil mein port 2 mal benutzt wird.

    *******************************************************************************
    ** SHOUTcast Distributed Network Audio Server
    ** Copyright (C) 1998-2004 Nullsoft, Inc. All Rights Reserved.
    ** Use "sc_serv filename.ini" to specify an ini file.
    *******************************************************************************

    Event log:
    <12/24/08@15:49:38> [SHOUTcast] DNAS/win32 v1.9.8 (Feb 28 2007) starting up...
    <12/24/08@15:49:38> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
    <12/24/08@15:49:38> [main] initializing (usermax:20 portbase:8000)...
    <12/24/08@15:49:38> [main] No ban file found (sc_serv.ban)
    <12/24/08@15:49:38> [main] No rip file found (sc_serv.rip)
    <12/24/08@15:49:38> [main] opening source socket
    <12/24/08@15:49:38> [main] error opening source socket! FATAL ERROR! Some other process is using this port!
    So siehts aus bei mir, aber ich benutze keinen port doppelt.

    mfg Daniel
    Zuletzt geändert von Daniel Jackson; 24.12.2008, 16:51.

  • #2
    Verzeih mir die Frage, aber hast du schon versucht den Port zu ändern?

    Kommentar

    Lädt...
    X