Ankündigung

Einklappen
Keine Ankündigung bisher.

Computerproblem: Das entschwindende Laufwerk

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Computerproblem: Das entschwindende Laufwerk

    Nach einigen Kinderkrankheiten zu Beginn läuft mein Vista-Rechner endlich auch stabil.
    Nur eine Sache stört mich:

    Zunächst mal zur Ausgangslage. Mein Rechner hat 2 optische Laufwerke. Einen DVD/CD-Brenner und ein normales DVD-Laufwerk. Ersteres ist S-ATA wie beide Festplatten, das andere ist mein einziges IDE-Laufwerk.
    Jetzt kommt es mal vor, dass Windows lädt, auch normal funktioniert, aber nur das S-ATA Laufwerk erkennt. Das IDE-Laufwerk erscheint nicht mal im Arbeitsplatz. Er lehnt es kategorisch ab es anzusprechen. Wenn ich aber neu starte ist es plötzlich wieder da.
    Aber selbst das ist nicht konstant. Mal erscheint, mal ist es weg. Etwas seltener kommt es auch vor, dass beide optischen Laufwerke nicht erkannt werden. Das kam bisher aber nur einmal kurz vor.
    To see the world, things dangerous to come to, to see behind walls, to draw closer, to find each other and to feel - that is the purpose of life.
    Follow Ductos on Twitter! | Duct Tapes and Tales

  • #2
    Vielleicht ist das Kabel kaputt (wackler)?
    Wird die IDE-Gurke denn immer im BIOS erkannt?
    Alkohol ist keine Antwort aber es hilft, die Frage zu vergessen.

    Kommentar


    • #3
      Soweit ich das beurteilen kann, ja.
      Gestern hab ich das Laufwerk benutzt, um etwas zu installieren, was einen CD-Wechsel erfordert. Also CD gewechselt...Hänger...
      Und als es wieder ging, war das Laufwerk weg.

      Da ist noch was anderes, unabhängig davon:
      Etwa ein Mal pro Tag kriege ich einen Bluescreen mit SYSTEM_SERVICE_EXCEPTION d3. Vista meint dazu nur, es sei ein Hardware-Problem, sagt aber nicht dazu, welches Gerät den Ärger macht.
      To see the world, things dangerous to come to, to see behind walls, to draw closer, to find each other and to feel - that is the purpose of life.
      Follow Ductos on Twitter! | Duct Tapes and Tales

      Kommentar


      • #4
        Hast Du noch Zugriff auf einen anderen Rechner (Verwandschaft, Freund(in)), in dem Du das renitente Laufwerk einbauen könntest? Oder auf ein anderes optisches Laufwerk, das Du anstelle des renitenten testweise in deinen Rechner einsetzen könntest? Einfach, um die Fehlerquelle genauer eruieren zu können ...
        Depend upon it, sir, when a man knows he is to be hanged in a fortnight, it concentrates his mind wonderfully.
        (Dr. Samuel Johnson)

        Main problem with troubleshooting is: trouble shoots back (Quelle: Google+)

        Kommentar


        • #5
          Das Laufwerk wird im Bios erkannt, aber Windows listet es nur manchmal, dann wieder nicht.

          Und was mich auch nervt: Die Bluescreens

          Es vergeht wirklich kein Tag, an dem ich nicht mindestens einen bekomme. Meist läuft der PC nach dem Neustart darauf normal. Aber es nervt einfach.
          Der Inhalt ändert sich immer mal wieder, aber meist geht es um irgendeine IRQ-Belegung, die fehlerhaft ist. Problemtreiber ist dabei immer usbuhci.sys
          To see the world, things dangerous to come to, to see behind walls, to draw closer, to find each other and to feel - that is the purpose of life.
          Follow Ductos on Twitter! | Duct Tapes and Tales

          Kommentar


          • #6
            Entweder ist das Laufwerk kaputt oder der IDE-Controller. Versuch mal, den Brenner am Motherboard am anderen IDE-Platz zu stecken bzw. mit einer dortigen Festplatte zu tauschen und schauen, ob das Problem danach wieder auftritt. Da du zwei IDE-Channel hast kann ja auch einer der beiden defekt sein.
            Textemitter, powered by C8H10N4O2

            It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

            Kommentar


            • #7
              Okay, zumindest das mit den Bluescreens hab ich wohl gelöst.

              Seit ich meinen Rechner nicht mehr nach dem Runterfahren am Netzteil ausschalte hab ich seitdem nur einen Bluescreen gehabt. Seit 5 Tagen läuft er jetzt ohne einen.

              Aber ich hab da noch folgendes, was wohl mit meinem DVD-Laufwerk zusammenhängt:
              Wenn ich am Anmeldescreen von Vista stehe, bleibt mein Rechner einfach mal stehen bei dem Versuch das Laufwerk anzusprechen. Ich höre den Lesekopf meines DVD-Laufwerk und dann steht mein Rechner...manchmal 30 Sekunden, manchmal eine ganze Minute und dann geht er wieder.
              Das Laufwerk ist dann aber weg.
              To see the world, things dangerous to come to, to see behind walls, to draw closer, to find each other and to feel - that is the purpose of life.
              Follow Ductos on Twitter! | Duct Tapes and Tales

              Kommentar


              • #8
                Hey Ductos, lange nicht mehr gesehen

                Mal eine ganz blöde Frage, fährt du den Rechner herunter oder nur in den "Engergie sparen" Modus?

                Weil bei mir ist standardmäßig "Energie sparen" ausgewählt, sodass ich selbst eigentlich meinen Rechner fast nie ausmache (prinzipiell ist er ja fast aus, nur dass ich ihn per Maus schnell starten kann). Also ich von XP zu Vista gewechselt bin, ist mir das auch erst gar nicht aufgefallen und ich dachte ich hätte den Rechner heruntergefahren.

                Ich frage deshalb, weil darin könnte das Problem liegen. Mein S-ATA Laufwerk liest z.b. keine Datenträger mehr, wenn ich im "Energie sparen" war. Ich muss dann neustarten, dass dies wieder funktioniert.

                Vielleicht hilft dir die Info weiter.

                Kommentar


                • #9
                  Ich greif das Topic mal auf, da das etwa auf mein Problem passt:

                  Ich habe ein SAMSUNG-Laptop mit vorinstalliertem Viata drauf.
                  Ich find Vista ja ganz net, wenns funktioniert. Ich habs manchmal das er unerwartet runterfährt und dies und jena Macke.
                  Aber seit gestern wird das DVD/CD-Laufwerk nicht mehr angezeigt.

                  Im Gerätemanager wird er erkannt, jedoch mir folgendes Problem gemeldet:

                  "Der Treiber ist entweder gelösht oder beschädigt worden".
                  Ich habe ohne Erfolg die Treiberaktualisierung versucht.
                  Auch der "Problem beheben"-Botton bringt nix.

                  Jemand Idee? Sonstige Systeminfos gefällig?
                  You should have known the price of evil -And it hurts to know that you belong here - No one to call, everybody to fear
                  Your tragic fate is looking so clear - It's your fuckin' nightmare

                  Now look at the world and see how the humans bleed, As I sit up here and wonder 'bout how you sold your mind, body and soul
                  >>Hades Kriegsschiff ist gelandet<<

                  Kommentar


                  • #10
                    guck mal nach ob das laufwerk wenn es nicht angezeigt wird in der Datenträgerverwaltung auftaucht

                    im einfachsten fall wurde dem bloß der Pfad/Laufwerksbuchstabe geklaut

                    Kommentar


                    • #11
                      @Logic
                      Nein, das kann ich definitiv ausschließen. Ich fahr meinen Rechner immer ganz normal runter.

                      Das Problem hält sich übrigens. Gestern hab ich noch DVD geschaut mit dem Rechner, jetzt ist das Laufwerk schon wieder nicht drin.
                      To see the world, things dangerous to come to, to see behind walls, to draw closer, to find each other and to feel - that is the purpose of life.
                      Follow Ductos on Twitter! | Duct Tapes and Tales

                      Kommentar

                      Lädt...
                      X