Ankündigung

Einklappen
Keine Ankündigung bisher.

Inet per WLAN will nicht obwohl Laptop mit Router verbunden

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Inet per WLAN will nicht obwohl Laptop mit Router verbunden

    Irgendwie will mein Laptop in der Wohnung meines Bruders beim WLAN nicht so richtig.

    Kurz die Fakten
    Windows XP SP2
    Thomson 585 v7 Router

    Einstellung im Router:
    -WLAN ist aktiviert
    -WPA-PSK Verschlüsselung
    -Neue Geräte werden automatisch zugelassen

    Einstellung am Laptop bei der Drahtlosen Verbindung:

    -IP-Adresse des Modems ist eingetragen bei der Verbindung
    -Passender Schlüssel ist eingetragen (wobei ich beim DropDown Auswahlfeld nur "WEP" auswählen kann)

    Wenn ich mich dann auf "Verbinden" klicke, dann stellt er auch ohne Murren fix eine Verbindung her, trotzdem kann ich dann in den Browsern weder auf InetSeiten zugreifen noch auf die Modemkonfiguration durch die IP-Adresse des Modems.

    Verbindet man Router und Laptop mit Netzwerkabel klappt es tadellos

    Vorschläge?

    (Über die dort rumstehende Playstation 3 klappt das WLAN übrigens problemlos)
    Homepage

  • #2
    Zitat von Octantis Beitrag anzeigen
    Einstellung im Router:
    -WLAN ist aktiviert
    -WPA-PSK Verschlüsselung
    -Neue Geräte werden automatisch zugelassen

    Einstellung am Laptop bei der Drahtlosen Verbindung:
    -Passender Schlüssel ist eingetragen (wobei ich beim DropDown Auswahlfeld nur "WEP" auswählen kann)
    Ohne richtig eingestellte Verschlüsselung geht auch nichts. Da hast du doch schon dein Problem. Anscheinend ist in deinem Laptop ein uralter, nicht WPA-fähiger WLAN-Adapter eingebaut.

    Du kannst ja testweise den Router auf WPA umstellen. Benutzen sollte man WEP allerdings nicht mehr, da das viel zu unsicher ist.
    Zuletzt geändert von Dr.Bock; 17.03.2009, 23:43.
    "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

    Kommentar


    • #3
      Benutzen sollte man WPA allerdings nicht mehr, da das viel zu unsicher ist.
      Tippfehler: Benutzen sollte man WEP allerdings nicht mehr, da das viel zu unsicher ist.

      Eigentlich sollten alle Karten die WEP können auch WPA beherrschen, ein Unterschied in der Hardware ist meistens nicht vorhanden. Auch bei WPA werden WEP Schlüssel verwendet, allerdings werden diese automatisch dynamisch in regelmäßigen Abständen gewechselt. Ist also eine Softwaregeschichte. Deshalb würde ich mal auf der Herstellerseite schauen ob da ein neuerer Treiber vorhanden ist, zumindest bei den Markenherstellern sollte man da was finden.
      "Wer Sicherheit der Freiheit vorzieht ist zu Recht ein Sklave"
      (Aristoteles 384 v.Chr. - 322 v.Chr.)

      Kommentar


      • #4
        ich hab mal testweise, Verschlüsselungen überhaupt komplett deaktiviert.
        Dann kommt nachdem er nach "Verbinden" recht lang für "Netzwerkadresse beziehen" benötigt die "Keine oder eingeschränkte Konnektivität" Meldung.

        Auf der Rückseite des Routers steht übrigens auch neben dem WAP Schlüssel noch nen "WLAN Pin"
        Müsste ich diesen auch irgendwo eingeben?
        Zuletzt geändert von Octantis; 17.03.2009, 23:17.
        Homepage

        Kommentar


        • #5
          Zitat von TheJoker Beitrag anzeigen
          Tippfehler: Benutzen sollte man WEP allerdings nicht mehr, da das viel zu unsicher ist.
          Oh ja, sicher. Ich habs sicherheitshalber mal editiert
          Eigentlich sollten alle Karten die WEP können auch WPA beherrschen [...] Deshalb würde ich mal auf der Herstellerseite schauen ob da ein neuerer Treiber vorhanden ist, zumindest bei den Markenherstellern sollte man da was finden.
          Ein Firmwareupdate wäre es wahrscheinlich eher. Da reicht meist nicht einfach ein Treiber. Aber das ist jetzt Haarspalterei

          Zitat von Octantis Beitrag anzeigen
          ich hab mal testweise, Verschlüsselungen überhaupt komplett deaktiviert.

          Auf der Rückseite des Routers steht übrigens auch neben dem WAP Schlüssel noch nen "WLAN Pin"
          Müsste ich diesen auch irgendwo eingeben?
          Du hast dann aber schon am Router und am Laptop die Verschlüssel ausgestellt?

          Was auf der Rückseite des Routers steht, ist vollkommen schnuppe, es sei denn, niemand hat das Ding bisher konfiguriert. Wichtig ist, was über das Routerkonfigurationsmenü eingestellt wurde oder wird. Dort gibst du die Art der Verschlüssel, sowie den Zugangscode an. Anschließend trägst du genau diese Daten auch am Laptop ein.

          Mache also am besten mal eine komplette Neukonfiguration der WLAN-Einstellungen.

          "WPA-PSK" ist übrigens bei deinem Router nur ein Überbegriff. Du musst anschließen noch die WPA-Version (Nur WPA2, WPA2-WPA oder nur WPA) separat anpassen. Also da mit deinem alten Notebook nicht die WPA2-only-Version wählen.
          Zuletzt geändert von Dr.Bock; 18.03.2009, 00:11.
          "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

          Kommentar


          • #6
            ja bei Verschlüsselung ganz deaktiviert hatte ich natürlich bei Laptop und Router das deaktiviert, und

            WPA2 oder WPA
            bzw.
            WPA
            hab ich auch schon versucht.

            Könnte es vielleicht wirklich daran liegen das ich am Laptop bei der Konfiguration der Drahtlosen Verbindung nur "WEP" auswählen kann und kein WPA bzw. WPA2?
            Homepage

            Kommentar


            • #7
              Zitat von Octantis Beitrag anzeigen
              Könnte es vielleicht wirklich daran liegen das ich am Laptop bei der Konfiguration der Drahtlosen Verbindung nur "WEP" auswählen kann und kein WPA bzw. WPA2?
              Das du was am Laptop nicht auswählen kannst ist nur ein Problem, wenn du das ich auswählbare am Router ausgewählt hast. Grundsätzlich sollte es funktionieren, sobald an beiden Enden das gleiche eingestellt ist. Unter welchen Einstellungen funktioniert es denn mit der PS3?

              Meine persönliche Erfahrung (muss also nicht stimmen) ist aber wirklich, dass ein ewig langer Verbindungsaufbau und anschließen eingeschränkter Konnektivität, so wie bei dir, wirklich etwas mit Berechtigungsproblemen, also auch mit der Verschlüsselung zu tun hat.

              Versuchs einfach erstmal mit einem Treiber/Firmware Update.
              "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

              Kommentar

              Lädt...
              X