Ankündigung

Einklappen
Keine Ankündigung bisher.

Beim Surfen - auf einmal geht gar nix mehr...

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Beim Surfen - auf einmal geht gar nix mehr...

    Hallo!

    Ich hab ein Problem mit meinem Laptop. Bzw. mit irgendwas wohl aus der Software- Sparte, keine Ahnung was! Mein Freund ist Programmierer und er hat auch nix gefunden nach langem Suchen, es muss also schon was "Schlimmeres" sein.
    Ich schildere es mal:
    Also: Mein Laptop ist Bj. 2004, Fujitsu Siemens Amilo. Betriebssystem Windows xp, das ich bis vor mehreren Monaten noch drauf hatte. Letzten November/Dezember rum jedoch habe ich mich auf Raten meines Freundes hin entschieden, Linux draufzumachen. Erstens wollte ich mit Onlinebanking anfangen (Linux ist da einfach sicherer) und zweitens hatte ich es einfach satt mit Windoof
    Also bekam ich zuerst Kubuntu. Das hatte jedoch das Problem, dass es - egal, was ich gemacht hab, ob gesurft, nen Brief geschrieben, was gespielt oder auch gar nix gemacht hatte und er war einfach nur an - irgendwann ausging. Einfach so. Da kam dann ein schwarzer Bildschirm im DOS- Modus, wo etwas wegen Battery oder so draufstand. Und dann hat er sich abgeschaltet und ist nochmal neu hochgefahren.
    Und das Phänomen trat auf, als der Stecker drin war zum Laden, als der Akku randvoll war, als der Akku sich entladen hat und als ich ihn von fast 0% wieder aufgeladen hab. Wirklich zu jeder erdenklichen Situation.
    Mein Freund hat auch da nicht viel gefunden, da sich nach dem Neustarten ja der "Speicher" entleert, wo man Fehler im System entdecken kann. Und als der Fehler auftrat, konnte man auch nichts mehr machen. Er fuhr runter und dann wieder hoch.

    Ok, als das immer so weiterging und ich doch xp benutzte, installierte mein Freund Ubuntu (erst 8.10, dann 9.04). Jetzt beim Schreiben bin ich mir nicht mehr 100%-ig sicher, ob das auch schon bei 8.10 auftrat...
    Jedenfalls habe ich etwas ähnliches, wenn ich mit Firefox im Internet bin. Irgendwann bleibt alles hängen. Ich kann die Maus zwar bewegen, aber nichts mehr anklicken. Auch keinen Neustart. Tasten drücken bringt auch nichts. Auch kurz auf den Aus- Knopf zeigt keine Reaktion. Ich kann als Einzigste Möglichkeit nur den Ausknopf länger als 5 sek drücken und so den Rechner ausschalten. Und dann eben wieder an.
    Aber auch da ist der "Fehlerspeicher" leer (weiß den genauen Begriff nicht, aber ich denke, die, die sich auskennen damit, wissen, was ich meine ). Somit konnte mein Freund auch nichts finden.
    Ich dachte schon, es liegt daran, weil ich oft im Firefox mehrere Tabs offen habe, in denen (neben dem SciFi-Forum ) noch das Rattenchat, eine Online- Spiele- Seite und zweimal Wurzelimperium (ein Brwoserspiel) läuft. Das Chat ist die ganze Zeit am Laden, die Spiele- Seite ist auch recht groß und aufwendig und alles und beim WI "wachsen" die Pflanzen und werden gegossen. Die nehmen schon einiges an "Kapazität" und Geschwindigkeit weg. Da dachte ich, das System ist überlastet und es ist deswegen. Ich hab dann WI, Chat und alles zugemacht, so, dass ich nur einen einzigen Tab aufhatte (ebay oder so). Nix großes halt. Ich habe auch versucht, nichts gleichzeitig zu machen (wie z.B. im WI was "geerntet", dazu noch ein Spiel geöffnet und gleichzeitig bei ebay noch ne Auktion überprüft und dann hatte ich im Kopete noch eine nicht- gelesene Nachricht in nem Fenster), sondern wirklich nur alles nacheinander und ich hab darauf geachtet, dass das grüne Licht nicht flackert und der Lüfter nicht rauscht, wenn ich was neues anklicken wollte.
    Aber auch dann konnte ich auf einmal nichts machen. Ganz plötzlich hing es schon wieder. Ich wollte noch nicht mal was anklicken, hab nur die Maus bewegt. Da hab ich gemerkt, dass sich der Zeiger nicht mehr verändert. Er blieb z.B. immer so, wie wenn man im Internet nen Link anklicken will (bei mir waagrecht, bei anderen ne Hand oder so). Und als ich dann was anklicken wollte zur Probe, merkte ich, was los war. Nichts ging mehr.
    Ich hab da ja auch extra Kopete und Skype ausgemacht, trotzdem trat das auf!
    Überlastet kann das System da auf keinen Fall gewesen sein!

    Weiß jemand eine Lösung oder wenigstens eine Erklärung dafür? Liegt es am Browser? Oder am Betriebssystem? Bei xp hatte ich sowas nie erlebt und ich glaube auch nicht bei Ubuntu 8.10. Dann ließ ich Ubuntu aktualisieren (musste man nach ner gewissen Zeit) und ich bin fast geneigt dazu zu sagen, seitdem ist das. Es muss jedoch nicht sein, ich kann mich auch täuschen und es war auch schon bei 8.10.
    Oder liegt es an meinem Laptop? Bei Kubuntu damals war ja etwas ähnliches, wo sich das System ausstellte, auch ohne erdenklichen Grund. Ist der vielleicht nicht für Linux gemacht? Oder ist etwas nicht in Ordnung? Oder haben die beiden Phänomene gar nichts miteinander zu tun? Ich dachte, ich erwähne das erste bei Kubuntu auch, vielleicht hängt das alles ja zusammen.
    Was kann ich da machen? Das nervt nämlich schon ganz schön.
    Jedoch sind z.B. Beiträge, die ich an Schreiben war, noch vorhanden, wenn ich nach dem Hochfahren Firefox wieder öffne, ich bin beim WI z.B. noch eingeloggt usw. Alles noch da.
    Ich weiß es jedoch nicht, wie es ist bei Word und Excel und so. Ich surfe halt mehr Und beim Schreiben ist das noch nie passiert (naja, kommt auch eher seltener vor ). Aber das bis dahin Gespeicherte ist auf jeden Fall vorhanden, wie auch meine übrigen Einstellungen (Hintergrundbild, Bildschirmschoner, Farben, Symbole etc.).

    Was könnte das sein? Bin langsam am Verzweifeln.
    ratlose Grüße...
    Nur ungern nimmt der Klingonenmann
    statt barer Münze Tribbles an!

  • #2
    Also das Problem tritt bei jedem Betriebssystem auf? Auch beim Windows?

    Falls Nein (das Problem tritt nur unter Linux auf):
    Ihr habt ja im Prinzip immer nur das gleiche Linux ausprobiert. Man könnte auch mal Fedora oder OpenSuse ausprobieren. Welches Gerät hast du denn genau? Was ist denn für ein Grafikchip drin?

    Ansonsten gibt es unter Linux die Möglichkeit, in den log Dateien zu wühlen, um das Problem zu diagnostizieren. Das ist aber wirklich nur was für absolute Linux-Profis. Da würde ich mal im deutschen Ubuntu-Forum nachfragen.


    Falls Ja (das Problem tritt auch unter Windows auf):

    Ich vermute ein Hardware-Problem. Wird das Gerät übermäßig heiß, wenn es sich verabschiedet?
    Zuletzt geändert von Troublegum; 12.10.2009, 10:53.
    "I'll say one thing Spock. You never cease to amaze me."
    "Nor I myself."

    Kommentar


    • #3
      Hallo!

      Danke für Deine Antwort.
      Nein, es tritt nur bei Ubuntu auf, nicht unter Windows. Es ist ein Fujitsu Siemens Amilo M 7400 und der Grafikchip ist Intel Corporation 82852/855GM Integrated Graphics Device (rev 02).
      Ja, mit dem "Fehlerspeicher" meinte ich die log- Dateien. Da stand jedoch nichts. Zumindest hat mein Freund nichts gefunden.

      lg
      Nur ungern nimmt der Klingonenmann
      statt barer Münze Tribbles an!

      Kommentar


      • #4
        Hallo Minshara,

        sorry für die späte Antwort. Ich hatte zuerst den Grafikchip im Verdacht, da z.B. die ATI-Grafiktreiber unter Linux sehr instabil sind. Ich selbst bin extra deswegen auf eine Nvidia-Karte umgestiegen, da ATI seit Monaten keine fehlerfreien Treiber herausbringt.
        Bei den Intel-Chipsatz müsste es aber besser aussehen.


        Naja, die Log-Dateien unter Linux sind für einen Laien sehr undurchsichtig. Die überschaut man ganz schnell nicht mehr. Wundert mich nicht, dass dein Freund da nichts gefunden hat (nichts gegen die Computer-Kompetenz deines Freundes).
        Aber vielleicht blickt ein Linux-Profi da besser durch, wenn du mal im Ubuntu-Forum nachfragst.


        Ansonsten wäre es vllt. mal eine Idee Fedora oder OpenSuse auszuprobieren, um auszuschließen, dass es ein Ubuntu-spezifisches Problem ist.
        "I'll say one thing Spock. You never cease to amaze me."
        "Nor I myself."

        Kommentar


        • #5
          Hallo!

          Es liegt mit großer Wahrscheinlichkeit am Browser. Als ich mal ganz viele Tabs offen hatte und die Verbindung noch ganz schlecht war, stürzte er dreimal ab.

          Welche Browser gehen denn bei Ubuntu? Da würde ich erstmal das ausprobieren, wenn das ja dann klappt, ist es ja gut.
          Safari hatten wir probiert, aber der ist zu langsam und ich komme extrem schlecht damit klar.
          Chrome hängt sich schon gleich immer auf, geht also auch nicht.

          Was könnte ich denn noch an Browsern nehmen?
          lg
          Nur ungern nimmt der Klingonenmann
          statt barer Münze Tribbles an!

          Kommentar


          • #6
            KMeleon, Konqueror, Lynx, Opera, Epiphany, Galeon, Encompass, Dillo, Amaya,....

            Gibts ja jede Menge. Einfach mal durchprobieren.
            Textemitter, powered by C8H10N4O2

            It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

            Kommentar


            • #7
              Hallo nochmal!

              Als mein Laptop wieder einmal hing, war mein Freund gerade da und konnte an seinem PC sich bei mir einloggen und nachschauen, wo aktuell der Fehler liegt.
              Es ist der Grafiktreiber. (was auch immer das ist oder macht )

              Ich hatte bei Ubuntu so Spezialeffekte, damit die Fenster so wackeln beim Verschieben. Mein Freund meinte, das könnte daran liegen und ich hab den Effekt geändert, damit es so aussieht wie bei Windows z.B.
              Was kann man da sonst noch machen, jetzt wo klar ist, wo das Problem liegt? Habt ihr eine Idee?

              lg
              Nur ungern nimmt der Klingonenmann
              statt barer Münze Tribbles an!

              Kommentar


              • #8
                Ubuntu 09.04 ist für Probleme mit den intel Treibern bekannt. Einfach mal auf 09.10 upgraden und dann wackeln auch die Fenster wieder .
                können wir nicht?

                macht nix! wir tun einfach so als ob!

                Kommentar


                • #9
                  Zitat von blueflash Beitrag anzeigen
                  Ubuntu 09.04 ist für Probleme mit den intel Treibern bekannt. Einfach mal auf 09.10 upgraden und dann wackeln auch die Fenster wieder .
                  Hey

                  Na, die Fenster sollten doch wackeln, das kann man so einstellen. Ist halt ne kleine Spielerei^^
                  Ja, wir waren uns ja nicht so sicher mit dem 9.10, ob wir das dann installieren sollten, aber wenn Du sagst, das ist besser, dann werden wir das mal versuchen.
                  Wir wollten schon ein anderes Linux draufmachen, aber da bräuchten wir erst einen WLAN- Treiber, die anderen (OpenSuse z.B.) haben das WLAN nicht gefunden.

                  Aber vielleicht hat sich das Problem ja dann schon erübrigt!

                  Vielen Dank für den Tipp
                  lg^^
                  Nur ungern nimmt der Klingonenmann
                  statt barer Münze Tribbles an!

                  Kommentar


                  • #10
                    Hmm... mit Ubuntu 9.10 ist es auch nicht besser, im Gegenteil... Das System stürzt andauernd ab und ich kann erst recht nichts machen. *sfz*
                    Was soll ich da noch tun?
                    Nur ungern nimmt der Klingonenmann
                    statt barer Münze Tribbles an!

                    Kommentar


                    • #11
                      Wie äußert sich denn so ein Absturz?
                      Gibt es Meldungen?
                      können wir nicht?

                      macht nix! wir tun einfach so als ob!

                      Kommentar

                      Lädt...
                      X