Ankündigung

Einklappen
Keine Ankündigung bisher.

Lästige Meldung bei jedem Hochfahren von Windows - Abhilfe?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Lästige Meldung bei jedem Hochfahren von Windows - Abhilfe?

    Ich habe ein Problem:

    Vor längerer Zeit hab ich mir mal eine Demoversion des Anti-Viren-Programms F-Secure runtergeladen. Irgendwann wollt ichs wieder weg haben, also löschte ich einfach das verzeichnis im Windows-Explorer. Damit begannen die Probleme. Bei jeden Start kriege ich seit damals diese Meldung (noch in DOS):

    Eine Gerätedatei zum Ausführen von Windows oder einer einer Anwendung wurde nicht gefunden.

    Die Windows-Registrierungsdatei oder die SYSTEM.INI verweist auf die nicht mehr vorhandene Gerätedatei.

    Wenn die Datei absichtlich gelöscht wurde, deinstallieren Sie die entsprechende Anwendung mit dem Deinstallations- bzw. Installationsprogramm.

    Um weiterhin mit der Anwendung zu arbeiten, installieren Sie diese neu.(...)
    Habe ich alles ausprobiert, ohne Erfog. Zwar muss mann dann nur eine beliebige Taste drücken, um fortzufahren, aber es kostet Zeit und ist lästig. Weiß irgendwer Abhilfe?
    "Wohl jede Theorie wird einmal ihr nein erleben, die meisten schon kurz nach ihrer Entstehung."

    - Albert Einstein

  • #2
    Hmm ich kenn das Problem.Hatte ich früher auch des öfteren.
    Was du versuchen kannst ist die datei "msconfig" auszuführen. Einfach nur eingeben.
    Aber vorsicht!!! Wenn du etwas falsches dort machst , kann es sein das du Windows komplett neu installieren musst!

    MFG Howami

    Kommentar


    • #3
      Tja, du solltest Deine System.ini nach einem Eintrag durchsuchen, der zu einer Datei verweist, die in dem Programmordner von F-Secure war, den Du gelöscht hast. Diesen Eintrag dann löschen und das System neustarten. Eventuell sind dort mehrere Einträge in der System.ini zu löschen. Vorher auf jeden Fall ein backup der System.ini machen.
      Streicher
      ChemieOnline
      Die Erinnerung ist das einzige Paradies, aus dem wir nicht vertrieben werden können.

      Kommentar


      • #4
        Probier mal den Regcleaner http://www.jv16.org/. Du kannst Einträge Manuell editieren, aber es kann auch automatisch nach fehlerhaften bzw. nicht mehr gebrauchten Einträgen suchen. Ich nutze es schon länger erfolgreich.

        So findest Du die automatische Suche:

        Tools -> Registry Cleanup -> Do them all.

        AFAIK wird automatisch ein Backup der Registry angelegt. Gebraucht habe ich es nie.

        LLaP
        See you ... out there ...

        Kommentar


        • #5
          der regcleaner bringt nichts. er kann nur in der registrierdatenbank einträge manipulieren, kann aber nicht auf eine ini-datei zugreifen. sonst hieße er systemcleaner. aber solche progs gibt es nicht. das weiß ich 100%ig.
          aber probier es mal von hand.
          geh jeden eintrag in der system.ini durch und schaue ob es die datei gibt.
          die dateien liegen im windows-verzeichnis selbst, im system-ordner, im system32-ordner oder im fonts-ordner. selten gibt es andere ordner. außer die datei hat einen absoluten pfad, dann musst du dem nach gehen.
          das ist die einzige möglichkeit, ohne neuinst.
          zum neuinst von windows rate ich immer. bei mir wird einmal im monat windows neuaufgespielt. das geht automatisch. dadurch ist windows immer schon schlank und sauber.
          ich bin leider drauf angewiesen, da einige schul-progs nicht unter linux laufen.
          Das mir mein Hund viel lieber sei; Sagst du, oh Mensch, sei Sünde. Doch mein Hund bleibt mir im Sturme treu; Der Mensch nicht mal im Winde.
          Die technischen Fortschritte und menschlichen Rückschritte des STFs.

          Kommentar


          • #6
            @Deac:

            Die Windows-Registrierungsdatei oder die SYSTEM.INI verweist auf die nicht mehr vorhandene Gerätedatei.
            Auf die ini soll er ja garnicht zugreifen ! Solche Fehler sind häufig (wie auch Windows vermutet ) in der Registry zu finden. Zumal Programm-Einträge in den INIs nicht zu suchen haben. Ich hatte die Meldungen auch schon öfter. Regcleaner hat da wunderbar geholfen. Und gross schaden kann ein Scan mit dem Regcleaner auch nicht.

            LLaP
            See you ... out there ...

            Kommentar


            • #7
              viele fehler kommen aus der system.ini und manchmal, was man so nicht erfehrt, aus der win.ini.
              ihr sagtet ja, noch unter dos, kommt der fehler. das deutet einen fehler in einer ini-datei an, da dos noch nicht auf die registrierdatenbank zugreift.
              erst wenn die system.ini und win.ini abgearbeitet wurden, wird einmal der monitor resetet und die reistrierdatenbank ausgelesen nach bestimmten informationen.
              Das mir mein Hund viel lieber sei; Sagst du, oh Mensch, sei Sünde. Doch mein Hund bleibt mir im Sturme treu; Der Mensch nicht mal im Winde.
              Die technischen Fortschritte und menschlichen Rückschritte des STFs.

              Kommentar


              • #8
                Witzig, echt! Die system.ini hat tausende Seiten, das hab ich schon vorher gesehen.
                Aber Danke für den Link. Ich probier das Programm mal aus.
                Zuletzt geändert von Jonathan Lennex; 18.09.2001, 20:51.
                "Wohl jede Theorie wird einmal ihr nein erleben, die meisten schon kurz nach ihrer Entstehung."

                - Albert Einstein

                Kommentar


                • #9
                  die system.ini ist doch recht klein. das sind keine tausende seiten. also das ist wirklich ne kleine datei.
                  ich kann dir mal die .conf-datei von squid, ein proxy-server, oder andere linux-progs. wie wäre es mit der kernel-compile-.conf-datei.:-)
                  Das mir mein Hund viel lieber sei; Sagst du, oh Mensch, sei Sünde. Doch mein Hund bleibt mir im Sturme treu; Der Mensch nicht mal im Winde.
                  Die technischen Fortschritte und menschlichen Rückschritte des STFs.

                  Kommentar


                  • #10
                    Nun, ich werds noch mal versuchen. regcleaner hat leider nicht gewirkt. danke für den Tipp.
                    "Wohl jede Theorie wird einmal ihr nein erleben, die meisten schon kurz nach ihrer Entstehung."

                    - Albert Einstein

                    Kommentar


                    • #11
                      Also, vielleicht findet sich noch einer, der mir helfen kann.
                      Jedenfalls habe ICH bei MIR eine system.ini gefunden, die tatsächlich so lang ist.
                      "Wohl jede Theorie wird einmal ihr nein erleben, die meisten schon kurz nach ihrer Entstehung."

                      - Albert Einstein

                      Kommentar


                      • #12
                        Da kann aber irgendwas net stimmen. Meine ist 3 KB groß und geht über 3 Seiten

                        Kommentar


                        • #13
                          3seiten? wie kommt ihr auf die seiten angaben? ich hab nirgendwo eine seiten angabe stehen.
                          schick sie mir per @mail.
                          und dann mach ein schnappschuss von deiner verzeichnis struktur. dann kann ich dir die system.ini durchschauen.
                          den schnappschuss bitte mit:
                          Code:
                          dir /b /s > eine_textdatei.txt
                          Das mir mein Hund viel lieber sei; Sagst du, oh Mensch, sei Sünde. Doch mein Hund bleibt mir im Sturme treu; Der Mensch nicht mal im Winde.
                          Die technischen Fortschritte und menschlichen Rückschritte des STFs.

                          Kommentar


                          • #14
                            Da diese Fehlermeldung meiner Ansicht nach nicht zwingend was mit der System.ini zu tun hat, sondern auch einfach Reste eines De-Installierten Programms sein könnten die versucht werden zu laden.... solltest du am besten mal in deinem Autostart Verzeichnis (nicht das im Startmenue !!!!) reinschauen und gucken was dort unsinnigerweise geladen wird !

                            Also: Startmenue=> Ausführen => "msconfig" => Autostart => nicht mehr vorhandene Programme entfernen !

                            Hoffe es hilft !

                            Kommentar


                            • #15
                              Vergeblich.
                              Auf das "msconfig" bin ich schon länger, noch bevor ich diese frage hier verfasst habe, gekommen. Leider kein erfolg, dort läästs sich nicht ausstellen!
                              "Wohl jede Theorie wird einmal ihr nein erleben, die meisten schon kurz nach ihrer Entstehung."

                              - Albert Einstein

                              Kommentar

                              Lädt...
                              X