Ankündigung

Einklappen
Keine Ankündigung bisher.

Medion Netbook stellt keine Internetverbindung trotz stehender Verbindung her

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Medion Netbook stellt keine Internetverbindung trotz stehender Verbindung her

    Hallo,
    das Netbook meines Onkels stellt keine Internetverbindung her, obwohl Lan, Wlan und DFÜ (via Surfstick) besteht.
    Ein Zurücksetzen der Verbindungseinstellungen hat nichts gebracht, außerdem tritt der Fehler bei allen drei Verbindungsarten auf.
    Ich habe echt keine Ahnung woran das liegen könnte, Hardwarefehler ist es nicht, da es bei allen drei Geräten auftritt, und Softwarefehler...kA.
    68 61 62 61 64 61 2d 68 61 62 61 64 61


  • #2
    Firewall?

    Ansonsten würde ich mal schauen, ob der Router oder was auch immer du benutzt, keine Macke hat.

    Kommst du mit anderen Rechnern ins Netz?
    Mein Profil bei Memory Alpha
    Treknology-Wiki

    Even logic must give way to physics. / Sogar die Logik muss sich der Physik beugen. -- Captain Spock, 2293

    Kommentar


    • #3
      Zitat von McWire Beitrag anzeigen
      Firewall?

      Ansonsten würde ich mal schauen, ob der Router oder was auch immer du benutzt, keine Macke hat.

      Kommst du mit anderen Rechnern ins Netz?
      Ja klar, alle anderen Rechner klappen ohne Probleme. Es liegt nur am Medionnetbook. Ich sagte auch, dass der Surfstick zwar klappt und eine Verbindung herstellt, aber Seitenaufrufe klappen am Netbook nicht. Die Symbole unter Netzwerkverbindungen zeigen alle Verbindung an (ohne Probleme), aber das Symbol für Internetzugang ist nicht da.
      68 61 62 61 64 61 2d 68 61 62 61 64 61

      Kommentar


      • #4
        Zitat von mattberg Beitrag anzeigen
        Ja klar, alle anderen Rechner klappen ohne Probleme. Es liegt nur am Medionnetbook. Ich sagte auch, dass der Surfstick zwar klappt und eine Verbindung herstellt, aber Seitenaufrufe klappen am Netbook nicht. Die Symbole unter Netzwerkverbindungen zeigen alle Verbindung an (ohne Probleme), aber das Symbol für Internetzugang ist nicht da.
        Ist das DHCP vom Router an und sind Gateway und DNS-Server richtig eingetragen?
        Mein Profil bei Memory Alpha
        Treknology-Wiki

        Even logic must give way to physics. / Sogar die Logik muss sich der Physik beugen. -- Captain Spock, 2293

        Kommentar


        • #5
          Was denn jetzt WLAN oder Surfstick? Beides zusammen würde ich vermeiden.
          können wir nicht?

          macht nix! wir tun einfach so als ob!

          Kommentar


          • #6
            Nein, das Problem tritt getrennt auf, bei allen Geräten:
            Lankabel eingesteckt und Verbindung steht, kein Internetzugang, WLanverbindung steht und kein Internetzugang, die Einwahlsoftware des Surfsticks stellt eine Verbindung her aber kein Internetzugang. DNS und IP-Adresse werden automatisch bezogen.
            68 61 62 61 64 61 2d 68 61 62 61 64 61

            Kommentar


            • #7
              Damit sollte es dann also logischerweise wirklich eine Netbookeinstellung sein.
              Trotzdem: ein MAC-Adressenfilter des Routers ist nicht an, oder?
              Das würde zwar die Surfstickproblematik nicht erklären, aber bei WLAN führt eine nicht angemeldete Adresse (sofern der Filter ausschließlich eingegebene zulässt) zwar zu einer angezeigten Verbindung mit dem Router, aber keiner Verbindung ins Internet (also kein Seitenaufrufen). Ist zumindest bei mir so.

              Ansonsten könntest du das Spielchen des akribischen Einstellungsvergleichs führen:
              es existieren ja PCs/Netbooks in Reichweite, die ins Internet kommen. Damit müsste es möglich sein, wenn man dort schön Häkchen etc. der Einstellungen mit denen des Netbooks vergleicht, irgendwo die Stelle zu finden, die anders eingestellt ist. Speziell die Netzwerkeinstellungen von LAN und WLAN könnten da vielleicht helfen.

              So konnte zumindest einer Freundin geholfen werden, die vorher ernsthaft 2 "Spezialisten" (also Leute, die für sowas Geld bekommen) gefragt hat und die nichts ändern konnten, bis aufgrund des Vergleichs der Einstellungen eine fehlende festgestellt wurde, die darauf hinauslief, dass offensichtlich vorher niemand dran gedacht hatte, den Netzwerkinstallationsassistenten einmal auszuführen. Danach ging es dann... deshalb also dieser zwar dämliche und unprofessionell klingende Tipp, aber er hat schonmal funktioniert
              Zugriff verweigert - Treffen der Generationen 2012
              ethically challenged magical practitioner

              Kommentar


              • #8
                So, das Problem ist weg. Ich hab den Netzwerkinstallationsassistenten ausgeführt, hat nichts gebracht, die Surfsticksoftware gelöscht, hat nichts gebracht, nochmal den Assistenten ausgeführt wieder nichts. Aber nach einem Neustart lief alles wieder.
                Also lag es wohl am Surfstickassistenten, aber ich bin mir da nicht so sicher, da der Stick mit der Software auf anderen Rechnern problemslos lief, naja, ich installier die Software nochmal neu und dann wird es sich herausstellen was da los war.

                Ok, jetzt klappt alles ohne Probleme, danke .
                Das Problem war das Antivirenprogramm, das sich quergestellt hatte.
                Zuletzt geändert von mattberg; 20.02.2010, 18:02.
                68 61 62 61 64 61 2d 68 61 62 61 64 61

                Kommentar

                Lädt...
                X