Ankündigung

Einklappen
Keine Ankündigung bisher.

Laptop friert ein

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Laptop friert ein

    Servus! Habe folgendes Problem:
    Mein Laptop (Fujitsu-Siemens Amilo irgendwas, XP mit allen Updates) friert ein - nach unterschiedlichen Laufzeiten (zwischen 20 Minuten und 2 Stunden), nicht gezielt reproduzierbar.
    Speichertest, Festplatte sind OK. An ein thermisches Problem glaube ich auch nicht, da auch unter Volllast durchaus mal längere fehlerfreie Laufzeiten zustande kommen als ohne spezifische Aktivität.

    Einfrieren äussert sich wie folgt:
    Cursor lässt sich noch bewegen, jedoch keine Funktion mehr durchführen oder aufrufen (Icons anwählen, Task-Manager).

    Habt Ihr noch eine Idee?
    Lass Dich nie auf eine Diskussion mit Idioten ein - sie ziehen Dich nur auf ihr Niveau herab und schlagen Dich dort mit ihrer grösseren Erfahrung

  • #2
    Spuckt die Ereignisanzeige irgendetwas brauchbares aus? -> Win-Taste + R und eventvwr eingeben.

    Was hast du denn für einen Speichertest gemacht? Den von Windows? Mal mit chkdsk versucht? Grafiktreiber mal aktualisiert? Wie neu ist der Rechner denn?
    Forum verlassen.

    Kommentar


    • #3
      Mal mal den Speichertest mit memtest86+
      Ein paar praktische Links:
      In Deutschland empfangbare FreeTV Programme und die jeweiligen Satellitenpositionen
      Aktuelles Satellitenbild
      Radioaktivitätsmessnetz des BfS

      Kommentar


      • #4
        Der Rechner ist zweieinhalb Jahre alt. Treiber sind auf dem aktuellen Stand, habe in letzter Zeit auch weder Soft- noch Hardware installiert. Habe mehrere Testprogramme laufen lassen, u.a. auch die oben aufgeführten.
        Lass Dich nie auf eine Diskussion mit Idioten ein - sie ziehen Dich nur auf ihr Niveau herab und schlagen Dich dort mit ihrer grösseren Erfahrung

        Kommentar


        • #5
          Zitat von madhorst Beitrag anzeigen
          Der Rechner ist zweieinhalb Jahre alt. Treiber sind auf dem aktuellen Stand, habe in letzter Zeit auch weder Soft- noch Hardware installiert. Habe mehrere Testprogramme laufen lassen, u.a. auch die oben aufgeführten.
          du könntest ein Hardwareproblem ausschließen wenn du ein Live System von CD bootest (z.B. sidux.com :: debian based live cd development ). Deine Festplatte bleibt dabei unverändert und wenn das Problem dort nicht auftritt ist dein XP der schuldige.
          "Wer Sicherheit der Freiheit vorzieht ist zu Recht ein Sklave"
          (Aristoteles 384 v.Chr. - 322 v.Chr.)

          Kommentar


          • #6
            Ich bin gerade dabei, alle Daten zu sichern. Wegen des regelmässigen Einfrierens geht das nur sehr zäh von statten. Morgen werde ich mal eine UbuntuLiveCD einlegen. Danke für den Tip. ich werde wohl mal darüber nachsinnen, wo ich meine Windows-CD gebunkert habe...
            Lass Dich nie auf eine Diskussion mit Idioten ein - sie ziehen Dich nur auf ihr Niveau herab und schlagen Dich dort mit ihrer grösseren Erfahrung

            Kommentar


            • #7
              Zitat von maestro Beitrag anzeigen
              Spuckt die Ereignisanzeige irgendetwas brauchbares aus? -> Win-Taste + R und eventvwr eingeben.
              Habe ich jetzt gemacht- worauf soll ich achten?
              Lass Dich nie auf eine Diskussion mit Idioten ein - sie ziehen Dich nur auf ihr Niveau herab und schlagen Dich dort mit ihrer grösseren Erfahrung

              Kommentar


              • #8
                Zitat von madhorst Beitrag anzeigen
                Habe ich jetzt gemacht- worauf soll ich achten?
                Kann ich dir nicht genau sagen. Gibt es Fehler, Warnungen oder Informationen, die du irgendwie mit den Abstürzen in Verbindung bringen kannst?

                Hat die Live-CD irgendwas gebracht? Oder der memtest86+?
                Forum verlassen.

                Kommentar


                • #9
                  So, ich habe Ubuntu und Knoppix 5.0 eine ganze Weile problemlos laufen lassen, ohne, dass Probleme aufgetreten sind. Ich werde denn mal als nächstes WinXP neu aufspielen, da es danach am ehesten ein Softwareproblem zu sein scheint. Ich melde ich wieder.
                  Lass Dich nie auf eine Diskussion mit Idioten ein - sie ziehen Dich nur auf ihr Niveau herab und schlagen Dich dort mit ihrer grösseren Erfahrung

                  Kommentar


                  • #10
                    Lass lieber memtest86+ mal laufen. Einfrierender Laptop bzw Rechner der einfriert heisst für mich entweder Speicherfehler a la defekter RAM oder das mainboard hat nen hau weg. Was bei Laptops eher der Fall sein kann, da die ja permantent transportier werden.

                    Kommentar


                    • #11
                      Einfrieren bedeutet _nicht_ zwangsläufig einen Hardwarefehler!
                      Insbesondere, wenn Ubuntu einwandfrei von einer LiveCD läuft (frisst naturgemäß mehr RAM als XP von der Platte).

                      Ich tippe auf einen fehlerhaften Treiber.
                      können wir nicht?

                      macht nix! wir tun einfach so als ob!

                      Kommentar


                      • #12
                        Ein Speicherfehler liegt definitiv nicht vor, das war das erste, was ich getestet habe. Und wie mein Vorredner schon richtig bemerkte: zwei live sYsteme habe ich auch mit höherer Auslastung jeweils gut sechs Stunden verwendet, ohne dass Probleme aufgetaucht sind (bei XP meist nach 15 gelegentlich nach 45 Minuten). Habe XP jetzt neu aufgespielt, läuft auch wieder stabil, bin aber noch dabei die Soft- und Hardware wieder zu etablieren. Bei der Gelgenheit: Verbindung zum WLAN wird zwar hergestellt (volle Konnektivität), aber die Browser kommen nicht ins inet. Habe schon mehrer Einstellungen durchprobiert. Hat hier noch wer nen Tip?
                        Lass Dich nie auf eine Diskussion mit Idioten ein - sie ziehen Dich nur auf ihr Niveau herab und schlagen Dich dort mit ihrer grösseren Erfahrung

                        Kommentar


                        • #13
                          Also, XP ist neu aufgespielt, die Software, wie sie vorher drauf war ist auch wieder installiert und das System läuft hervorragend stabil. Warum das jetzt in die Knie gegangen ist, weiß ich nicht. Kann es sein, dass die Registry mit der Zeit einfach so aufgebläht war, dass das System instabil wurde? Bei Win98 war das ja noch ein bekanntes Problem - k.a., ob das unter XP noch existiert.
                          Das Netzwerkproblem habe ich allerdings noch nicht lösen können - immerhin weiss ich, dass mein Router aus irgendwelchen seltsamen Gründen kein DHCP mehr aktiv hat - dummerweise habe ich das Passwort verschlampt - werde wohl Alles zurücksetzen müssen...
                          Lass Dich nie auf eine Diskussion mit Idioten ein - sie ziehen Dich nur auf ihr Niveau herab und schlagen Dich dort mit ihrer grösseren Erfahrung

                          Kommentar

                          Lädt...
                          X