Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem: Bluescreens

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem: Bluescreens

    Hallöchen!

    Nachdem in ein paar Threads ja schon über mein Problem geschrieben wurde, habe ich mir gedacht, doch gleiche einen neuen Thread zu eröffnen. Wird dann bestimmt auch ein bisschen übersichtlicher.

    Nun erstmal wichtige Informationen zu meinem System:

    Betriebssystem:
    Windows XP Professional
    Version 2002
    Service Pack 2

    CPU:
    Pentium(R) Dual-Core CPU
    E6500 @2,93 Ghz
    2,93 Ghz, 2,00 GB RAM
    FSB: 1066 Mhz

    Graka:
    Nvidia Geforce 9800 GTX/ 9800 GTX+
    1 GB GDDR3 / 256 Bit
    Core-Takt: 700 MHZ
    Speicher-Takt:2200 MHZ
    Treiberversion: 6.14.12.5896

    ACPI-Mulitprozessor-PC Treiberversion: 5.1.2600.0

    Netzteil:
    LC Power LC6600 600 Watt
    Nun zu meinem Problem:
    Nachdem mir die Sis Mirage 3 Onboard Grafikkarte nicht mehr gereicht hat, habe ich mir die Geforce 9800 GTX+ zugelegt und zugleich eingebaut.

    Der vorherige Prozessor mit 1,8 Ghz wurde dann ebenfalls durch den E6500 Prozessor mit 2,93 Ghz abgelöst.
    Da der Prozessor jedoch nicht mit der alten Bios Version funktioniert hat, habe ich das Bios aktualisiert.

    Danach traten die Bluescreens auf, weshalb ich auf Rat hin ein neues Netzteil mit 600 Watt gekauft und eingebaut habe. Jedoch war dadurch das Problem nicht behoben und so setzte ich XP neu auf.

    Danach gab es jedoch immernoch Bluescreens, weshalb ich den RAM mit memtest89 getestet habe. Dieser zeigte mir insgesamt 580 Fehler an. Anschließend habe ich jeden Riegel einzeln getestet und kam bei beiden auf 33 Fehler.
    Nun bin ich etwas verwirrt, da ich nicht glaube, dass die beiden Riegel kaputt sind, da sie auch seltsamerweise auch noch gleich viele Fehler haben und zu zweit nicht, wie zu vermuten, 66 Fehler verursachen, sondern 580.

    Die neuesten Fehlermeldungen kann ich euch leider nicht geben, da diese nicht mehr gespeichert werden. Nur kann ich ein paar ältere Protokolle zur Verfügung stellen. Geändert hat sich bei denen sowieso nichts.

    Ereignisanzeige: System
    Typ: Fehler
    Quelle: System Error
    Kategorie: (102)
    Ereigniserkennung: 1003
    Fehlercode 000000e3, 1. Parameter 89ccf414, 2. Parameter 8a55eb30, 3. Parameter 89d67138, 4. Parameter 00000003.
    Typ: Fehler
    Quelle: System Error
    Kategorie: (102)
    Ereigniserkennung: 1003
    Fehlercode 00000024, 1. Parameter 001902fe, 2. Parameter b84dfae4, 3. Parameter b84df7e0, 4. Parameter b7e705d0.
    Typ: Fehler
    Quelle: System Error
    Kategorie: (102)
    Ereigniserkennung: 1003
    Fehlercode 1000008e, 1. Parameter c0000005, 2. Parameter 8054a168, 3. Parameter b3b3b820, 4. Parameter 00000000.
    Ich glaube kaum, dass dieses Protokoll wichtig ist, da der Fehler keine Abstürze herbeiführt.
    Typ: Fehler
    Quelle: Disk
    Kategorie: Keine
    Ereigniserkennung: 11
    Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden.
    Ich hoffe ihr könnt mir irgendwie helfen. Ich habe auch schon wertvolle Tipps erhalten, welche leider nicht zum gewünschten Erfolg führten.


    Ich habe gerade "Everest Home Edition" gestartet. Einfach so aus Neugier. Und was sehe ich da:
    CPU FSB 488,83 Mhz (Original: 100 Mhz, overlock 389%)
    Die wollen mich doch verarschen. Es ist doch total unlogisch, dass ich um 389% übertaktet habe. Da müsste der PC ja gar nicht mehr laufen.

    Nun habe ich noch meine Temperaturen ausgelesen:
    Festplatte: 43°
    Mainboard: 119° ! ! !
    GPU: 52°
    CPU: 44°
    Wenn ich an die Seite von meiner Gehäusewand lange, merk ich schon, dass diese ein bisschen warm geworden ist.
    Spannungswerte:
    CPU Core: 2,43 V
    Aux: 3,68 V
    +3.3 V : 3,30 V
    +5 V : 5,45 V
    +12 V : 13,98 V
    -12 V : -10,69
    -5 V : -5,74
    Ich vermute ja, dass die Spannungswerte etwas zu niedrig oder zu hoch sind. Oder das die Temperatur nicht wirklich in Ordnung ist.
    Ich bedanke mich schonmal herzlich bei euch für eure Hilfe.

    mfg
    black_hole
    Zuletzt geändert von Vanth_; 28.08.2010, 00:45.
    Nur wer vergessen wird, ist tot.
    Du wirst leben.

    ---- RIP - mein Engel ----

  • #2
    Mir fällt zu Deinem Blusscreenproblem gerade noch was ein !!!

    Hast Du schon mal auf den CPU-Kühler geachtet ? Vielleicht liegt Dein Problem einfach in einem defekten CPU-Kühler. Das würde die Bluescreens und die hohe Temperatur erklären. Wobei der Temperaturanstieg ja auf dem Board zu sein scheint. Nicht dass am Ende noch dein Motherboard einen Schuss hat. Wenn ein Bauteil auf dem Board seinen Geist aufgibt, dann können andere Bauteile als Folge davon auch flöten gehen. Ich würde den Rechner vielleicht mal herunter fahren, vom Strom trennen und dann mal vorsichtig mit der bloßen Hand versuchen zu testen, wo es am Wärmsten ist. Vielleicht kannst Du dann den Bereich etwas eingrenzen. Normalerweise dürfte das Board an keiner Stelle "richtig heiß" werden.

    makkie
    Die letzte Stimme, die man hören wird, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt:
    ------------------------------> " DAS IST TECHNISCH UNMÖGLICH !!! " <------------------------------

    Kommentar


    • #3
      Zitat von makkie Beitrag anzeigen
      Mir fällt zu Deinem Blusscreenproblem gerade noch was ein !!!

      Hast Du schon mal auf den CPU-Kühler geachtet ? Vielleicht liegt Dein Problem einfach in einem defekten CPU-Kühler. Das würde die Bluescreens und die hohe Temperatur erklären. Wobei der Temperaturanstieg ja auf dem Board zu sein scheint. Nicht dass am Ende noch dein Motherboard einen Schuss hat. Wenn ein Bauteil auf dem Board seinen Geist aufgibt, dann können andere Bauteile als Folge davon auch flöten gehen. Ich würde den Rechner vielleicht mal herunter fahren, vom Strom trennen und dann mal vorsichtig mit der bloßen Hand versuchen zu testen, wo es am Wärmsten ist. Vielleicht kannst Du dann den Bereich etwas eingrenzen. Normalerweise dürfte das Board an keiner Stelle "richtig heiß" werden.

      makkie
      Danke für die Antwort.

      Meine CPU Kühler funktioniert einwandfrei. Der dreht sich prima. Und die Temperatur der CPU ist ja auch in Ordnung.
      CPU = 47°
      GPU = 49°
      Festplatte= 39°
      Hab gerade mal den PC aufgemacht und mal ein bisschen gefühlt. (während des Betriebs. Hab natürlich nicht hingelangt. )
      Der Kühler des Netzteils, der Graka und der CPU sind in Ordnung. Auch kann ich jetzt so keine sonderlich große Wärme feststellen.
      Aber danke für die Antwort. Wenigstens einer, der sich für mein Problem interessiert.
      Nur wer vergessen wird, ist tot.
      Du wirst leben.

      ---- RIP - mein Engel ----

      Kommentar


      • #4
        Naja, ich denke, die Anderen sind sicher auch bereit zu helfen, nur haben sie vielleicht z.Zt. keinen sinnvollen Vorschlag, oder Ideen. Das kommt schon noch. Ich warte auch noch in einem anderen Thread auf eine Lösung für mein Navigationsleistenproblem, bei dem ich nicht weiter komme. Da muss man den Leuten einfach etwas Zeit geben - ausserdem sind wir ja auch kein Hardware-Forum, oder ?!?

        makkie
        Die letzte Stimme, die man hören wird, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt:
        ------------------------------> " DAS IST TECHNISCH UNMÖGLICH !!! " <------------------------------

        Kommentar


        • #5
          Zitat von makkie Beitrag anzeigen
          Naja, ich denke, die Anderen sind sicher auch bereit zu helfen, nur haben sie vielleicht z.Zt. keinen sinnvollen Vorschlag, oder Ideen. Das kommt schon noch. Ich warte auch noch in einem anderen Thread auf eine Lösung für mein Navigationsleistenproblem, bei dem ich nicht weiter komme. Da muss man den Leuten einfach etwas Zeit geben - ausserdem sind wir ja auch kein Hardware-Forum, oder ?!?

          makkie
          Beim Hardwareforum gehts auch nicht schneller.
          Die sagen dort, dass mein Mainboard schrott ist, da die Bluescreens einerseits auf einen Defekt des RAMs und der Festplatte hinweisen. Und außerdem habe ich Fehlermeldungen, dass mein Laufwerk nicht richtig funktioniert.
          Ich glaube langsam wirklich, dass es an meinem Motherboard liegt.
          Nur wer vergessen wird, ist tot.
          Du wirst leben.

          ---- RIP - mein Engel ----

          Kommentar


          • #6
            Zitat von black_hole Beitrag anzeigen
            Beim Hardwareforum gehts auch nicht schneller.
            Naja, aber immerhin sollten sich dort mehr Leute finden, die helfen können.......

            Ich glaube langsam wirklich, dass es an meinem Motherboard liegt.
            Das hatte ich auch befürchtet - arg viel bleibt ja jetzt auch nicht mehr übrig

            makkie
            Die letzte Stimme, die man hören wird, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt:
            ------------------------------> " DAS IST TECHNISCH UNMÖGLICH !!! " <------------------------------

            Kommentar


            • #7
              Zitat von makkie Beitrag anzeigen
              Naja, aber immerhin sollten sich dort mehr Leute finden, die helfen können.......
              Das hoffe ich doch mal.

              Das hatte ich auch befürchtet - arg viel bleibt ja jetzt auch nicht mehr übrig

              makkie
              Genau. Immer nach dem Ausschlusprinzip. Wenns das nicht ist, dann ist es was Anderes. Eine Technik, die immer funktioniert.
              Jedenfalls schaue ich mich jetzt mal nach einem neuen Motherboard um. Ich brauche ja nur eins, wo kein Prozessor und keine grafikkarte drinsteckt. Sooo teuer wird es wohl nicht sein.
              ...
              Und ein neues Laufwerk kann ich mir dann auch gleich besorgen. . . . und einen neuen Monitor.
              Nur wer vergessen wird, ist tot.
              Du wirst leben.

              ---- RIP - mein Engel ----

              Kommentar


              • #8
                Gemäss deiner EventID 1003 und den diversen Fehlercodes scheint sich ein Hardwarefehler zu bestätigen.
                Genaueres lies mal hier nach, da kannst auch gleich mit deinen Fehlercodes vergleichen: Event ID 1003 Source System

                Error code 1000008e = "KERNEL_MODE_EXCEPTION_NOT_HANDLED_M" - Most of newsgroup comments about this error point to faulty hardware or drivers. The hardware varies from modems, video cards, USB device to memory or sound cards. Sometimes it proves to be hardware that it is not compatible with Windows XP. M310740 gives an example of this error occuring when and old Audigy sound card driver is installed.
                Textemitter, powered by C8H10N4O2

                It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

                Kommentar


                • #9
                  Zitat von ayin Beitrag anzeigen
                  Gemäss deiner EventID 1003 und den diversen Fehlercodes scheint sich ein Hardwarefehler zu bestätigen.
                  Genaueres lies mal hier nach, da kannst auch gleich mit deinen Fehlercodes vergleichen: Event ID 1003 Source System
                  Danke

                  Das Problem, dass die Geräte nicht kompitable (schreibt mans so? ) sind, kann ich ausschließen. Ebenfalls die Sache mit den Treibern.
                  Dann scheint es wirklich ein Hardwarefehler zu sein. Dann muss ich jetzt nur noch rausfinden, was kaputt ist.
                  Nur wer vergessen wird, ist tot.
                  Du wirst leben.

                  ---- RIP - mein Engel ----

                  Kommentar


                  • #10
                    Zitat von black_hole Beitrag anzeigen
                    Genau. Immer nach dem Ausschlusprinzip. Wenns das nicht ist, dann ist es was Anderes. Eine Technik, die immer funktioniert.
                    Jedenfalls schaue ich mich jetzt mal nach einem neuen Motherboard um. Ich brauche ja nur eins, wo kein Prozessor und keine grafikkarte drinsteckt. Sooo teuer wird es wohl nicht sein.
                    ...
                    Und ein neues Laufwerk kann ich mir dann auch gleich besorgen. . . . und einen neuen Monitor.
                    ....ähm, warte mal......Du hast jetzt eine neue Graka gekauft, ein Netzteil, RAM-Speicher etc.............

                    .......nun wären wir ja schon im Bereich, wo wir sagen könnten: Warum hast Du nicht gleich einen neuen Rechner zusammen gestellt ?? Es bleibt fast nur noch das Gehäuse übrig

                    makkie
                    Die letzte Stimme, die man hören wird, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt:
                    ------------------------------> " DAS IST TECHNISCH UNMÖGLICH !!! " <------------------------------

                    Kommentar


                    • #11
                      Zitat von makkie Beitrag anzeigen
                      ....ähm, warte mal......Du hast jetzt eine neue Graka gekauft, ein Netzteil, RAM-Speicher etc.............

                      .......nun wären wir ja schon im Bereich, wo wir sagen könnten: Warum hast Du nicht gleich einen neuen Rechner zusammen gestellt ?? Es bleibt fast nur noch das Gehäuse übrig

                      makkie
                      Ja....das ist mir auch erst später aufgefallen.
                      Wer versucht bei mir eine Logik zu finden, scheitert kläglich. *grins*

                      Das Gehäuse kommt ja auch noch weg. Ich kauf mir ja später auch noch ein neues Gehäuse. Das Alte schaut so langweilig aus.

                      Edit:
                      Außerdem gibt es bei einem neuen Rechner nicht die Probleme, die ich jetzt habe. Wäre ja sonst ziemlich langweilig.
                      Nur wer vergessen wird, ist tot.
                      Du wirst leben.

                      ---- RIP - mein Engel ----

                      Kommentar


                      • #12
                        Zitat von black_hole Beitrag anzeigen
                        Edit:
                        Außerdem gibt es bei einem neuen Rechner nicht die Probleme, die ich jetzt habe. Wäre ja sonst ziemlich langweilig.
                        ....Du kannst ja die alten Komponenten ja behalten, einen "Klapper-Rechner" zusammenbauen und Dich parallel ärgern lassen

                        Also ich kann auf sowas verzichten. Da ich mich wahrscheinlich schon zu oft über ausgefallene Technik geärgert habe, bekomme ich immer einen doppelten Hals, wenn einer meiner Rechner ausfällt . In letzter Zeit fällt bei mir aber immer eher die Software aus, was fast gar noch schlimmer ist.

                        makkie
                        Die letzte Stimme, die man hören wird, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt:
                        ------------------------------> " DAS IST TECHNISCH UNMÖGLICH !!! " <------------------------------

                        Kommentar


                        • #13
                          Zitat von makkie Beitrag anzeigen
                          ....Du kannst ja die alten Komponenten ja behalten, einen "Klapper-Rechner" zusammenbauen und Dich parallel ärgern lassen
                          Genau Ich stelle beide Rechner nebeneinander und derjenige, welcher zuerst einen Bluescreen bekommt, hat gewonnen.
                          Also ich kann auf sowas verzichten. Da ich mich wahrscheinlich schon zu oft über ausgefallene Technik geärgert habe, bekomme ich immer einen doppelten Hals, wenn einer meiner Rechner ausfällt . In letzter Zeit fällt bei mir aber immer eher die Software aus, was fast gar noch schlimmer ist.

                          makkie
                          Also ich finde Probleme der Hardware ist schlimmer als Probleme der Software. Windows neu aufsetzen und Problem ist gelöst.
                          Nur wer vergessen wird, ist tot.
                          Du wirst leben.

                          ---- RIP - mein Engel ----

                          Kommentar


                          • #14
                            Deutet alles darauf hin, dass das Problem mit dem neuen BIOS zusammen hängt. Ich würde mal schauen, ob es ein noch neueres BIOS gibt oder ein älteres, dass ausreicht, um deine CPU zu betreiben. Wenn das nichts bringt, würde ich testweise einen anderen RAM einbauen, denn das RAM in diesem Szenario (in dieser Art und Weise) Ärger macht, deute ich als Inkompatiblität zwischen dem neuen BIOS und dem RAM.

                            Wenn das nichts bringt, kauf ein neues Mainbaord, neuen RAM und ein neues Gehäuse, baue den alten PC neu auf und mach jemanden eine Freude, wenn du keinen Zweit-PC brauchst

                            Kommentar


                            • #15
                              Zitat von black_hole Beitrag anzeigen
                              Also ich finde Probleme der Hardware ist schlimmer als Probleme der Software. Windows neu aufsetzen und Problem ist gelöst.
                              Sehe ich jetzt nicht so - mit der Hardware hatte ich noch nie so Probleme, eher mit der Software, aber so sind die Geschmäcker eben verschieden

                              Zitat von Rarehero Beitrag anzeigen
                              Deutet alles darauf hin, dass das Problem mit dem neuen BIOS zusammen hängt. Ich würde mal schauen, ob es ein noch neueres BIOS gibt oder ein älteres, dass ausreicht, um deine CPU zu betreiben. Wenn das nichts bringt, würde ich testweise einen anderen RAM einbauen, denn das RAM in diesem Szenario (in dieser Art und Weise) Ärger macht, deute ich als Inkompatiblität zwischen dem neuen BIOS und dem RAM.

                              Wenn das nichts bringt, kauf ein neues Mainbaord, neuen RAM und ein neues Gehäuse, baue den alten PC neu auf und mach jemanden eine Freude, wenn du keinen Zweit-PC brauchst
                              Das mit den RAM´s hatten wir doch schon . Mittlerweile sind wir ja schon beim Mainboard gewesen

                              makkie
                              Die letzte Stimme, die man hören wird, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt:
                              ------------------------------> " DAS IST TECHNISCH UNMÖGLICH !!! " <------------------------------

                              Kommentar

                              Lädt...
                              X