Ankündigung

Einklappen
Keine Ankündigung bisher.

Windows 7 Startproblem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Windows 7 Startproblem

    Hallo,
    mein Windows 7 Betriebssystem verhält sich beim Start etwas ungewöhnlich, was ich ziemlich lästig finde. Beim Start fällt der Bildschirminhalt mehrfach kurzzeitig aus, wird also schwarz. Außerdem werden die Minianwendungen auf dem Desktop nach links verschoben.
    Ein weiteres Symptom ist das Verschwinden einer neuen Symbolleiste, die ich mal zur Taskleiste hinzugefügt habe, das geschah zwei Mal.
    Ich habe den Systemstart auf Video festgehalten: YouTube - Problem beim Windows-Start

    Einen Virus konnte AntiVir nicht finden, ich habe keine Ahnung was das sein könnte. Ich habe gedacht, Win7 wäre ein recht stabiles BS.
    Falls jemand seine Idee posten könnte, möglichst ohne Neuinstallation das Problem zu beheben, wäre ich dafür dankbar.
    Zuletzt geändert von Cmdr.Damien; 14.11.2010, 18:53.
    "You Maniacs! You blew it up!
    Ah, damn you! God damn you all to hell!"
    --Cmdr. George Taylor
    Planet of the Apes (1968)

  • #2
    Hast Du Win7 selber neu drauf gemacht? Evtl. hast Du noch keine aktuellen Grafiktreiber für Win7?

    Versuche mal, aktuelle Win7-Grafikkartentreiber drauf zu machen. Bei mir lag es z.B. an nicht akutellen Soundtreibern, das ich nach Win7-Installation keinen ton hatte. Okay, ist ne andere Baustelle.
    Und so oft ich auch falle, ich stehe auf, richte mein Krönchen und marschiere weiter. Übung macht halt den Meister.

    Kommentar


    • #3
      Schaut fast so aus, als würde er einen angeschlossenen zweiten Monitor suchen auf den er umschalten kann. Also primärer und sekundärer Monitor. Schau mal in den Einstellungen nach, eventuell findest du dort was.

      Wechselst du öfters zwischen Alleinbetrieb und zweitem Monitor?
      "Aufgrund eines Pünktlichkeitsdefizits verspätet sich dieser Beitrag um 64+ ms" | #Krümelchen2018
      "Bajoranische Arbeiter...." - Hamburg Silvester 2016/17

      Kommentar


      • #4
        Also Win7 war schon vorinstalliert, als ich den Laptop gekauft habe. Ich werde schauen, ob es aktuelle Grafiktreiber gibt.

        Was den sekundären Monitor betrifft, ich habe schon öfter meinen Fernseher an den Laptop angeschlossen, das stimmt. Ich kann es jedoch nicht einordnen, ob das Problem im zeitlichen Zusammenhang damit auftrat. Gegenwärtig ist kein zweiter Bildschirm angeschlossen, in den Anzeigeeinstellungen habe ich also nur Optionen für den Primärmonitor, da aber nichts relevantes gefunden.


        .
        EDIT (autom. Beitragszusammenführung) :

        Cmdr.Damien schrieb nach 48 Minuten und 46 Sekunden:

        Den aktuellen Nvidia Treiber habe ich nun heruntergeladen und installiert.
        Zumindest die Aussetzer nach dem Willkommen-Bildschirm sind verschwunden.
        Das ist doch schon ein Teilerfolg!
        Zuletzt geändert von Cmdr.Damien; 14.11.2010, 18:03. Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!
        "You Maniacs! You blew it up!
        Ah, damn you! God damn you all to hell!"
        --Cmdr. George Taylor
        Planet of the Apes (1968)

        Kommentar


        • #5
          Aber die Desktopsymbole sortiert er immernoch automatisch auf der linken seite nach einem Neustart?

          Hast Du irgendwelche Backupsoftware wie Acronis True Image oder so drauf? Die kann man so einfstellen, dass sie bestimmte Benutzereinstellungen nach dem Neustart zurückgesetzt? Würde auc abgelegte Anwendunger der Taskleiste erklären.
          'Ne andere Möglichkeit wäre der Monitortreiber. Das problem ist zwar seit WinNt ausgemerzt aber wenn alles so wäre, wie es soll, würde dieser Thread nicht existieren.
          Oder stark beschränke Benutzerrichtlinien bei Win7 Professional oder Ultimate. Aber dafür musste schon jemand bewusst recht viel in der REgistry rumgeeiert sein oder ein nicht ganz "sauberes" Tweakprogramm genutzt haben.
          Vieles davon ließe sich mit einem neuen Benutzer austesten.

          Kommentar


          • #6
            Zitat von odem Beitrag anzeigen
            Aber die Desktopsymbole sortiert er immernoch automatisch auf der linken seite nach einem Neustart?
            Das geschah nicht immer, aber oft. Jetzt nach der Aktualisierung des Grafiktreibers ist das nicht mehr passiert, aber ich bin nicht mehr so zuversichtlich, dass das so bleibt, denn trotz des anfänglichen Teilerfolgs nach dem Update, sind die Bildaussetzer erneut aufgetreten.
            Ich kann jedoch kein Muster erkennen, es scheint willkürlich zu passieren.

            Die einzige Backup-Software ist ein Backup-Wizard, der schon vorinstalliert war. Ich habe diesen aber noch nie ausgeführt, und als ich den Laptop neu hatte, funktionierte auch alles einwandfrei.

            Zitat von odem Beitrag anzeigen
            Oder stark beschränke Benutzerrichtlinien bei Win7 Professional oder Ultimate. Aber dafür musste schon jemand bewusst recht viel in der REgistry rumgeeiert sein oder ein nicht ganz "sauberes" Tweakprogramm genutzt haben.
            Vieles davon ließe sich mit einem neuen Benutzer austesten.
            Also ein zweites Benutzerkonto einrichten, und schauen was passiert?
            Werde ich ausprobieren.
            "You Maniacs! You blew it up!
            Ah, damn you! God damn you all to hell!"
            --Cmdr. George Taylor
            Planet of the Apes (1968)

            Kommentar


            • #7
              Das die Aussetzer zurück kommen und gelegentlich die Symbole wieder "Zurückgesetzt" werden bestärkt meine Vermutung, dass dein System sich automatisch öfter mal wiederherstellt.
              Wenn es das aber macht, so würde sich dies in der Ereignisanzeige bemerkbar machen.

              Systemsteuerung -> Verwaltung -> Computerverwaltung -> (Menüpunkt) Ereignisanzeige:
              Unter Anwenundungen und System mal Warnugnen und Fehler bitte auflisten!

              Kommentar


              • #8
                Das Fehler- und Warnungsprotokoll habe ich exportiert und hochgeladen.
                Da ist ja so einiges drin, hoffentlich auch die Ursache für meinen Fehler
                Angehängte Dateien
                "You Maniacs! You blew it up!
                Ah, damn you! God damn you all to hell!"
                --Cmdr. George Taylor
                Planet of the Apes (1968)

                Kommentar


                • #9
                  Uff...

                  Also erstmal: die SidebySide Fehler kann man ignorieren, denn die sind eigentlich harmlos.

                  Die Warnungen über den DNS Client Event sind merkwürdig und kann eine Ursache sein. Sie machen mir schonmal ein bisschen mehr Sorgen.
                  Mach da mal einen Doppelklick drauf und poste hierrein die Beschreibung.
                  Sieht aber so aus, als ob das die Namensauflösung zickt.
                  Das sieht man auch an den Warnungen bezüglich der WLAN-Geschichte.
                  Diese erklären aber nicht wirklich die Symtome...

                  Es sei denn ... *grübel*
                  Komsiche Idee:
                  Der WLAN treiber hat nen Schlag weg und Windows versucht dass dann durch einen im Update liegenden Treiber zu korrigieren.
                  Der ist dann aber erst recht Müll, sodass Windows sich automatisch auf "LastKnowGood" zurückstellt...
                  Was halten die andern Geeks hier von der Idee?

                  Die Warnung der Wininit würde mich auch mal mehr interessieren.
                  Ursache können fehlerhat installierte Antivirensoftware Pakete sein.
                  Aber poste auch hier mal die Beschreibung und die Deteils.

                  So langsam kommen wir der Sache aber näher.
                  Ach ich liebe dieses knobeln...

                  Kommentar


                  • #10
                    Zitat von odem Beitrag anzeigen
                    Der ist dann aber erst recht Müll, sodass Windows sich automatisch auf "LastKnowGood" zurückstellt...
                    Was halten die andern Geeks hier von der Idee?
                    Das war mein erster Gedanke beim Lesen der Fehlerbeschreibung.
                    Interessant finde ich den DNS-Fehler, in Verbindung mit dem WLAN-Eintrag.
                    Versuch mal die WLAN-Karte/Stick zu deinstallieren und mit aktuellen Treibern neu zu installieren.
                    Und meine Empfehlung bei gekauften Rechnern mit vorinsalliertem OS; Installier die Kiste neu. Die meisten Hersteller installieren so viel Müll mit auf die Rechner, das kriegst Du nie alles sauber deinstalliert.

                    Kommentar


                    • #11
                      Die Details zu den Meldungen habe ich nun angefügt. Drei Beispiele zu DNS und eines zu Wininit. Ich hoffe, dass das so einigermaßen aussagekräftig ist.

                      Zitat von odem Beitrag anzeigen
                      So langsam kommen wir der Sache aber näher.
                      Ach ich liebe dieses knobeln...
                      Echt? Micht nervt so etwas total, aber ich habe auch von solchen tiefergehenden Computersachen keine Ahnung.
                      Beschäftigt ihr euch beruflich mit diesen Dingen?

                      Zitat von Phantomias Beitrag anzeigen
                      Das war mein erster Gedanke beim Lesen der Fehlerbeschreibung.
                      Interessant finde ich den DNS-Fehler, in Verbindung mit dem WLAN-Eintrag.
                      Versuch mal die WLAN-Karte/Stick zu deinstallieren und mit aktuellen Treibern neu zu installieren.
                      Und meine Empfehlung bei gekauften Rechnern mit vorinsalliertem OS; Installier die Kiste neu. Die meisten Hersteller installieren so viel Müll mit auf die Rechner, das kriegst Du nie alles sauber deinstalliert.
                      Den Treiber für die WLAN-Karte habe ich aktualisiert. Aber bei mehreren Probestarts trat das Problem mal auf und mal nicht, für mich anscheinend willkürlich. Eine Nebenwirkung war jedoch, dass das Internet nach der Aktualisierung extreeem langsam wurde (wie zu Zeiten der Pieps-Modems).
                      Also habe ich wieder den alten Treiber aktiviert, der es aber auch nicht mehr richten konnte. Da half nur eine Systemwiederherstellung.
                      Ja, es wäre wohl ganz hilfreich, das BS neu zu installieren, aber ich habe für das vorinstallierte Windows keinen Datenträger.
                      Auf dem PC war recht viel Asus-"Kram" vorinstalliert, einige Sachen habe ich entfernt, aber ich war mir nicht so sicher, was wichtig ist und was ich bedenkenlos deinstallieren kann.

                      Ich habe noch zwei Fragen am Rande, ist es erwiesen, dass häufige Neustarts eines Computers, wie ich es jetzt mache, für den PC eine erhöhte Belastung darstellen und vermieden werden sollten?
                      Und schafft man sich solche Probleme, wie mein Laptop sie hat, durch das Installieren vieler Programme, die das System dann "zumüllen" und es damit schädigen?

                      PS: Ich weiß nicht, ob dies irgendeine Relevanz hat, aber manchmal habe ich nach dem Windows Start ein Symbol in der Taskleiste kurz aufleuchten sehen. Ich habe die Maus draufgehalten, da erschien die Bezeichnung: control deck main window
                      Angehängte Dateien
                      "You Maniacs! You blew it up!
                      Ah, damn you! God damn you all to hell!"
                      --Cmdr. George Taylor
                      Planet of the Apes (1968)

                      Kommentar


                      • #12
                        Wie viele Virenscanner hast Du auf dem System laufen?

                        Kommentar


                        • #13
                          Wie viele Virenscanner hast Du auf dem System laufen?
                          Das ist keine dumme Frage.
                          Genauer, wieviele und welche Security-Suites.
                          Wenn z.B. Kasperky IS und Norton 360 drauf laufen würde, würde das hier auch 100%ig passen.
                          Denn da der DNS Server (vermutlich dein Router) nicht rechtzeitig antwortet scheint dort eine Firewall nicht sauber zu arbeiten. Diese kann durch eine andere Software, die praktisch die gleiche Aufgabe hat, blockiert werden.
                          Dies kann sogar dazu führen, dass sich beide in einer Art endlosschleife befinden und der Rechner da irgendwann die Schnauze voll hat und "alles auf Anfang setzt"

                          Lade Dir mal bitte dieses Tool runter: KLICK
                          und Poste den Inhalt.

                          Beschäftigt ihr euch beruflich mit diesen Dingen?
                          Genau dass, hauptberuflich und am allerliebsten. Habe damit mit 7 Jahren angefangen (naja... damals in der 80ern war die Sache noch viel schwerer und ich meine damit nicht das rumspielen auf einem Commodore Plus 4)
                          und mich vor 6 Jahren selbsständig gemacht. Bis auf einem Fall auch bisher alles zum laufen gebracht *protzprahl*

                          Ich habe noch zwei Fragen am Rande, ist es erwiesen, dass häufige Neustarts eines Computers, wie ich es jetzt mache, für den PC eine erhöhte Belastung darstellen und vermieden werden sollten?
                          Natürlich ist dort eine minimal stärkere Belastung auf diverse Geräte gegeben.
                          Z.B. läuft der CPU lüfter kurz auf maximallleistung bis sich vom BIOS her die smartfancontroll einschaltet usw. (Festplatten und optische Laufwerke "drehen auch kurz durch" *g*)
                          Schädlich ist dies aber im eigentlichen Sinne nicht.
                          Und schafft man sich solche Probleme, wie mein Laptop sie hat, durch das Installieren vieler Programme, die das System dann "zumüllen" und es damit schädigen?
                          Das lässt sich pauschal nicht beantworten.
                          Bei meinem werkstattrechner sind z.B. so viele Programm mittlerweile installiert, dass die Softwareliste 8 Seiten lang ist.
                          Im Autostart sind aber nur 3 Programme (von den Diensten abgesehen) der Rest wird bei bedarf gestartet.
                          Aber wie Phantomias gerade anmerkte, sind mehrer parallel arbeitende Antivirenprogramme sehr schlecht, da sie sich "gegenseitig blockieren" (vereinfacht ausgedrückt)

                          Kommentar


                          • #14
                            Also was die Antivirensoftware betrifft, ich habe nur Avira Antivir Personal Free auf dem Rechner. Die Firewallfunktion wird durch die interne Windows-Firewall wahrgenommen. Und dann gibt es noch ein internes Programm mit dem Namen Windows Defender. Mehr habe ich auf meinem System nicht gefunden.

                            Ich habe festgestellt, dass die Bildaussetzer und das Verschieben der Minianwendungen seit ein paar Neustarts nicht mehr vorkamen. Hier die kurze Zusammenfassung, was ich bisher gemacht habe:

                            1. Aktualisierung des Grafiktreibers
                            2. Aktualisierung des WLAN-Treibers
                            3. den o.g. Treiber wieder zurückgesetzt
                            4. Systemwiederherstellung auf den Stand 14.11.

                            Ich weiß jetzt nicht, ob irgendeine der Aktionen den Fehler behoben hat, oder ob der Fehler noch da ist, sich aber kurzzeitig nicht zeigt.
                            Das Autoruns-Protokoll habe ich angefügt, erscheint mir aber ziemlich unübersichtlich.

                            Soll ich erstmal schauen, ob das Problem wieder auftritt, oder ist es sinnvoll der Ursache auf den Grund zu gehen?

                            Und ich hätte da noch eine Frage, mein Taskmanager zeigt mir bei drei geöffneten Anwendungen 96 Prozesse an und ca. 170 Dienste (CPU-Auslastung im einstelligen Bereich). Ist das "normal" oder ebenfalls ein Grund zur Sorge?

                            Auf jeden Fall schon mal Danke für die bisherige Hilfe und eure investierte Zeit.
                            Angehängte Dateien
                            "You Maniacs! You blew it up!
                            Ah, damn you! God damn you all to hell!"
                            --Cmdr. George Taylor
                            Planet of the Apes (1968)

                            Kommentar


                            • #15
                              Ob wir der Sache auf den Grund gehen oder nicht, liegt ganz bei Dir.

                              Das mit den Prozessen ist zwar schon etwas mehr, aber unter Vista und 7 nichts besonderes.
                              Da Du auch noch auf einem Notebook arbeitest kommen für die Launchbuttons, das Mausdingspad (ich komme gerade nciht auf den Namen) und ein paar andere Sachen sowieso noch der eine oder andere Prozess dazu.

                              Was nun kommt, hätte nur ein paar Performance-Vorteile: (also Haken raus und neustarten)

                              - ALLE, wo in der dritten Spalte "File not Found" vorkommt
                              ( z.B. Setwallpaper)

                              - Wo sowas wie Update drin vorkommt ist auch nicht zwingend notwendig, allerdings nur in den Sparten (Autorun). Bei den Diensten können die ruhig bleiben.

                              -+ "BCSSync" "Microsoft Office 2010 component" "Microsoft Corporation" "c:\program files (x86)\microsoft office\office14\bcssync.exe"
                              (Ms Sharepoint und business connectivity... Wenn Du dein Heimbüro mit der Arbeit Synchronisierst, sollte es drin bleiben)

                              -+ "WinampAgent" "Winamp Agent" "Nullsoft, Inc." "c:\program files (x86)\winamp\winampa.exe"
                              (Oder hast Du vor, deine gespeicherte Musik zu publizieren)

                              - + "FancyStart daemon.lnk" "" "" "c:\windows\installer\{2b81872b-a054-48da-be3b-fa5c164c303a}\_c4a2fc3e3722966204fdd8.exe"
                              Wie der Name schon sagt, soll der Start des System etwas schöner aussehen.. wers braucht. -.-

                              - + "VeohPlugin" "Veoh Web Player Beta" "Veoh Networks" "c:\program files (x86)\veoh networks\veohwebplayer\veohwebplayer.exe"
                              Nur wenn Du wirklich regelmäßig Veoh Streams anschaust. Sonst ist der Client echt Rescourcenfressend.
                              Am besten eine Desktopverknüpfung der dazugehörigen EXE erstellen, damit das Ding doch bei bedarf gestartet werden kann.

                              + "TabletServicePen" "Tablet Service for consumer driver" "Wacom Technology, Corp." "c:\program files\tablet\pen\pen_tablet.exe"
                              + "TouchServicePen" "Touch Service" "Wacom Technology, Corp." "c:\program files\tablet\pen\pen_touchservice.exe"
                              (Sind beides Hilfdienste für Tablet-PC... solange Du kein Touchscreen besitzt, langweilen die sich zu Tode)

                              Sonst scheint das System sauber zu sein.
                              Ich hätte mehr erwartet... Ich schlage vor, solange die Mühle micht weiter rumzickt, lassen wir sie mal laufen.

                              Kommentar

                              Lädt...
                              X