Ankündigung

Einklappen
Keine Ankündigung bisher.

PC startet nicht

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • PC startet nicht

    moin,

    ich bin ja sonst sehr bewandert was PCs angeht. seit 10 minuten habe ich allerdings ein problem.

    gestern abend habe ich noch minecraft gespielt und den PC normal heruntergefahren. nun komme ich nach hause und will den PC starten:

    1) kopf drücken
    2) lüfter drehen hoch
    3) lüfter stoppen und nur das netzteil dreht weiter (mein netzteil dreht sch allerdings auch nach dem herunterfahren für einige minuten weiter.. das ist also normal)


    das problem ist nun die fehlersuche. die ram's habe ich schon getestet. egal ob baustein 1 oder 2. an der stelle wo der LCD sich einschalten sollte, geht der PC quasi einfach aus.

    ist meine grafikkarte abgeraucht?

    gestern abend wars bei mir nich wärmer als sonst. und am ende war auch alles normal. bin grade ein wenig verwundert, da das problem unerwartet kommt.


    die karte ausbauen und bei einem anderen PC testen ist leider erst morgen möglich. hat jemand eine andere idee?

  • #2
    Zitat von Ramigo Beitrag anzeigen
    moin,

    ich bin ja sonst sehr bewandert was PCs angeht. seit 10 minuten habe ich allerdings ein problem.

    gestern abend habe ich noch minecraft gespielt und den PC normal heruntergefahren. nun komme ich nach hause und will den PC starten:

    1) kopf drücken
    2) lüfter drehen hoch
    3) lüfter stoppen und nur das netzteil dreht weiter (mein netzteil dreht sch allerdings auch nach dem herunterfahren für einige minuten weiter.. das ist also normal)


    das problem ist nun die fehlersuche. die ram's habe ich schon getestet. egal ob baustein 1 oder 2. an der stelle wo der LCD sich einschalten sollte, geht der PC quasi einfach aus.

    ist meine grafikkarte abgeraucht?

    gestern abend wars bei mir nich wärmer als sonst. und am ende war auch alles normal. bin grade ein wenig verwundert, da das problem unerwartet kommt.


    die karte ausbauen und bei einem anderen PC testen ist leider erst morgen möglich. hat jemand eine andere idee?
    Könntest du vielleicht ein paar mehr Details zu deinem PC anfügen?

    Und hat Windows eigentlich irgendwelche Updates gemacht? Ist schon zwei mal passiert, dass der PC danach nicht mehr gestartet ist.

    Kommentar


    • #3
      3,5gig P3
      2gb ram
      ne 1gb geforce
      windows SP3

      auto updates habe ich ausgeschaltet, nachdem ich beim starcraft spielen 2 mal einen neustart hatte (da hab ich geflucht).

      einen pieps gibts ebenfalls nicht. er geht einfach aus :/

      Kommentar


      • #4
        Zitat von Ramigo Beitrag anzeigen
        3,5gig P3
        2gb ram
        ne 1gb geforce
        windows SP3

        auto updates habe ich ausgeschaltet, nachdem ich beim starcraft spielen 2 mal einen neustart hatte (da hab ich geflucht).

        einen pieps gibts ebenfalls nicht. er geht einfach aus :/
        Das ist ja sehr exakt

        Aber die Pieps wird doch nicht von der Grafikkarte erzeugt, sondern vom Motherboard (oder irgendwo in der Richtung) oder liege ich da wieder komplett falsch?

        Ich bemerke gerade, dass meine Hilfe wieder sehr kompetent ist

        Kommentar


        • #5
          Zitat von Normandy Beitrag anzeigen
          Das ist ja sehr exakt
          naja... mainbord und co bringen ja nicht viel. es ist ja kein treiber problem sondern ein technisches. tot ist tot. da bringt dann auch der name nix

          Zitat von Normandy Beitrag anzeigen
          Aber die Pieps wird doch nicht von der Grafikkarte erzeugt, sondern vom Motherboard (oder irgendwo in der Richtung) oder liege ich da wieder komplett falsch?
          eben dieses.
          ich vermisse das: biiii bibi biep biep (wenn es die grafik sein sollte)


          Zitat von Normandy Beitrag anzeigen
          Ich bemerke gerade, dass meine Hilfe wieder sehr kompetent ist
          macht ja nix. die anhaltspunkte sind ja auch nicht wirklich gut. bevor ich mich (in meiner damals unendlichen weißheit) dazu entschied koch zu werden, habe ich 6monate als EDV techniker gearbeitet.

          denke da hilft wirklich nur das testen der grafikkarte im PC eines freundes. ansonsten muss es ja das mainbord sein, da anonsten ja alles onbord ist.

          überhitzung kann ich definitiv ausschließen, da der ort wo der PC steht auf der sonnen abgewanten seite liegt und jederzeit angehem kühl ist. ich glaube im winter (bei laufender heizung) ist es dort wärmer als in den letzten 24 stunden.

          Kommentar


          • #6
            Hat dein Motherboard vielleicht ein Fehlercode Display? Falls ja, welcher Fehlercode wird angezeigt?

            Gibt es sonstige Dioden auf dem Mainboard? Wenn diese z.B. nicht leuchten könnte das ein Indikator für ein defektes Motherboard sein.

            Mit "Lüfter drehen hoch" ist warscheinlich auch der CPU Lüfter gemeint, oder? Das die Lüfter aufhören sich zu drehen, spricht schonmal gegen einen Defekt der Grafikkarte. Da du kein Bild bekommst, kann man die Festplatte ebenfalls ausschließen.
            Meines Erachtens nach kommen nur Mainboard, CPU und Netzteil (auch wenn sich der Lüfter wohl dreht) als Fehlerquellen in Frage.
            Bis auf das Netzteil sind das leider Teile die sich schwer mal eben tauschen / testen lassen. Mehr fällt mir ohne weitere Informationen leider auch nicht ein.
            Im Prinzip kann ich also nur bestätigen was du bereits vermutest. Sorry.
            "The human eye is a wonderful device. With a little effort, it can fail to see even the most glaring injustice." - Quellcrist Falconer

            Kommentar


            • #7
              problem gelöst! witzige geschichte? (oder doch eher tragisch komisch?)
              was ist passiert?

              1) in meiner menschlichen ungläuigkeit MUSSTE ich den PC mehrfach neu gestarten. mir viel auf, dass der PC sich mal schneller und mal langsamer abschaltet.

              2) alles abklemmen was nicht gebraucht wird: laufwerke,weitere festplatten...

              3) rausziehen aller USB komponenten


              nun viel mir auf, dass der TVBT USB stick (welchen ich nutze wenn madame mal wieder müll im TV schaut nutze) IRGENDWIE leicht gebogen ist.


              4) PC starten.
              nun schaltet sich der PC nicht mehr ab. er hängt bei der F2 bzw F11 stelle wo ich ins bios kann oder ins boot menü. drücken bringt nichts... ABER es steht dort "checking USB interfaces" (oder wars defices?)

              5)
              ich komme mir verarscht vor, da ich alle sachen rausgezogen hab.

              6)
              mir wird klar, dass meine freundin beim staubsaugen offenbar das kabel der TVBT antenne erwüscht haben muss. beim zurückziehen des staubsaugerkopfes (heißt das so?) offenbar nicht nur den USB stick, sondern auch gleich den onbord eingang des PCs verbogen haben muss (bis hierhin wars nur ne mutmaßung)


              7)
              begleitet von dem gedanken "so blöd kann keiner sein" suche ich den jumper für den onbord USB port auf dem mainbord.

              8) jumper gezogen -> PC starten -> läuft


              ich realisiere, dass meine freundin heute bevor sie los ist "noch mal eben schnell" staubgesaugt hat.

              die frage "schatz.. ich muss los. brinst du gleich den müll runter? (ist im hinterhof)" doch kein zufall war, da sie (der spontane wirbelwind der sie ist) offenbar in der spontanen schnellingkeit meinen TV stick samt USB port verbogen hat, als sie wohl mit dem staubsaugerkopf am kabel der antenne hängen blieb.


              gedanken an mario barth werden wach. aber ich lieb sie ja...


              R.i.P. USB ports 1-2

              Kommentar


              • #8
                Du solltest eine Sperrzone einrichten,einen Bereich wo dein Schatzi keinen zutritt hat bzw.sich in sicherer Distanz aufhalten muss.
                Und das nächste mal selber saugen... ;-)
                "Eines Tages wird alles gut sein, das ist unsere Hoffnung. Heute ist alles in Ordnung, das ist unsere Illusion." Voltaire

                Kommentar


                • #9
                  Vielleicht kann mir jemand von euch weiterhelfen. Wäre echt super!!!
                  Die Meldung kommt schon länger, ich hab dann immer auf "normal starten" gedrückt und er ist hochgefahren und alles war ohne Probleme, aber seit heute fährt er eben nciht mehr hoch. Egal welchen modus ich nehme

                  Es kommt folgende Fehlermeldung:
                  Angehängte Dateien
                  Spürst du nicht diesen Schmerz in mir?
                  Oh siehst du nicht, ich kann nicht mehr.
                  Hilf mir! Schau mich an, ich bemüh mich sehr,
                  was muss noch geschehen, dass du mich erhörst?

                  Kommentar


                  • #10
                    Normalerweise wird dieses Optionsfenster nur angezeigt, wenn das System zuvor nicht ordnungsgemäß Heruntergefahren wurde. Über die genaue Ursache kann ich keine genaueren Rückschlüsse ziehen, ohne mehr Informationen zu besitzen. Ansonsten wäre es noch gut zu wissen, was genau bei der Auswahl einer Option geschieht, ob hierbei nochmals eine "Fehlermeldung" erscheint oder ob der Rechner einfach nicht mehr reagiert.

                    Um einen Defekt der Teils oder kompletten Rechner-Hardware auszuschließen, würde ich ein Live-Image einer Linux Distribution verwenden. Eventuell wäre eine Systemreparatur von Windows mit der Installations-CD eine weitere Möglichkeit.

                    MfG, Eli Wallace

                    Kommentar


                    • #11
                      Dieses Bild kenne ich nur all zu gut.......

                      @Sandy

                      Wenn er in gar keinem Modus - also auch nicht im Abgesicherten hochfährt, dann hast Du womöglich ein etwas größeres Problem. Ich habe es schon mal mit dem Einlegen der Original-Installations-DVD und der Repairaturoption hinbekommen, aber meistens endete diese Bildschirmmeldung entweder mit dem Klick auf "Windows normal starten" - dann war alles O.K., oder es ließ sich nichts mehr aktivieren, dann war es mit dem Aufspielen eines neuen OS verbunden. Ich weiss, dass willst Du sicher nicht hören, aber die Chancen stehen nicht gut. Ich hoffe, Du kannst es mit der Repairaturfunktion von Windows richten .

                      Aber abgesehen davon: Wenn Deine Kiste schon öfter diese Fehlermeldung gebracht hat, gebe ich Eli Wallace recht - dann ist schon länger was im Argen und dein Rechner (Windows ) fährt nicht richtig runter und ich empfehle Dir sowieso eine frische Installation des Betriebssystems, nachdem Du Deine wichtigen Daten gesichert hast ( sofern es noch geht ).

                      makkie
                      Die letzte Stimme, die man hören wird, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt:
                      ------------------------------> " DAS IST TECHNISCH UNMÖGLICH !!! " <------------------------------

                      Kommentar


                      • #12
                        Ansonsten wäre es noch gut zu wissen, was genau bei der Auswahl einer Option geschieht, ob hierbei nochmals eine "Fehlermeldung" erscheint oder ob der Rechner einfach nicht mehr reagiert.
                        Also der PC reagiert dann nicht mehr, egal in welchem Modus ich ihn starten will...

                        Schaut wohl so aus, als müsste ich mein Betriebssystem (XP) neu installieren... mmh...
                        Spürst du nicht diesen Schmerz in mir?
                        Oh siehst du nicht, ich kann nicht mehr.
                        Hilf mir! Schau mich an, ich bemüh mich sehr,
                        was muss noch geschehen, dass du mich erhörst?

                        Kommentar

                        Lädt...
                        X