Ankündigung

Einklappen
Keine Ankündigung bisher.

Pentium 4 Problem [Zeitproblem]

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Pentium 4 Problem [Zeitproblem]

    Hallo!

    Ich habe ein Problem. Mein Bruder hat sich einen neuen Rechner bei Vobis von Highscreen gekauft.
    - MSI Motherboard 845 Pro 4
    - 1,7 Ghz Pentium 4
    - 384 MB SD-Ram (PC 133)
    - 80 GB Maxtor HD (7200 u/min; ata 100)
    - Geforce 2 MX 400
    - Sound on Board
    - normale Netzwerke
    - Windows 2000

    Der Rechner läuft so weit ganz toll mit seinen ganzen Equitments aber wenn wir z.b. eine Mp3 File abspielen, werden diese in ihre Wiedergabegeschwindigkeit fast verdoppelt und man hört stockend-schneller spielende Musik. Ebenso wie 3D Spiele, die überschnell laufen (z.b. Giants; Unreal Turnament). Des weiteren ist zu beobachten wie die Systemuhr unregelmäßigt verläuft. Quasie 3 schnellere Sekunden dann eine langsamere. Im Bios aber läuft die uhr ganz normal. Auch nach dem Takt einer Funkuhr verglichen.

    Hat jemand eine Idee woran das liegen könnte? Mein Bruder freute sich ja über einen schnellen Rechner, aber so schnell?
    "Ich habe einen ganz einfachen Geschmack: Ich bin immer mit dem Besten zufrieden." - Oscar Wilde

  • #2
    Hmm, als erstes würde ich mal bei MSI vorbeischauen, ob es nicht ein BIOS-Update gibt. Außerdem ist es ratsam bei den Herstellern der Komponenten nachzusehen, ob es Treiberupdates gibt. Oft liegt die Ursache darin.
    Streicher
    ChemieOnline
    Die Erinnerung ist das einzige Paradies, aus dem wir nicht vertrieben werden können.

    Kommentar


    • #3
      das ist ein grund zu reklamieren bei vobis. wenn die nicht in der lage sind, ein funktionierendes produkt dir zur verfügung zu stellen, dann soll der kunde nicht darunter leiden. also muss der händler das problem wieder zurück nehmen und dir ein funktionierendes produkt dir zur verfügung geben.
      ich würde nicht nach treiber updates und bios updates suchen. sonst sagt vobis zum schluss, dass du daran herum gepfuscht hast und sie es dann nicht zurück nehmen. also sind diese für die fehlerbeseitigung zuständig und nicht du.
      Das mir mein Hund viel lieber sei; Sagst du, oh Mensch, sei Sünde. Doch mein Hund bleibt mir im Sturme treu; Der Mensch nicht mal im Winde.
      Die technischen Fortschritte und menschlichen Rückschritte des STFs.

      Kommentar


      • #4
        Yeah, wir habens hinbekommen. Der Treiber der On-Board Soundkarte (AC 97) hatte das verursacht. Ich habe jetzt eine normale Soundkarte gesteckt und
        es funktioniert alles. Nee nee, den On-Board kram hab ich noch nie gemocht.

        Aber trotzdem danke nochmal Leute!

        Gruß
        The Guardian
        "Ich habe einen ganz einfachen Geschmack: Ich bin immer mit dem Besten zufrieden." - Oscar Wilde

        Kommentar


        • #5
          Also das ist ja seltsam!
          Bei mir läuft der Onboard AC 97 problemlos, und zwar in beiden meiner Rechner.

          Tja, Pentium-Motherboards eben ...
          ~ TabletopWelt.de ~

          Kommentar


          • #6
            das heißt du musstest noch mal extra investieren damit sound möglich ist?
            Das mir mein Hund viel lieber sei; Sagst du, oh Mensch, sei Sünde. Doch mein Hund bleibt mir im Sturme treu; Der Mensch nicht mal im Winde.
            Die technischen Fortschritte und menschlichen Rückschritte des STFs.

            Kommentar


            • #7
              Yeah, quasie! war zwar nicht das Problem bei meiner Hardwareabstellkammer hier, aber dennoch nicht schön!
              Ich habe auch die mit eingebaute HD formatiert und das schon vorhandene System meines Bruders überspielt und alle Treiber neu installiert. Also kann ich jetzt nicht sagen ob das System von Vobis funktioniert hätte. Interessiert hätt es mich jetzt, aber was solls.
              "Ich habe einen ganz einfachen Geschmack: Ich bin immer mit dem Besten zufrieden." - Oscar Wilde

              Kommentar

              Lädt...
              X