Ankündigung

Einklappen
Keine Ankündigung bisher.

Lag im Netzwerk

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Lag im Netzwerk

    Ich habe zur Zeit ein lag problem...besser schon immer...

    Wenn ich zB im Windowsexplorer auf meinen anderen PC gehe und dort Dateien anschauen will sprich, verschieben, kopieren oder hinzufügen (nicht starten ) lagt es... bzw geht langsam.
    Woran lönnte es liegen?

    Wenn ich zb auf meinen Rechner vom Vater das leiche mache eben Dateien verschiebe oder ähnliches laggt es teilweise auch...

    Tech Daten:
    100Mbit switch
    PC 150Mhz und meiner 450mhz

  • #2
    was heißt

    lagt es [?]

    Danke
    t´bel

    Kommentar


    • #3
      geruckel eben. das zB mehr eine Diashow als ein Film...

      die Seite im Exlporer braucht lange, bis sie sich aufbaut und wenn du was verschiebst dauert es wieder bis das neue Bild da ist.

      Kommentar


      • #4
        Also das, was Du an technischen Daten schreibst, ist ein bißchen mager.
        Welche NICs hast Du drin? Welche Betriebssysteme? Wieviele Rechner sind im Netzwerk und welches Protokoll fährst Du?
        Das sind alles Daten, die zählen!

        CU

        Kommentar


        • #5
          5 Rechner

          meiner:
          450mhz 192MB RAM
          Datenkern, auf dem ich zugriefe:
          150Mhz 32MB
          Vater:
          1,33Ghz 256 MB RAM
          Proxyserver:
          166Mhz 32MB RAM
          Burder: 450mhz 192MB RAM

          Win ME überall

          Netzwerk: (NICs??)
          100Mbit Switch kein Hub
          überall 100/10Mbit Karten (switch zeigt 100Mbit an)
          Hersteller: nur level One (nichts noname)

          Protokol
          eines TCP/IP feste IPs

          Ich dachte, das liegt daran, dass er etwas lahm ist, aber da stört mich es etwas dass es auch bei meinem Rechner vom Vater etwas ruckelt..

          Kommentar


          • #6
            Original geschrieben von t´bel
            was heißt

            lagt es [?]

            Danke
            t´bel
            Mit "Lag" meint man für gewöhnlich eine Verzögerung zwischen dem tatsächlichen Geschehen einer Sache und dem Erscheinen auf dem Bildschirm auch wenn diese Bezeichnung für dieses Problem nicht unbedingt sonderlich passend ist, da der Begriff eigentlich aus der Welt der Online-Spiele im Internet kommt, be deren großen Datenmenge es leicht zu solchen Verzögerungen kommen kann, allerdings wird der Begriff nunmehr auch auf andere Bereiche von Netzwerken aller Art angewand.

            @Ross
            Ich würde mal sagen, dass das normal ist beim Explorer, da das Programm schließlich schon auf einem lokalen System einige Zeit benötigt um zu reagieren, dazu kommt dann noch die Standard-Verzögerung durch das Netzwerk, ich würde sagen, auch nach Erfahrungen und Berichten von solchen, dass das schlichtweg normal ist.

            Kommentar


            • #7
              @ The_Borg
              Danke für deine verständliche und ausführliche Erklärung

              @ Admiral Ross
              diese Erscheinung kenne ich auch, vorallem bei den Rechnern, die an einem Nétzwerk hängen,...

              nichts Außergewöhnliches,
              ein Zeichen von zuwenig Kapazität...

              llap
              t´bel

              Kommentar


              • #8
                Original geschrieben von The_Borg

                Mit "Lag" meint man für gewöhnlich eine Verzögerung zwischen dem tatsächlichen Geschehen einer Sache und dem Erscheinen auf dem Bildschirm auch wenn diese Bezeichnung für dieses Problem nicht unbedingt sonderlich passend ist, da der Begriff eigentlich aus der Welt der Online-Spiele im Internet kommt, be deren großen Datenmenge es leicht zu solchen Verzögerungen kommen kann, allerdings wird der Begriff nunmehr auch auf andere Bereiche von Netzwerken aller Art angewand.

                @Ross
                Ich würde mal sagen, dass das normal ist beim Explorer, da das Programm schließlich schon auf einem lokalen System einige Zeit benötigt um zu reagieren, dazu kommt dann noch die Standard-Verzögerung durch das Netzwerk, ich würde sagen, auch nach Erfahrungen und Berichten von solchen, dass das schlichtweg normal ist.
                Dies wäre stark anzunehmen, bei derart schwachen Rechnern, doch es könnte durchaus sein, dass eventuell eine Firewall, die falsch konfiguriert ist die Lags auslöst!

                Kommentar


                • #9
                  Ich nehme auch wirklich an, dass die Rechner teilweise zu schwach sind, denn bei meinem 500 Mhz K6-2 merke ich auch, dass der Explorer doch schon lokal spürbar verzögert, wenn man einen Befehl gegeben hat.

                  Eine Firewall könnte natürlich durch die Filterung der Datenpakete noch zusätzlich Probleme verursachen, vor allem bei stärkerem Datenverkehr.

                  Desweiteren ist das TCP/IP Protokoll auch nicht unbedignt das schnellste.
                  Zu empfehlen für kleine Netzwerke ist das von Microsoft entwickelte NetBEUI, welches ziemlich schnell ist, allerdings kaum Verwendung findet im Allgemeinen.

                  Kommentar


                  • #10
                    Was mir dazu nur einfällt:

                    HAbe Prozessor übertaktet - spiele UT mit 4 Leuten ich kriege nichts mit (Ping > 4K) nach 18 Sekunden krieg ich einen Disconnect, ohne übertaktung läufts mit (fast) Zero-Ping, Ok sicherlich ist UT was anderes alseinfach Daten zu schaufeln.

                    Benutze 98

                    Fazit: DAS LIEGT AN ME

                    Aber 150 Mhz und 32 MB...das ist ja schon happig,
                    Was sind denn das für HDs auf die du zugreifst?( nur so als kleine Nebenfrage...)
                    Irrtum, Stein - wo ist denn da der Unterschied!?
                    To Go!
                    Man muss auch unterm Bett saugen!

                    Kommentar


                    • #11
                      Warum bitte wirkt sich das Übertakten auf das Netzwerk aus?

                      Naja, egal jedenfalls weiß ich nicht, ob man ME überhaupt auf so ein System installieren sollte, das ist verrückt.

                      Ich würde dafür doch eher Windows 95 C empfehlen, denn das braucht kaum Resourcen und auch der Explorer ist einigermaßen schnell.
                      Das wäre eine gute Alternative, da es eigentlich auch alle notwendigen Funktionen hat und sehr stabil und schnell im Betrieb ist.

                      Kommentar


                      • #12
                        Ich vermute das es daran lag das ich den Bustakt erhöht habe -> dadurch hat sich auch der PCI Takt erhöht - letztendlich wurde auch die Netzwerkkarte übertaktet.Und das woltle sie nicht...

                        Stimme dir zu, Me mit 32 MB zu betreiben ist schon "ganz doll aua" und dann noch mit 150 Mhz da hinter...
                        Wenn es wirklich nur ein Datenserver ist, dann wäre Linux wohl das beste - aber das muss man konfigen können...
                        Irrtum, Stein - wo ist denn da der Unterschied!?
                        To Go!
                        Man muss auch unterm Bett saugen!

                        Kommentar


                        • #13
                          Ich vermute, dass dein Netzwerk falsch konfiguriert ist!

                          Kommentar


                          • #14
                            Och, Linux ist wirklich ganz einfach einzurichten, wenn du nur einen Datenserver haben willst.

                            Du kannst das sehr bequem installieren, dann Samba konfigurieren und fertig ist der Laden.

                            Aber ME, da ist das System schon wirklich die unterste Untergrenze und soweit sollte man nicht gehen.

                            Lieber was installieren, das weniger Resourcen verbraucht.

                            Kommentar


                            • #15
                              Ich habe da ein OS das ist VOLLKOMMEN in Assembler geschrieben da reicht auch ein 150 Mhz Prozzi....
                              nur Leider ist das nicht so wirklich als Netzwerkserver geeignet...
                              Irrtum, Stein - wo ist denn da der Unterschied!?
                              To Go!
                              Man muss auch unterm Bett saugen!

                              Kommentar

                              Lädt...
                              X