Ankündigung

Einklappen
Keine Ankündigung bisher.

druckerprobleme

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • druckerprobleme

    hay,
    ich hab mir montag einen neuen drucker (HP 656c)gekauft. nur funzt der irgendwie nicht richtig.ich hab das teil auf nen ME rechner mit 1000Mhz über USB ( geht leider nicht anders bei dem modell)installiert.wenn ich was drucken will , schalt ich den drucker ein, warte ca. 1 Min. und gehen dann auf das drucken symbol. er startet den druckvorgang, aber dann kommt ne anzeige dass keine verbindung mit dem drucker besteht oder ich prüfen soll ob das teil online ist. kann mir einer sagen, was los ist? BITTE!
    * ich hab mich nicht bei HP online registriert,( ich glaube aber nicht, das das der fehler ist)*

  • #2
    Installiere mal die neusten Patches für ME und die neusten Treiber für dein Motherboard/ Chipsatz! Vielleicht gibt es auch ein speziellen USB Patch!

    PS: Welches MB hast du?

    Kommentar


    • #3
      Aus irgendwelchen Gründen hat der Drucker also keine Verbindung zum Rechner, zumindest keine korrekte.

      Entweder leigt da ein Problem mit der USB-Verbindung vor, weil der Controller etwa Probleme macht, was es bei einigen Boards für AMD-CPUs mit Via-Chipsatz gab oder es liegt einfach an der Software.

      Am besten suchst du wirklich mal nach aktuellen USB-Treibern für das Mainboard und besorgst dir die neuesten Treiber für den Drucker von HP.

      Kommentar


      • #4
        öhm.. soweit ich mcih nicht irre, muß ich zum beispiel an meinem Computer den USB-Port erst aktivieren, hast du das schon mal nachkontrolliert??

        Kommentar


        • #5
          Original geschrieben von sid
          öhm.. soweit ich mcih nicht irre, muß ich zum beispiel an meinem Computer den USB-Port erst aktivieren, hast du das schon mal nachkontrolliert??
          Hm, also die Ports sollten eigentlich bei allen aktuellen Mainboards schon aktiviert sein, daran sollte es eigentlich nicht liegen...

          Aber du kannst ja trotzdem mal im Gerätemanager nachgucken, ob die USB-Ports dort korrekt eingetragen sind.

          Sofern das nicht der Fall sein sollte, musst du mal im BIOS nachgucken, dort sollten die unter "Integrated Preiphals" oder so ähnlich (je nach Hersteller und Version) eingetragen sein.

          Kommentar


          • #6
            die wege des herrn sind sonderbar.
            ein kumpel hat mir den ratschlag gegeben den drucker zu deinstallieren und die regiestry zu löschen und dann den drucker neu zu installieren. gut, ich hab getan. nur konnte ich die regiertry nicht löschen.*ich weiß das ich im dos eingabefenster
            C:\ scanreg FIX eingeben muss.nur klappt das nicht.*das programm zeigt mir jedesmal die optionen zu scanreg auf.
            und jetzt kommt das göttliche: der drucker läuft!
            ich hab keine ahnung wiso.

            Kommentar


            • #7
              Ich glaube dafür gibt es nur eine klar zu erkennende Ursache..

              Microsoft hat mal wieder zugeschlagen....

              Kommentar


              • #8
                Original geschrieben von tilo
                die wege des herrn sind sonderbar.
                ein kumpel hat mir den ratschlag gegeben den drucker zu deinstallieren und die regiestry zu löschen und dann den drucker neu zu installieren. gut, ich hab getan. nur konnte ich die regiertry nicht löschen.*ich weiß das ich im dos eingabefenster
                C:\ scanreg FIX eingeben muss.nur klappt das nicht.*das programm zeigt mir jedesmal die optionen zu scanreg auf.
                und jetzt kommt das göttliche: der drucker läuft!
                ich hab keine ahnung wiso.
                Das ist wirklich verdammt merkwürdig.

                Insgesamt würde ich dann irgendwie darauf tippen, dass irgendwelche Einträge in der Registry leicht demoliert waren und das Registry-Tool doch irgendwas getan hat, was das dann wieder ins Lot gebracht hat, aber wie genau das jetzt funktioniert hat, das weiß ich auch nicht.

                Kommentar


                • #9
                  eigenlob stinkt!!!
                  ich und meine große klappe. ich könnte heulen, der drucker spinnt schon wieder. er druckt ca 1/2 seite, dann kommt eine meldung:
                  fehler beim schreiben auf HP deskjet 656c.
                  GRRRR....... dann zieht er einige seiten ein und druckt NUR EINE ZEILE SYMBOLE. aber der drucker wäre nicht der drucker wenn es eine lösung? gäbe. lege ich die installations CD mit den treibern ein, und lass sie laden, druckt er ohne faxen.
                  so langsam verzweifel ich, weil ich ca. 140 seiten komplettlösung für das PSX spiel breath of fire 4 für meinen vetter raufdrucken müste*kriegt er auf diskette*.

                  Kommentar


                  • #10
                    Wäre es möglich, dass bei dir wirklich so einige Sachen mit dem Betriebssystem und/oder den Treibern insgesamt im Argen liegen?

                    An deiner Stelle würde ich unter solchen Umständen das wirklich mal alles neuinstallieren, das sollte irgendwelche Probleme, die auf einen langsamen Zerfall des OS zurückzurühren sind, beseitigen.

                    Kommentar

                    Lädt...
                    X