Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem mit Sound Blaster PCI 128 unter Win98se

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem mit Sound Blaster PCI 128 unter Win98se

    Momentan habe ich Win98se auf meinem Rechner. Wenn ich mehrere Sounds gleichzeitig abspielen will geht das nicht (es kommt die berühmte Fehlermeldung, dass das Gerät schon im Gebrauch ist). Unter Windows Me konnte ich jedoch mehrere Sounds gleichzeitig abspielen, was praktisch war während Spielen, da konnte man nämlich mp3's etc. hören. Es würde mich freuen, wenn ihr mir sagen könnten, wie ich unter Win98Se mehrere Sounds mit meiner Sound Blaster PCI 128 abspielen kann.

    P.S. Ich benutze den Standart Soundblaster Treiber von Creative. Bei Me konnte ich ihn nicht installieren.

    Es würde mich freuen, wenn ihr mir helfen könntet.
    Schon im voraus vielen Dank.

  • #2
    Da gibt es doch sicher einen Korrekten Treiber für genau deine Karte von Creative oder? Das mit den Einen Sound nur Abspielen ist im Grunde normal bei Älteren Soundkarten da der Chip das nicht Unterstützt aber durch nen Speziellen Treiber bekommt man das auch hin.

    http://www.europe.creative.com/support/drivers/

    Sound Blaster PCI 128 (SBPCTAudioSetup_W9x.ZIP)
    http://de.europe.creative.com/suppor...ula.asp?id=327
    "...To boldly go where no man has gone before."
    ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

    Kommentar


    • #3
      Sound Blaster

      Diesen Treiber benutze ich nur habe ich das Problem, dass ich in Win98se nur einen Sound abspielen kann und in Me konnte ich mehrere abspielen. Wie bekomme ich das "mehrabspielen" bei Me hin?

      Kommentar


      • #4
        Hmm dann weiß ich Auch nicht mehr weiter wenn Nichtmahl der Treiber dieses Problem unter 9x Löst, kann sein das Me das von sich aus schon Unterstützt. Ich hatte mal ne SoundBlaster PCI 64 und sogar da ging das unter 98.
        "...To boldly go where no man has gone before."
        ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

        Kommentar


        • #5
          Das ist ernsthasft eine gute Frage und es muss wohl wirklich an den Treibern liegen, ich nehme mal an, dass du unter ME dann die Microsoft-Standard-Treiber verwendest, wenn du den von Creative nicht einsetzen konntest.

          Mir ist da allerdings kein Weg bekannt, um diese Treiber aus ME unter 98 zu verwenden, du könntest es höchtesn mal damit versuchen, dass du die 98 Standard-Treiber verwendest, das müssten eigentlich die Vorgänger der Treiber unter ME sein und ähnliche Fuktionen bieten.

          Kommentar


          • #6
            Ich kann mich irren, aber es ist ja eine Fähigkeit von DirectSound (beinhaltet in DirectX), dass man mehrere Sounds abspielen kann. Wenn du deine MP3s mit Winamp abspielst, schau doch mal ob du unter "Output" DirectSound ausgewählt hast.
            Ich glaube zwar nicht, dass dies der Fehler ist, aber vielleicht hilft es ja doch.
            Opa fuhr den Hasen tot und brät ihn zum Abendbrot. | Goodbye Galaxy!

            Kommentar


            • #7
              Sound Blaster PCI 128 Problem

              Danke EarMaster dein Tipp hat unter Winamp das Problem gelöst. ich kann sounds abspielen und Musik hören.
              DANKE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

              Weißt du wie ich das auch für andere Programme hinbekomme?

              Kommentar


              • #8
                Naja...eigentlich sollte das bei allen neueren Programmen kein Problem sein, da diese normalerweise DirectSound nutzen...wenn nicht musst du eine Einstellung suchen, die DirectSound aktiviert...das wird bei einigen Programmen vorhanden sein, bei den meisten wahrscheinlich aber nicht...
                Frag' doch mal bei der Website von Creative an, ob dieses Problem bekannt ist und ob es neuere Treiber gibt...
                Opa fuhr den Hasen tot und brät ihn zum Abendbrot. | Goodbye Galaxy!

                Kommentar


                • #9
                  Na ja Heutige SoundKarten sollten das schon vom Chip (SoundProzesseor) Unterstützen oder wenigstens halbwegs vom Treiber her. Meine kann von Sich aus schon 256 Digitale Signale gleichzeitig verarbeiten ohne den Prozessor (die CPU) zu Belasten und die war nicht mal Teuer ( um die 200DM ).
                  "...To boldly go where no man has gone before."
                  ...BASED UPON "STARTREK" CREATED BY GENE RODDENBERRY...

                  Kommentar


                  • #10
                    Original geschrieben von Scotty
                    Na ja Heutige SoundKarten sollten das schon vom Chip (SoundProzesseor) Unterstützen oder wenigstens halbwegs vom Treiber her. Meine kann von Sich aus schon 256 Digitale Signale gleichzeitig verarbeiten ohne den Prozessor (die CPU) zu Belasten und die war nicht mal Teuer ( um die 200DM ).
                    *g* Aber ich benutzte eben eine OnBoard. Und für was brauche ich dann 2 Karten. Außerdem belegt er mir dann noch einen PCI Slot.
                    Naja jetzt habe ich ja XP und das Problem ist auch gelöst.

                    MFG und LLAP
                    Logic

                    Kommentar

                    Lädt...
                    X