Ankündigung

Einklappen
Keine Ankündigung bisher.

Outlook löscht alle Anhänge

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Outlook löscht alle Anhänge

    Mein Outlook macht so böse Sachen wie z.B. Email-Anhänge zu löschen ohne mich vorher zu fragen.
    Es steht immer dabei "Outlook hat diesen nicht sicheren Anhang der Email gelöscht", egal ob es eine wav, html, oder exe Datei war.

    Wie kann ich das wieder abstellen?
    Signatur ist auf Urlaub

  • #2
    Keine Ahnung, vielleicht in dem Du ein anderes Mail-Programm als Outlook benutzt?

    Kommentar


    • #3
      Original geschrieben von Ezri Chaz
      Keine Ahnung, vielleicht in dem Du ein anderes Mail-Programm als Outlook benutzt?
      Sehr geistreicher Kommentar, den du dir auch hättest sparen können.

      @Wold359: IMO gab es in den optionen oder so eine Sektion, wo man einstellen konnte, was gelöscht bzw. geblockt werden soll. Weiß aber nicht genau wo jetzt. Wir reden doch von Outlook, oder? Und nicht von der Express-Variante.
      Außerdem wäre es recht interessant zu erfahren, seit wann Outlook das macht, ich mein, so von heute auf morgen dürfte sowas ja nicht passieren ohne ein Einwirkten.
      Bei exe-Files und Script-Files ist es übrigens normal, dass diese Anhänge gelöscht werden. Mit zip oder rar hat man da keine probs.
      "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

      Kommentar


      • #4
        Ich hatte auch mal dieses Problem. Es ist von heute auf morgen aufgetreten. Bei dem Mail stand immer "OE hat die nicht sicheren Anlagen entfert" oder so ähnlich.
        So hab ichs gelöst: Extras -> Optionen -> Sicherheit -> Häkchen wegmachen bei "Speichern und Öffnen von Anlagen, die möglicherweise einen Virus enthalten könnten".
        Dann müssten die Anlagen eigentlich wieder angezeigt werden.
        Aber du hast halt dann nicht mehr den Outlook Virusschutz, aber bis jetzt hab ich noch keinen bekommen
        Bei Graptars Hammer! Was für Sonderangebote...
        Meine Musik: Juleah

        Kommentar


        • #5
          Original geschrieben von supernova
          Aber du hast halt dann nicht mehr den Outlook Virusschutz, aber bis jetzt hab ich noch keinen bekommen
          Naja, so wichtig ist der ja auch nicht. Denke mal, jeder hat noch nen Virenscanner am laufen, der ja im normalfall auch alle ankommenden und abgehenden Mails checkt. Und wer auf ne Sciptdatei oder exe klickt in einer eMail, der ist selber schuld
          "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

          Kommentar


          • #6
            Es war Outlook Express, und supernovas Lösung hat funktioniert.
            Bei mir war es aber auch von heute auf morgen einfach da. Keine Ahnung wie es dazu kam...

            Jedenfalls hat es die Anlagen nicht wirklich gelöscht. Ich kann jetzt also auch auf frühere Anhänge wieder zugreifen.

            Danke.
            Signatur ist auf Urlaub

            Kommentar


            • #7
              Ich hatte das Problem auch und zwar nachdem ich IE6/Service Pack 1 installiert hatte.
              Ich hab dann erst mal meine mails über Netscape geöffnet, also Ezris Lösung verwendet, deshalb verstehe ich nicht warum Du, Cosimo, sie so rüde zurechtweist.
              Sehr geistreicher Kommentar, den du dir auch hättest sparen können.
              Ezri machte nur einen konstruktiven Vorschlag zur Lösung des Problems, mehr nicht.

              succo
              Ich blogge über Blogger, die über Blogger bloggen.

              Kommentar


              • #8
                Okay, ich wills mal weniger subtil ausdrücken...

                Ich hatte immer nur Probleme mit Outlook gehabt...

                Irgendwann konnte ich zum Beispiel keine Mails mehr löschen oder in andere Ordner verschieben und daher habe ich mir dann einfach ein anderes E-Mail-Programm geholt...

                Und zwar eines, das genau meine Ansprüche erfüllt... *lächel*

                Kommentar


                • #9
                  Original geschrieben von succo
                  Ezri machte nur einen konstruktiven Vorschlag zur Lösung des Problems, mehr nicht.
                  Das Problem zu ignorieren, ist sicherlich nicht die Lösung des Problems

                  @Ezri: Geht doch, muss ja nicht immer nen Einzeiler auf Chat-Niveau sein Nen wenig ausformulieren tut doch keinem weh
                  "Steigen Sie in den Fichtenelch! - Steigen Sie ein!"

                  Kommentar


                  • #10
                    Ich hatte das Problem auch und zwar nachdem ich IE6/Service Pack 1 installiert hatte.
                    Das wirds vermutlich auch bei mir gewesen sein. Passt nämlich zeitlich zusammen.
                    Signatur ist auf Urlaub

                    Kommentar


                    • #11
                      Original geschrieben von supernova
                      So hab ichs gelöst: Extras -> Optionen -> Sicherheit -> Häkchen wegmachen bei "Speichern und Öffnen von Anlagen, die möglicherweise einen Virus enthalten könnten"
                      Das funktioniert anscheinend nur mit Outlook Express. Gibts für dieses Problem auch eine Lösung für Outlook XP (2002)?
                      "Aufgrund eines Pünktlichkeitsdefizits verspätet sich dieser Beitrag um 64+ ms" | #Krümelchen2018
                      "Bajoranische Arbeiter...." - Hamburg Silvester 2016/17

                      Kommentar

                      Lädt...
                      X