Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem mit Internetverbindung bei der PS3

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem mit Internetverbindung bei der PS3

    Guten Abend alles zusammen.

    Vor kurzem hat mein altes Modem seinen Geist aufgegeben und ich musste mir ein neues zulegen. Einen neuen PC gab es auch noch dazu.
    Das neue Modem hat auch schon gleich einen Router mit bei.

    Mein Problem ist folgendes: Wenn ich mit der PS3(die mit dem Modem/Router verbunden ist) online gehe, hat die Verbindung immer wieder Ausfälle. Die Ausfälle sind sehr kurz, die Verbindung ist danach sofort wieder da. Allerdings muss ich mich bei der PS dann immer wieder anmelden. Nervt vorallem bei BF3, weil man da auch sofort vom Server getrennt wird.
    Bei PC allerdings läuft die Verbindung ohne Probleme.
    Und jetzt das kuriose: Lasse ich den PC nebenbei laufen, läuft auch die Verbindung zur PS ununterbrochen und störungsfrei. Hab aber kein Bock, nebenbei immer den PC laufen zu lassen.
    Ist sowas normal?
    "Kinder, ihr habt euer Bestes gegeben und seid miserabel gescheitert. Was habt ihr daraus gelernt? Es niemals versuchen."
    Homer J. Simpson

  • #2
    Sind denn beide Geräte über Kabel angebunden?
    Und wie ist der Router konfiguriert? Ist die Verbindung auf "Always on" oder auf "On Demand"?
    "The human eye is a wonderful device. With a little effort, it can fail to see even the most glaring injustice." - Quellcrist Falconer

    Kommentar


    • #3
      Ja, es ist beides über Kabel. Kein Wireless-LAN oder sowas.

      Konfiguriert? Hm, da fragste mich zuviel.
      Hab nur die Stecker alle verbunden und dann hat auch alles sofort funktioniert.
      "Kinder, ihr habt euer Bestes gegeben und seid miserabel gescheitert. Was habt ihr daraus gelernt? Es niemals versuchen."
      Homer J. Simpson

      Kommentar


      • #4
        Zitat von Cavit aka Mister Cavit Beitrag anzeigen
        Ja, es ist beides über Kabel. Kein Wireless-LAN oder sowas.

        Konfiguriert? Hm, da fragste mich zuviel.
        Hab nur die Stecker alle verbunden und dann hat auch alles sofort funktioniert.
        Handbuch raussuchen und auf die Konfigurationsseite deines Routers gehen. Nötiges Kennwort steht im Handbuch, was auch ein weiterer Grund für dich sein sollte, die Konfiguration wenigstens einmal aufzusuchen: Unbedingt das werksseitige Kennwort ändern.

        Ich bin da ganz mit Hohlfrucht auf einer Linie: Viele Routermodelle - von Netgear zB fallen mir da gleich 3 ein - stehen standardmäßig auf "on demand". PCs mit aktuellen Betriebssystem wie Windows 7 sind in der Grundeinstellung fast immer mit dem Internet am kommunizieren, wenn Verbindung vorhanden ist: Update-Checks vom Betriebssystem selbst, vom Virenscanner usw. Daher hält dein PC beim "nebenbei"-laufen die Leitung offen, während die PS3 aus irgendeinem Grund nicht als Traffic gewertet wird bzw. als "idle" und dann nach der im Router eingestellten Zeit getrennt wird.

        Was mich wundert ist: Wenn du nur die Kabel eingesteckt hast, woher weiß dein neuer Router dann die Zugangsdaten zu deinem Provider ?
        Karl Ranseier ist tot. Der wohl erfolgloseste Foren-Autor aller Zeiten wurde heute von einem Bus auf der Datenautobahn überfahren.

        "Ich mag meine Familie kochen und meinen Hund" - Sei kein Psycho. Verwende Satzzeichen!

        Star Wars 7? 8? Spin-Offs? Leute, das Haftmittel für meine Dritten macht bessere Filme!

        Kommentar


        • #5
          Zitat von Karl Ranseier Beitrag anzeigen
          Handbuch raussuchen und auf die Konfigurationsseite deines Routers gehen. Nötiges Kennwort steht im Handbuch, was auch ein weiterer Grund für dich sein sollte, die Konfiguration wenigstens einmal aufzusuchen: Unbedingt das werksseitige Kennwort ändern.
          Das werd ich mal machen, danke für den Hinweis.

          Ich bin da ganz mit Hohlfrucht auf einer Linie: Viele Routermodelle - von Netgear zB fallen mir da gleich 3 ein - stehen standardmäßig auf "on demand". PCs mit aktuellen Betriebssystem wie Windows 7 sind in der Grundeinstellung fast immer mit dem Internet am kommunizieren, wenn Verbindung vorhanden ist: Update-Checks vom Betriebssystem selbst, vom Virenscanner usw. Daher hält dein PC beim "nebenbei"-laufen die Leitung offen, während die PS3 aus irgendeinem Grund nicht als Traffic gewertet wird bzw. als "idle" und dann nach der im Router eingestellten Zeit getrennt wird.
          Meiner ist, glaube ich, sogar von Netgear. Müsste noch mal nachsehen. Bin nur grad auf Arbeit und komm vor morgen früh auch nicht hier weg.
          Ich hab übrigens Win8, falls das eine Rolle spielen sollte.
          Aber warum hat es überhaupt Aussetzer? Und auch immer nur für den Bruchteil einer Sekunde.
          Was mich wundert ist: Wenn du nur die Kabel eingesteckt hast, woher weiß dein neuer Router dann die Zugangsdaten zu deinem Provider ?
          Zauberei?
          Ne, kein Plan. Der hat das auch alles automatisch konfiguriert und so. Ich bin ja überhaupt froh, dass Internet wieder stöhrungsfrei geht.
          "Kinder, ihr habt euer Bestes gegeben und seid miserabel gescheitert. Was habt ihr daraus gelernt? Es niemals versuchen."
          Homer J. Simpson

          Kommentar


          • #6
            Zitat von Karl Ranseier Beitrag anzeigen
            Was mich wundert ist: Wenn du nur die Kabel eingesteckt hast, woher weiß dein neuer Router dann die Zugangsdaten zu deinem Provider ?
            Manche Provider schicken die Router vorkonfiguriert zum Kunden. Vielleicht war das bei ihm genau so.

            Das Passwort des Routers steht meistens auf der Rückseite des Gerätes. Wie Karl Ranseier schon schrieb, solltest du das unbedingt ändern. Falls mal was "passiert" bist du damit, rechtlich gesehen, wenigstens auf der sicheren Seite. Wenn du nämlich das Default Passwort beibehältst, gilt das nicht als ordnungsgemäße Absicherung.
            Davon abgesehen kann sich die Default Passwörter sowieso kein Schwein merken

            EDIT:

            Zitat von Cavit aka Mister Cavit Beitrag anzeigen
            Aber warum hat es überhaupt Aussetzer? Und auch immer nur für den Bruchteil einer Sekunde.
            .
            Ohne dein Netzwerk genauer zu kennen oder mal mit einem Netzwerkscanner beobachtet zu haben, ist das natürlich alles reine Spekulation. Ich vermute allerdings das die PS 3 keine Keep Alive Pakete versendet wenn die Verbindung mal für einige Zeit nicht aktiv genutzt wird. Der Router trennt dann die Verbindung weil er meint, dass die Internetverbindung nicht mehr gebraucht wird.
            Oder einer von 1000 anderen Gründen
            "The human eye is a wonderful device. With a little effort, it can fail to see even the most glaring injustice." - Quellcrist Falconer

            Kommentar


            • #7
              Ich habs hingekriegt!

              Allerdings hat es etwas gedauert. Zumal vorher auch noch das Modem seinen Geist aufgegeben hatte, und das nach nicht mal einem Monat. Naja, schnell umgetauscht und ran das neue Ding.
              Das Problem trat wieder auf, aber dank eurer Tipps hab ich das Teil dann mal konfiguriert. Und siehe da, es klappt.
              Die einzige Einstellung, die ich ändern musste, war die Art der Verbindung. Die steht jetzt nämlich auf "Dauerverbindung". Davor wars irgendwie "Auf Anfrage" oder so ähnlich.
              Nochmal danke, Hohlfrucht und Karl.
              "Kinder, ihr habt euer Bestes gegeben und seid miserabel gescheitert. Was habt ihr daraus gelernt? Es niemals versuchen."
              Homer J. Simpson

              Kommentar


              • #8
                Keine Ursache. Hab' mich schon ein bisschen gewundert, dass da keine Antwort mehr kam. Aber schön dass es geklappt hat
                "The human eye is a wonderful device. With a little effort, it can fail to see even the most glaring injustice." - Quellcrist Falconer

                Kommentar


                • #9
                  Naja, als dann das Modem bisschen später eh komplett seinen Geist aufgegeben hatte, dachte ich, dass es daran lag.
                  Aber als beim neuen das Problem dann auch auftrat, dachte ich:"Hm, da waren doch so ein paar Spezis im Forum."
                  Und siehe da, ihr lagt vollkommen richtig.
                  "Kinder, ihr habt euer Bestes gegeben und seid miserabel gescheitert. Was habt ihr daraus gelernt? Es niemals versuchen."
                  Homer J. Simpson

                  Kommentar


                  • #10
                    Moin, ich bins mal wieder.

                    Es geht mal wieder um die PS3.
                    Erstmal ein paar Infos. Bin umgezogen und Internet gibt es jetzt aus einer Vodafonebox. Alles per WLAN. Hat auch vorher alles super funktioniert, die PS ging ohne Probleme online.
                    Dann kam ich auf die Idee, auch meinen PC mit dieser Box zu verbinden. Da er etwas älter ist und keinen eingebauten WLAN-Router hat, hab ich mir einen Stick besorgt.
                    Lies sich auch alles problemlos einrichten.
                    Problem jetzt: die PS geht nicht mehr online! Sie scannt nach der Vodafonebox, findet sie auch, aber sie lässt sich nicht verbinden. Alle Passwörter und Pins(WEP-Schlüssel, etc.) zeigen keine Wirkung mehr.
                    Online kann ich mit dem Ding nur gehen, wenn ich meinen PC laufen hab und diesen mit einem Kabel mit der PS verbinde.
                    Alle Versuche, den Treiber von dem Stick vom PC zu löschen, sind fehlgeschlagen, da sich das Programm nicht mehr finden lässt.
                    Weiß jemand eine Lösung?
                    "Kinder, ihr habt euer Bestes gegeben und seid miserabel gescheitert. Was habt ihr daraus gelernt? Es niemals versuchen."
                    Homer J. Simpson

                    Kommentar

                    Lädt...
                    X