Ankündigung

Einklappen
Keine Ankündigung bisher.

Ds9 The Fallen Patch

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Ds9 The Fallen Patch

    Hallo,
    gestern habe ich versucht die The Fallen Patch zu installieren.(30Mb)
    Aber es klappt nicht.Wenn ich sie installieren möchte kommt immer wieder die selbe Fehler Meldungiese Patch ist nicht mit ihrer Version von The Fallen Kompatibel oder sie ist bereits installiert.
    Woran kann das liegen?

  • #2
    Merkwürdig. Ich hatte diese Probleme nicht. Ich meine, die eine Möglichkeit wäre, dass du den Patch wirklich schon installiert hast, jedoch wüsstest du das wohl. Die andere Möglichkeit wäre, dass du den Patch vielleicht nicht brauchst.
    Ich weiß nicht, was für eine Version von The Fallen du hast, aber ich habe z.B. die englischsprachige Version (US-Version ?). Dafür war der Patch auf jeden Fall kompatibel.
    Falls du die deutschsprachige Version hast, könnte es sein, dass es dafür nicht nötig ist. Die Version war damals später als die englische erschienen und vielleicht hat man da die Fehler schon behoben, wofür der Patch gedacht war.
    Auf www.DS9TheFallen.com steht bei der Beschreibung des großen Patches auch das:
    Updates all current English-language retail versions of The Fallen. The patch will only work on Full installations of The Fallen, not Minumum installations.
    Danach scheint es nur für die englischsprachigen Versionen und nicht die deutschsprachigen gedacht zu sein. Ansonsten könnte es ja sein, dass du nur die Minimum-Version installiert hast (um Speicherplatz zu sparen) und dann solltest du vielleicht mal die Voll-Installation machen.
    Ich hoffe, das dich meine Ratschläge etwas weitergebracht haben. Wäre schön, wenn du dich bald wieder melden würdest, ob du es mittlerweile mit dem Patch geschafft hast bzw. er vielleicht wirklich nicht nötig war.

    Kommentar


    • #3
      The German localized version of The Fallen already includes all changes made in the main US and European retail patch.
      Die deutsche Version braucht den Patch also nicht.

      Kommentar

      Lädt...
      X