Ankündigung

Einklappen
Keine Ankündigung bisher.

ST Legacy weigert sich zu starten

Einklappen
Dieses Thema ist geschlossen.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • ST Legacy weigert sich zu starten

    Hallo,

    ich versuch es einfach mal auf diesem Wege da ich im Forum keine Lösung für mein Problem gefunden habe und google mir auch nicht so tatkräftig zur Seite steht wie ich es gerne hätte...

    Beim starten von Star Trek - Legacy kommt bei mir immer wärend des ladens des Titelbildschirmes folgende Fehlermeldung:

    EXCEPTION: ACCESS VIOLATION
    0x004729ba
    0x00472c8e
    0x5f63696d
    EAX:0017ea48h ESI:037bbf34h
    EBX:00000000h EDI:037bbf34h
    ECX:00000000h EBP:0017ea78h
    EDX:00000004h ESP:0017ea28h
    EIP:004729bah EID:00000000h
    SS: 0000002bh CS: 00000023h
    DS: 0000002bh FS: 00000053h
    ES: 0000002bh GS: 0000002bh
    Flags: 00010246h CF:0 PF:1 AF:0 ZF:1 SF:0 OF:0

    ich denke mal man kann damit vermutlich nicht allzuviel anfangen aber vielleicht hatte ja jemand bisher das gleiche Problem schonmal.
    Bei meinem System handelt es sich um einen Laptop mit nem Centrio 2duo, einer NVidia 9700M GTX und 4GB Ram, also die Systemanforderungen sollte ich erfüllen . Das ganze läuft auf Vista x64.
    Ich habe bisher folgendes Versucht:
    - Alle Treiber aktualisiert
    - Dieses Intro.xml löschen-ordner umbennen-admiral.prf erstellen ding
    - Ohne Patch, mit Patch 1.1, mit Patch 1.2 starten und Punkt 2

    Ich bin nun leider etwas Ratlos und hoffe das hier in der Community vielleicht jemand eine Lösung für mich parat hat.
    Schonmal vielen dank im vorraus

  • #2
    Hier bitte die Frage stellen.

    Kommentar

    Lädt...
    X