Ankündigung

Einklappen
Keine Ankündigung bisher.

Hat noch jemand die Patches für Dominion Wars?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Hat noch jemand die Patches für Dominion Wars?

    Hi,

    ich habe günstig DS9-DW bekommen und natürlich läufts auf neueren Systemen nicht.
    Den Thread unter http://www.scifi-forum.de/science-fi...n-wars-16.html habe ich gefunden, allerdings ist die Seite von Metaloid mit dem 1.06 Patch und die Fixes nicht mehr zu erreichen. Die Seite an sich ist zwar archiviert worden, allerdings gehen sämtliche Links auf eine leere Geocities-Seite.
    Hat noch irgendjemand die Fixes und den Patch ?

    Grüße,
    I_am_Zim

  • #2
    Versuch mal Welcome to DLH.Net da gibts zumindest den patch 1.05 mmit funktionierendem download

    Kommentar


    • #3
      Hi,

      danke für die Antwort.
      Habe auch bei Patchesscrolls die 1.04 und 1.05 Patches gefunden.
      Der 1.05 ist nur für US-Version und soll die DE 1.04 unspielbar machen, der 1.06 dürfte dann wohl auch für US gewesen sein.
      Ich habe es aber mit 1.04 und ddra2.dll zum laufen gebracht, war damit aber auch eher nicht schön spielbar. Aber immerhin gong schonmal was.

      Habe hier noch was gefunden, das werd ich mal testen: Dominion Wars on Vista/Windows 7 - Page 4 - The Trek BBS

      Damit soll es unter 7 und zumindest mit EU Versionen klappen.

      Grüße,
      I_am_Zim

      Kommentar

      Lädt...
      X