Ankündigung

Einklappen
Keine Ankündigung bisher.

Wieso laufen meine EAW mods nicht?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Wieso laufen meine EAW mods nicht?

    Ich hab mir für EAW ohne FOC mods runtergeladen und keines lässt sich starten.
    Wieso ich hab den petrolauncher und die bats schon durchprobiert weder Conflicts in space noch stargate noch ultimate EAW laufen.
    Kann es daran liegen, dass ich version 1.0 habe weil kein Patch geht?
    Ich hab Vista 32bit

  • #2
    Zitat von THE SOLARHAMMER Beitrag anzeigen
    Ich hab mir für EAW ohne FOC mods runtergeladen und keines lässt sich starten.
    Wieso ich hab den petrolauncher und die bats schon durchprobiert weder Conflicts in space noch stargate noch ultimate EAW laufen.
    Kann es daran liegen, dass ich version 1.0 habe weil kein Patch geht?
    Ich hab Vista 32bit
    1. Deinstalliere Vista
    2. Benutze ein anständiges OS

    Nein, mal im Ernst:

    Ich weiß durch einen Kumpel, bei dem ich auch Mods für EAW installieren wollte, dass diese nicht funktioniert haben, er hat Win7, welches von der Struktur her ja stark Vista ähnelt. Aber warum funktioniert bei dir kein Patch? Ungepatcht wird das schon aus Prinzip nicht laufen.
    "But who prays for Satan? Who in eighteen centuries, has had the common humanity to pray for the one sinner that needed it most, our one fellow and brother who most needed a friend yet had not a single one, the one sinner among us all who had the highest and clearest right to every Christian's daily and nightly prayers, for the plain and unassailable reason that his was the first and greatest need, he being among sinners the supremest?" - Mark Twain

    Kommentar


    • #3
      den patch läd EAW eigentlich selbst runter, m zweifel suchen per Goggle.
      Ansonsten, hast ud das zeug im Mods-Ordner von EAW geparkt(muste erstmal erstellen)?
      >ACHTUNG, freilaufender "Linker Gutmensch"! VORSICHT BISSIG!<

      Kommentar


      • #4
        Selbst suchen wird er wahrscheinlich schon gemacht haben. Dass Problem ist, dass die Patches das Spiel nicht finden. Ich habe es nämlich auch weswegen ich keine Mods spielen kann. Deshalb hab ich mich auch schon lange nicht mehr im Thread zum B5-Mod gemeldet.
        Ich möchte im Schlaf sterben wie mein Großvater, nicht schreiend und heulend wie sein Beifahrer im Wagen. - Will Shriner

        Kommentar


        • #5
          Falsches Betriebsystem.
          Vista/Win7 und die Patches vertragen sich nicht. Das ist alles auf XP getrimmt.
          Hab eben nen Bekanntn gefragt.
          Wenn der EAW spielen will, mit Mods, startet der seine XP-Festplatte.
          >ACHTUNG, freilaufender "Linker Gutmensch"! VORSICHT BISSIG!<

          Kommentar


          • #6
            Das ist schlecht. Also kann ich die B5 Mod vergessen. Ich werde nämlich nicht mir extra XP drauf machen wegen einem Spiel. Nur als ich noch Vista hatte gingen bei mir die Patches. Erst seit Windows 7 will es nicht mehr funktionieren.
            Ich möchte im Schlaf sterben wie mein Großvater, nicht schreiend und heulend wie sein Beifahrer im Wagen. - Will Shriner

            Kommentar


            • #7
              Zitat von Schlachti Beitrag anzeigen
              Das ist schlecht. Also kann ich die B5 Mod vergessen. Ich werde nämlich nicht mir extra XP drauf machen wegen einem Spiel. Nur als ich noch Vista hatte gingen bei mir die Patches. Erst seit Windows 7 will es nicht mehr funktionieren.
              Läuft EAW nicht auch auf Linux? Wäre mal zumindest einen Versuch wert. Mittlerweile gibt es ja richtig gute Kompatibilitätsprogramme, die das rein theoretisch unterstützen sollten. Wenn du keine Lust hast, es runterzuladen, schau ich meinetwegen Ende nächster Woche mal danach.
              "But who prays for Satan? Who in eighteen centuries, has had the common humanity to pray for the one sinner that needed it most, our one fellow and brother who most needed a friend yet had not a single one, the one sinner among us all who had the highest and clearest right to every Christian's daily and nightly prayers, for the plain and unassailable reason that his was the first and greatest need, he being among sinners the supremest?" - Mark Twain

              Kommentar


              • #8
                ich hab jetzt 1.3 und es läuft aber die mods immer noch nicht und ich hab alles im win xp kompatiblitätsmodus

                Kommentar


                • #9
                  Zitat von THE SOLARHAMMER Beitrag anzeigen
                  ich hab jetzt 1.3 und es läuft aber die mods immer noch nicht und ich hab alles im win xp kompatiblitätsmodus
                  Du hast das Spiel also gepatcht? Das ist schonmal gut. Schreib mal deine Ordnerstruktur vom EAW Ordner auf, eventuell liegt hier ein Fehler vor. Und noch etwas: Der Kompatibilitätsmodus von Windows ist ein Witz. Mir fällt keine Situation ein, in der dieser geholfen hätte, bei Linux ist dieser allerdings ziemlich gut.
                  "But who prays for Satan? Who in eighteen centuries, has had the common humanity to pray for the one sinner that needed it most, our one fellow and brother who most needed a friend yet had not a single one, the one sinner among us all who had the highest and clearest right to every Christian's daily and nightly prayers, for the plain and unassailable reason that his was the first and greatest need, he being among sinners the supremest?" - Mark Twain

                  Kommentar


                  • #10
                    es hat sich mit dem patch 1.5 (wusste nichtmal dass es das gibt )erledigt
                    Ueaw und Stargate laufen aber Sau und CIS nicht

                    Kommentar


                    • #11
                      Zitat von THE SOLARHAMMER Beitrag anzeigen
                      es hat sich mit dem patch 1.5 (wusste nichtmal dass es das gibt )erledigt
                      Ueaw und Stargate laufen aber Sau und CIS nicht
                      Also ich habe SAU auf FoC, wenn du nur EAW hast, weiß ich, wo dein Problem liegt
                      "But who prays for Satan? Who in eighteen centuries, has had the common humanity to pray for the one sinner that needed it most, our one fellow and brother who most needed a friend yet had not a single one, the one sinner among us all who had the highest and clearest right to every Christian's daily and nightly prayers, for the plain and unassailable reason that his was the first and greatest need, he being among sinners the supremest?" - Mark Twain

                      Kommentar


                      • #12
                        tja habs übersehen und Conflicts in space?

                        Kommentar


                        • #13
                          Zitat von THE SOLARHAMMER Beitrag anzeigen
                          tja habs übersehen und Conflicts in space?
                          Keine Ahnung, steht normalerweise in der Readme. Ich werd mir mal CIS morgen runterladen und dir dann sagen, ob es daran liegt.
                          "But who prays for Satan? Who in eighteen centuries, has had the common humanity to pray for the one sinner that needed it most, our one fellow and brother who most needed a friend yet had not a single one, the one sinner among us all who had the highest and clearest right to every Christian's daily and nightly prayers, for the plain and unassailable reason that his was the first and greatest need, he being among sinners the supremest?" - Mark Twain

                          Kommentar


                          • #14
                            Zitat von Guy de Lusignan Beitrag anzeigen
                            Falsches Betriebsystem.
                            Vista/Win7 und die Patches vertragen sich nicht. Das ist alles auf XP getrimmt.
                            Hab eben nen Bekanntn gefragt.
                            Wenn der EAW spielen will, mit Mods, startet der seine XP-Festplatte.
                            ich benutze derzeit Windows Vista (die 7 müsste ich mal instalieren wenn ich mir endlich mal den neuen UMTs-Stick besorgt habe -.-) und ich kann problemlos Awaking of the Rebelion spielen, das Space Addon hat ebenfalls funktioniert, ebenso wie die patches, musste die halt nur manuell suchen und installieren, was ja kein Problem is.

                            Kommentar


                            • #15
                              Noch ne Frage Ich hab ein Problem mit FOC wenn ich es installiere dann geht alles wunderbar bis ich es starten will dann stürtzt es ab.

                              woran kann das liegen?

                              ich hab
                              Win Vista SP2
                              2x2ghz prozessor (dual core)
                              3gb ram
                              1gb Graka. ram

                              Kommentar

                              Lädt...
                              X