Ankündigung

Einklappen
Keine Ankündigung bisher.

stargate-sg1.com prob

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • stargate-sg1.com prob

    Habt ihr das auch? Dass die Videos zwar zu hören sind, aber nichts zu sehen ist? Zumindest die normalen. Die kleineren Videofenster funktionieren... liegt das an mir oder ist das allgemein so?

  • #2
    Also bei mir funktioniert alles perfekt.
    Welchen Browser benutzt du?
    Vielleicht musst du deinen Quicktime Updaten.
    Leider kann ich dir nicht weiter helfen.
    Mein Multigaming Clan www.digitalcombatcrew.de
    Mein Vorstellungsthread:http://www.scifi-forum.de/intern/com...ll-le.html#pos

    Kommentar


    • #3
      An Quicktime kann es ja nicht liegen, sonst würden die kleinen Videos ja auch nicht angezeigt...

      wtf?

      Jetzt geht die Seite gar nicht mehr, ich werde zu MGM geleitet o_O

      Kommentar


      • #4
        Oh.
        Eben ging es noch.
        Aber jetzt geht die Seite bei mir auch nicht mehr.
        Ich werde auch zu MGM weitergeleitet
        Vielleicht haben die nur Server Probleme.
        Mein Multigaming Clan www.digitalcombatcrew.de
        Mein Vorstellungsthread:http://www.scifi-forum.de/intern/com...ll-le.html#pos

        Kommentar


        • #5
          Scheint so. Es stand da auch dauernd etwas von "Replicators", die gesichtet worden wären, und ich sollte eine Fehlerbeschreibung eingeben....

          Kommentar

          Lädt...
          X