Ankündigung

Einklappen
Keine Ankündigung bisher.

Ist mein DVD Laufwerk wrack?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • dEAc0n fRoZt [A]
    hat ein Thema erstellt Ist mein DVD Laufwerk wrack?

    Ist mein DVD Laufwerk wrack?

    moin! ich habe einige probs mit meinem dvd laufwerk. zuerst einmal, es ist ein creative dvd encore 5x mit decoder karte. mein betriebssytem ist immer noch windows 2000. nun, da ich inzwischen mit einem athlon 650 mhz mit 192 mb ram einen doch ziemlich leistungsstarken pc habe, benutze ich die decoder karte nicht. aber, die dvd wiedergabe ist nicht flüssig, das bild ruckelt und der ton...naja, weis nicht wie ich das anders als mit "stocken" beschreiben könnte. sobald ich aber mit hilfe eines dvd rippers die dvd auf meine festplatte überspiele (wohlgemerkt rippen, nicht in divx umwandeln) und von dort aus abspiele läuft das ganze flüssig.
    das kann doch nicht angehen, dass das ding ohne decoderkarte auf einmal nicht schnell genug sein kann! könnte es vielleicht daran liegen, dass da laufwerk kein dma unterstützt? weil sonst wüsste ich auch nicht weiter, und ein neues dvd lw will ich auch nicht kaufen, weil find mal eins mit region free!

  • dEAc0n fRoZt [A]
    antwortet
    hah, ich habs geschafft! die lösung war doch so einfach! ich habe das laufwerk tatsächlicht nicht am ersten secondary ide port sondern am zweiten sec. ide port laufen lassen, und win 2k stellt den standardmäßig auf pio mode. ich habe den einfach auf dma mode gestellt und voila, meine dvd laufen wieder flüssig!

    *jubel, jubel; freu, freu*

    Einen Kommentar schreiben:


  • dEAc0n fRoZt [A]
    antwortet
    das dvd laufwerk hängt alleine am secondary ide bus. welcher pio mode eingestellt ist weis ich net, bin ja auffa abbeid, aber die aktuellen via treiber (4in1) habe ich, da ich für win2k keine originaltreiber hatte.
    ich schau denn nachher mal nach, obs ein niedrigerer pio macht, denn das dvd lw ist ja auch schon 2 jährchen alt. ahja, das ide kabel ist brandneu und sicher nicht länger als 30 cm.

    Einen Kommentar schreiben:


  • Amasov
    antwortet
    Naja, sicherlich ist der PIO-Mode 4 am schnellsten, ich hatte aber mal das Problem, daß mein CD-ROM (ausgelegt für PIO4)langsamer war als mit PIO3. Der Grund war eigentlich ein ganz einfacher: Das IDE-Kabel war zu lang (und wahrscheinlich auch ein bischen alt ).

    Aso, falls Du die Treiber suchst, Deacon, dann kannst Du hier mal nachschauen:

    http://www.via.com.tw

    Das sind die offiziellen (falls es überhaupt inoffizielle gibt... )

    EDIT:
    Ahhh... mir ist noch was eingefallen:
    Wenn ein älteres CD-ROM am gleichen IDE-Strang hängt wie das DVD, dann könnte es sein, daß dieses durch das CD-ROM ausgebremst wird, oder?

    Einen Kommentar schreiben:


  • Data
    antwortet
    Am PIO-Mode dürfte IMHO es eigentlich nicht liegen, wenn er nicht per Hand im Bios rumgespielt hat
    PIO Mode 4 ist auf jeden Fall OK (wobei man bei diesen PCs natürlich NIE von "auf alle Fälle" oder so sprechen darf... )

    An den Busmaster-Treibern könnte es schon eher liegen. Hast Du ein Motherboard mit VIA-Chipsatz?
    Das könnte auch der Grund sein, weswegen Du kein DMA aktivieren kannst...
    In diesem Fall wären wohl einfach mal neue Treiber (VIA "4in1") fällig...

    Einen Kommentar schreiben:


  • Amasov
    antwortet
    Hast Du Dir mal die Einstellungen im Bios für das Laufwerk angeschaut? Auf welchem PIO Mode läuft es? Mitunter kann ein niedrigerer PIO-Mode helfen.

    Andererseits: Hast Du den Busmaster-Treiber für Dein Motherboard korrekt installiert?

    Einen Kommentar schreiben:


  • dEAc0n fRoZt [A]
    antwortet
    ein riva tnt2 modell 64. die sollte eigentlich nicht das problem sein, denn wie gesagt, wenn ich die dvd von der festplatte abspiele läufts flüssig. ich habe auch schon andere dvd player ausprobiert, hat aber nichts gebracht.

    Einen Kommentar schreiben:


  • Data
    antwortet
    Was hast Du für eine Grafikkarte, Deacon?

    Einen Kommentar schreiben:

Lädt...
X