Ankündigung

Einklappen
Keine Ankündigung bisher.

SCHÖNSTES RAUMSCHIFF 2017 (UMFRAGE)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #91
    Die Avalon ist Dir echt gelungen.

    Aufstellen?

    Mein Junior belegt inzwischen ein ganzes Zimmer mit seinen Schränken und Vitrinen. Hat aber schon was, wenn man da reingeht und die Modelle bewundert.
    ZUKUNFT -
    das ist die Zeit, in der du bereust, dass du das, was du heute tun kannst, nicht getan hast.
    Mein VT: http://www.scifi-forum.de/forum/inte...ndenz-steigend
    Captain Future Stammtisch: http://www.scifi-forum.de/forum/inte...´s-cf-spelunke

    Kommentar


      #92
      Meine RC Flugmodelle sind etwas zu gross, daher kann ich diese nicht alle bei mir Zimmer aufgebaut hinstellen.


      Ich habe mal ein wenig an der Vitrine weiter gebaut. Ich habe in der Rückwand 3mm LEDS eingebaut. Die weissen Streifen sind Bügelfolie weiss, womit ich die Litzenkabel fest gebügelt habe. Die Leds blitzen, blinken und leuchten, so wie ich mir das vorstelle.

      Was mir nur Sorgen macht, ist die Beleuchtung der Avalon. Da habe ich damals beim lakieren der Avalon wohl etwas Mist gebaut. Vor der Lackierung hat die Bel. einwandfrei funktioniert. Duch die flüssige Farbe der Lackierung habe ich da wohl einen Kurzschluss eingebaut. Seit der Lackierung leuchtet leider nichts mehr. Ob ich das Problem gelöst bekomme, weiss ich zur Zeit leider überhaupt nicht.


      Angehängte Dateien

      Kommentar


        #93
        Hoffentlich findest du den Fehler ohne viel Aufwand spendieren zu müssen.
        Gewinnerinnen der Wahl zur Miss SciFi-Forum 2007 - 2020

        Kommentar


          #94
          Und hier mal die Schleifringe, die ich auf dem Plexiglasrohr aufgeklebt habe. Ob ich die alle benötige, hängt davon ab, ob ich die Beleuchtung aktivieren kann.
          Bis jetzt habe ich leider nur die blaue Led vom Triebwerk hinten zum leuchten bekommen.

          Hoffentlich saust die AVALON in der Vitrine nicht durch noch einen Meteoritensturm und wird weiter beschädigt.
          Bis Homestead 2 sind es noch 90 Jahre, da kann noch viel passieren.

          Hat hier einer eine Idee, wie ich die Leds wieder zum leuchten bekomme????
          Angehängte Dateien

          Kommentar


            #95
            Nach vielen Stunden Suchen und Basteln, muss ich mich wohl so langsam daran gewöhnen, das ich einen Grossteil der Beleuchtung nicht zum leuchten bekomme.
            Den Fehler werde ich sehr wahrscheinlich wohl nie finden. Dazu müsste ich ja die ganze Farbe der Avalon abkratzen.
            Das ist mir doch zuviel Arbeit, da könnte ich ja gleich eine neue Avalon ausdrucken.
            Dieses Modell ist leider suboptimal gelaufen.
            Ich werde die Vitrine fertig bauen und auch das Modell in Drehung zu versetzen stellt kein Problem da. Aber die Beleuchtung in den gebogenen Armen wird wohl immer dunkel bleiben.

            Kommentar


              #96
              Ich bin daher nach gut 1 Woche Denkpause hingegangen, meine Avalon "kaputt" zu machen.
              Ich habe von den Kupferlackdrähten den Lack abgekratzt, damit ich besser an die Leds komme.
              Fotos von der Avalon gibt es jetzt leider nicht.

              Sieht schlimm aus, zu allem Ärger ist mir jetzt auch noch die Spitze der Avalon die aus PLA gedruckt ist abgebrochen. Muss auch noch wieder angeklebt werden.

              Ich bleibe am Ball, aber bis das fertig ist, wird dauern.

              Kommentar


                #97
                Ich habe mich heute mal ein wenig mit der Elektronik der Avalon und den Beleuchtungsproblemen beschäftigt. Die Led vorne in der Spitze der Avalon wurde erneuert und die Spitze, die mir abgebrochen ist, wieder angeklebt. Die Led die in der Mitte der Avalon war, wurde auch ausgetauscht. Hinten leuchtet eine kleine blaue Led.
                Soweit so gut.
                Dann bin ich angefangen die 3 Leds auf 2 Schleifringe aufzulöten. Leds sind quasi parallel geschaltet. Led Tester angeschlossen uuuuuund leider leuchten nur 2 der 3 Leds.

                Frage ist: Warum ?????????????

                Ich war den ganzen Nachmittag auf Fehlersuche, aber ich bin nicht schlau geworden.
                Vorne ist eine rote, in der Mitte eine gelbe und hinten eine blaue Led. Warum brennen die rote und die gelbe Led, aber nicht die blaue Led. Wenn ich die blaue Led vom Schleifring ablöte und teste, leuchtet die herrlich blau. Sobald ich wieder am Schleifring anlöte, leuchten nur die rote und die gelbe, obwohl alle 3 Leds am gleichen Stromkreis hängen.
                Die Leds werden später an einer KSQ angelötet und mit 6V betrieben

                Die Beleuchtung in den 3 gedrehten Armen ist nach wie vor tot. Da leuchtet garnichts.
                Ich habe schon mit dem Durchgangsprüfer die Kupferlackdrähte durch gemessen aber leider noch keinen Erfolg gehabt.
                So allmählich entwickelt sich die Avalon zum Alptraum.
                Angehängte Dateien

                Kommentar


                  #98
                  Ich bin leider kein Fachmann in der Richtung, begnüge mich bei meinen beleuchteten auch - wenn übersichtlich - mit Serienschaltungen oder vorgefertigten Stecksystemen. Aber nur nicht aufgeben, für einen Alptraum sieht deine Avalon einfach zu gut aus!
                  Alle meine Fan-Fiction-Romane aus dem STAR TREK-Universum als kostenlose ebook-Downloads !

                  Mein erster Star Wars-Roman "Der vergessene Tempel" jetzt als Gratis-Download !

                  Kommentar


                    #99
                    Ich war dieses WE wieder ein wenig fleissig und habe mir das Namenschild der Avalon im 3D Drucker neu ausgedruckt. Zeit 15,5 Std. Das alte Namensschild lies nicht genug Licht hindurch, wenn die Led Beleuchtung eingeschaltet war. Jetzt ist alles gut und auch die Beleuchtung ist so, wie ich es wollte.
                    Ebenfalls habe ich auf der Rückseite der Grundplatte eine Nut gefräst, wo das Litzenkabel eingelegt wird. Die Rinne wird danach mit weisser Bügelfolie zugebügelt. Ist die Zuleitung für das Namensschild.
                    Angehängte Dateien

                    Kommentar


                      Der Postbote war da, super.

                      Der hat mir heute 2 kleine Tüten KSQ gebracht.
                      Jetzt kann ich die an meine Leds anlöten und gut ist es.
                      Dann fehlen nur noch die 4 Plexiglasscheiben und das Projekt Avalon ist
                      abgeschlossen.


                      Das nächste Projekt ist in Planung.

                      Kommentar

                      Lädt...
                      X