Ankündigung

Einklappen
Keine Ankündigung bisher.

SB Live und WinXP (Problem) *help*

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • SB Live und WinXP (Problem) *help*

    Hi Leute,
    ich hab da nen Problem mit Windows XP.

    Ich wollte vorhin von Win98se auf WinXP Upgraden und muss feststllen, dass ich keinen Sound mehr habe.
    Unter 98 ging alles ohne Probleme aber unter XP sagt er zwar im Gerätemanager, dass er ne Sound Blaster Karte installiert hat, aber wenn ich dann auf Diagnose gehe (das Programm, was mit installiert wird, wenn man die Soundkarte installiert) dann sagt er, das die Treiber nicht richtig installiert seien, OK dachte ich mir, installierste sie halt neu aber dann sagt er immer:
    Setup konnte keine Sound Blaster - Audio Karte auf Ihrem System finden.

    Bitte stellen Sie sicher, dass Ihre Sound Blaster - Hardware Hardware korrekt installiert ist bevor Sie Setup ausführen.

    Setup wird nun beendet.
    Diese Meldung kommt bei egal, welchem SB Treiber (bei der Installations CD und bei den neuesten Treibern aus dem I-Net).

    Ich weis nicht, woran das liegen könnte, gibt es da einen Trick, wie ich das hinbekomme ?

    Meine Hardware:
    Mainboard: Epox EP8KHA (neuestes Bios, neueste VIA Treiber)
    CPU: AMD Athlon 1400MHz
    Ram: 512 MB
    Windows: WinXP SP1
    Soundkarte: Sound Blaster Live! Player 1024


    Ein Verzweifelter
    Miles
    Banana?


    Zugriff verweigert
    - Treffen der Generationen 2012
    SFF: Ankündigungen | Regeln | Support | Historie

  • #2
    Was denn, hat echt keiner ne Ahnung ???
    Oder hat irgendwer das selbe Problem ?
    Banana?


    Zugriff verweigert
    - Treffen der Generationen 2012
    SFF: Ankündigungen | Regeln | Support | Historie

    Kommentar

    Lädt...
    X